<!doctype html>
<html lang="en">
  <head>
    <!-- Required meta tags -->
    <meta charset="utf-8">
	  <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
		<meta name="keywords" content="sri lanka news , dailymirror , daily mirror , dailymirror.lk , news , breaking news , sports , finance , entertainment , sri lanka , lanka , sri lanka news , lanka news , sri lanka cricket , sri lanka breaking news , gossip , nepal earthquake , exchange rates">
		<meta name="description" content="Dailymirror.lk –  Sri Lanka 24 Hours Online Breaking News : News, Politics, Video, Finance, Business, Sports,  Entertainment, Travel, sri lanka news,sri lanka  latest news, latest breaking news, latest political news, covid-19 news,covid-19 news sri lanka, Sri Lanka Coronavirus updates, sl news, sl covid-19 news, SL breaking news, daily news, breaking news in sri lanka">
        <meta name="viewport" content="width=device-width, initial-scale=1"/> 
     
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="icon" type="image/ico" href="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_cb7a675c84.png"/>
        <meta charset="utf-8">
	<meta name="robots" content="index, follow">
<meta name="language" content="English">
<meta property="og:type" content="article" />
<meta itemprop="datePublished" content="2018-08-20 23:29:41" data-meta-updatable/>
      <meta itemprop="dateModified" content="2018-08-21 00:25:47" data-meta-updatable/>

		
			<meta property="og:title" content="Macron and Merkel <br>Made for Each Other - Opinion | Daily Mirror" />
<meta property="og:type" content="video.movie" />
<meta property="og:url" content="https://www.dailymirror.lk/opinion/Macron-and-Merkel-br-Made-for-Each-Other/172-154316" />

  
<meta property="og:image" content="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/media/images/image_1534787967-452d4837b0.jpg" />

	
	

<meta property="og:description"  content="Together they hold a crisis-ridden Europe together.The weakened German Chancellor Angela Merkel needs not to worry. Her liberal democratic mission for Europe will not die down all too soon. The boy whom she was planning to take by hand and show the world is not a minion. Barely fifteen months into the presidency, French President Emmanuel Macron has proven he is capable of leading the continent on .." />

        <script type="text/javascript">
            function base_url() {
                return 'https://www.dailymirror.lk/';
            }
            
            function static_url() {
                return 'https://www.dailymirror.lk/';
            }
            
            function getArticleID() {
                return '154316';
            }
            
            function getHits() {
                return '2120';
            }
        </script>

    <!-- Bootstrap CSS -->
    <!--<link href="https://www.dailymirror.lk/assets/css/bootstrap.min.css" rel="stylesheet">-->
    <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.2.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
     <link rel="stylesheet" href="https://www.dailymirror.lk/assets/css/sinu_v_1.css">
       <!--<script src="https://www.dailymirror.lk/assets/js/jquery/1.11.3/jquery.min.js"></script>-->
        <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
     
       <script src="https://www.dailymirror.lk/assets/js/custom.js"></script>
		
        <!-- Angular -->
        <script src="https://cdnjs.cloudflare.com/ajax/libs/angular.js/1.5.8/angular.js"></script>
        <script src="https://www.dailymirror.lk/assets/libs/angular/app.js"></script>
        <!-- /Angular -->
        
       <link  href="https://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.css" rel="stylesheet">
<script src="https://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.js"></script> 
        

    <title>Macron and Merkel <br>Made for Each Other  - Opinion | Daily Mirror</title>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18029962-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18029962-2');
</script>

							
							<style>
	.games-sec {
    font-size: 12px;
    font-weight: 600;
    vertical-align: middle;
    position: relative;
    padding-right: 15px !important;
   margin-left: 20px;
   color: #ccc;
}
.games-sec:hover{ color: #ccc;}


span.new-icon {
    text-transform: uppercase;
    background: red;
    line-height: 13px;
    padding: 0 5px;
    display: inline-block;
    font-size: 8px;
    border-radius: 10px;
    font-weight: 700;
    position: absolute;
    z-index: 9;
    top: -1px;
    left: -24px;
    color: #FFF;
}
   .toda a: hover{text-decoration: underline !important}
								.toda:hover{text-decoration: underline !important}
.invisible1 {
	width: 100px;
	height: 600px;
	padding: 0px;
	position: fixed;
	display: block;
	float: left;
	top: 0px;
	right: 0px;
	left: -10px !important;
	bottom: 0px;
	margin-top: 130px;
	margin-right: 0px;
	margin-bottom: 0px;
	margin-left: 10px;
}
.invisible2 {
	width: 100px;
	height: 600px;
	position: fixed;
	right: 00px !important;
	padding: 0px;
	float: left;
	display: block;
	margin-top: 130px;
	margin-right: 0px;
	margin-bottom: 0px;
	margin-left: 0px;
}
.modalDialog {
	position: fixed;
	font-family: Arial, Helvetica, sans-serif;
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
	background: rgba(0,0,0,0.8);
	z-index: 99999;
	opacity: 0;
	-webkit-transition: opacity 400ms ease-in;
	-moz-transition: opacity 400ms ease-in;
	transition: opacity 400ms ease-in;
	pointer-events: none
}
.opend {
	opacity: 1;
	pointer-events: auto;
	z-index: 999999;
}
.modalDialog:target {
	opacity: 1;
	pointer-events: auto
}
.modalDialog > div {
	width: 440px;
	position: relative;
	margin: 10% auto;
	padding: 5px 20px 13px 20px;
	border-radius: 10px;
	/* background: #fff;
	background: -moz-linear-gradient(#fff, #999);
	background: -webkit-linear-gradient(#fff, #999);
	background: -o-linear-gradient(#fff, #999) */
}
.popclose {
	line-height: 35px;
	position: absolute;
	right: -25px;
	text-align: center;
	top: -25px;
	width: 55px;
	cursor: pointer;
	height: 55px;
}
.popclose:hover {
	text-decoration: none
}
.excerpt {font-size: .9375rem !important}
img{max-width: 100% !important; height: auto !important;}								
</style>
	
  </head>
  <body>
  

  <!--popads-->
  	  
	  
	   <!--pop ads mobile -->
 <!--pop ads mobile -->
<!--popads-->
<div class="adsBanner invisible1">
 
  </div>
  <div class="adsBanner invisible2">
 </div>
	  <header>
	  <div class="text-center d-none d-lg-block">  
	   </div>
	  <div class="row topmt">
	  <div class="container main">
		  <div class="row"> <div class="col-xl-5">  <p style="margin: 0px"> <!--<span class="toptexts">Tuesday, 22 Jan 2019 </span>-->  <span class="toptext d-none d-sm-block">Last Updated : 2021-08-09 22:30:00</span> </p> </div> 
		  <div class="col-xl-7"> 
		  <a target="_blank" href="https://www.dailymirror.lk/apps/">
		  <span class="toptext">Apps</span> </a> 
		  <a target="_blank" href="http://webdev.wijeyadigital.lk/online-ad/#daily-mirror"><span class="toptext d-none d-lg-block">Advertising</span> </a>
		  <a href="http://pay.wijeyanewspapers.lk/Subscribe/index.aspx"><span class="toptext">Home Delivery</span></a>
		  	<a href="http://www.wijeyanewspapers.lk/"><span class="toptext">WNL Home</span></a> 
		  <a href="https://www.dailymirror.lk/feedback"><span class="toptext">Feedback</span></a> 

		  <!-- games icon -->
			<a href="https://www.dailymirror.lk/games" title="Games" target="_blank" rel="nofollow noopener" class="games-sec">
				<img src="http://content1.dailymirror.lk/assets/images/game-icon.svg" title="" alt="">
				<span>Games</span>
				<span class="new-icon">New</span>
			</a>

		  <!-- <span style="float: right; height:20px; margin-top: 2px; margin-left:4px "> 
		  <iframe id="twitter-widget-0" scrolling="no" allowtransparency="true" class="twitter-share-button twitter-share-button-rendered twitter-tweet-button" style="position: static; visibility: visible; width: 61px; height: 20px;" title="Twitter Tweet Button" src="https://platform.twitter.com/widgets/tweet_button.a600a62a1c92aa33bb89e73fa1e8b3b3.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;original_referer=http%3A%2F%2Fwww.dailymirror.lk%2F&amp;size=m&amp;text=Daily%20Mirror%20-%20Sri%20Lanka%20Latest%20Breaking%20News%20and%20Headlines&amp;time=1548154927495&amp;type=share&amp;url=http%3A%2F%2Fwww.dailymirror.lk%2F" frameborder="0"></iframe> 
		  </span> -->
			  <span style="float: right;">
			  <!--<span><i class="fab fa-apple" style="font-size: 18px; color: aliceblue"></i> </span> 
			  <span><i class="fab fa-android" style="font-size: 18px; color: aliceblue; margin-right: 10px"></i>  </span>-->
			  <a class="d-none d-lg-block" style="float: left; margin-right:5px" target="_blank" href="http://dailymirrorepaper.pressreader.com/daily-mirror-sri-lanka">
			  <button type="button" class="btn topbt" style="background-color: #3b64ff">E-paper</button> </a> 
			  <!--<button style="float: left; margin-right:5px; margin-top: 3px;" type="button" class="btn topbt d-none d-lg-block">Login</button> 
			  <button style="float: left; margin-right:0px; margin-top: 3px;" type="button" class="btn topbt d-none d-lg-block">Subscribe</button>-->
			  </span>
		   
		     </div> </div>
		  </div>
	</div>
	 
	 
<!--<div class="container">-->
	 <div class="topm">
   <div class="container contcon">

   <div class="row">
    <div class="col-xl-4 col-md-4 col-sm-4 col-4">
		<header class="menuc" style="margin-top:15px; width: 50px"> <a data-toggle="modal" data-target="#exampleModalLong" style="color: #0a1633; cursor: pointer"><i class="fas fa-bars" style="font-size: 40px; color: #0a1633; float: left"></i> <br> <span style="float: left;margin-left: 0px; font-size: 12px; font-weight: bold"> MENU </span> </a>
	  
	<div style="top: 0px !important;
            left: 0px !important; " class="modal fade bd-example-modal-sm" id="exampleModalLong" tabindex="-1" role="dialog" aria-labelledby="exampleModalLongTitle" aria-hidden="true">
  <div class="modal-dialog modal-sm" style="margin: 0px; max-width: 250px" role="document">
    <div class="modal-content modth">
      <div class="modal-header" style=" border-radius: 0px; border-bottom: 1px solid #3c4969">

        <button type="button" class="close clmd" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
      <nav>
					<div class="nav nav-tabs nav-fill" id="nav-tab" role="tablist">
						<a class="nav-item nav-link nav-linkm active" id="nav-home-tab" data-toggle="tab" href="#nav-home" role="tab" aria-controls="nav-home" aria-selected="true">Sections</a>
						<a class="nav-item nav-link nav-linkm" id="nav-profile-tab" data-toggle="tab" href="#nav-profile" role="tab" aria-controls="nav-profile" aria-selected="false">Network</a>
						
					</div>
				</nav>
      <div class="tab-content py-3 px-3 px-sm-0" id="nav-tabContent">
					<div class="tab-pane fade show active" id="nav-home" role="tabpanel" aria-labelledby="nav-home-tab"> 
					      <div id="MainMenu">
        <div class="list-group panel">
          <a href="https://www.dailymirror.lk/" class="list-group-item list-group-item-light" data-parent="#MainMenu">Home</a>
           <a style="background-color: crimson; padding: 0.1em 0.7em 0.2em 0.7em; width: 85px; border-radius: 4px; color: aliceblue; line-height: 22px" href="http://dailymirrorepaper.newspaperdirect.com/epaper/viewer.aspx">E-Paper</a>
          <a href="https://www.dailymirror.lk/print" class="list-group-item list-group-item-light" data-parent="#MainMenu">Today's Paper</a>
                <a href="#news" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">News <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="news">
           <a class="list-group-item submc" href="https://www.dailymirror.lk/news/209">News</a>
									<a class="list-group-item submc" href="https://www.dailymirror.lk/top-storys/155">Top Stories</a>
									<a class="list-group-item submc" href="https://www.dailymirror.lk/latest-news/342">Latest News</a>
									<a class="list-group-item submc" href="https://www.dailymirror.lk/image/110">Image News</a>
									<a class="list-group-item submc" href="https://www.dailymirror.lk/weird-news/310">Weird News</a>
									<!--<a class="list-group-item submc" href="https://www.dailymirror.lk/">Elections</a>-->
                                             <a href="#SubMenu1" class="list-group-item submc" data-toggle="collapse" data-parent="#SubMenu1">Budget <i class="fa fa-caret-down"></i></a>
            <div class="collapse list-group-submenu" id="SubMenu1"> 
								     <a class="list-group-item submc" href="https://www.dailymirror.lk/budget-2015/253">Budget 2015</a>
				<a class="list-group-item submc" href="https://www.dailymirror.lk/budget-2013/197">Budget 2013</a>
				<a class="list-group-item submc" href="https://www.dailymirror.lk/budget-2012/175">Budget 2012</a>
				<a class="list-group-item submc" href="https://www.dailymirror.lk/budget-2011/152">Budget 2011</a>
                <a class="list-group-item submc" href="https://www.dailymirror.lk/budget-2010/148">Budget 2010</a>
            </div>
                                   
          </div>
          
           <a href="#demo4" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Opinion  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="demo4">
            <a href="https://www.dailymirror.lk/opinion/231" class="list-group-item submc">Opinion</a>
            <a href="https://www.dailymirror.lk/DBS-jeyaraj-column/192" class="list-group-item submc">D.B.S. Jeyaraj column</a>
          </div>
          
          
          <a href="https://www.dailymirror.lk/cartoon" class="list-group-item list-group-item-light" data-parent="#MainMenu">Cartoon</a>
    
<a href="https://www.dailymirror.lk/audio" class="list-group-item list-group-item-light" data-parent="#MainMenu">Audio </a>
          
          <a href="https://www.dailymirror.lk/features/131" class="list-group-item list-group-item-light" data-parent="#MainMenu">Features</a>
          <a href="https://www.dailymirror.lk/expose/333" class="list-group-item list-group-item-light" data-parent="#MainMenu">Expose</a>
           <a href="https://www.dailymirror.lk/hard-talk/334" class="list-group-item list-group-item-light" data-parent="#MainMenu">Hard Talk</a>
          <a href="https://www.dailymirror.lk/business" class="list-group-item list-group-item-light" data-parent="#MainMenu">Business</a>
           <a href="https://www.dailymirror.lk/sport" class="list-group-item list-group-item-light" data-parent="#MainMenu">Mirror Sports</a>
            <a href="https://www.dailymirror.lk/games" class="list-group-item list-group-item-light" data-parent="#MainMenu">Games <span class="badge badge-danger" style="padding: 3px 6px 4px 6px; font-weight: normal">New</span></a>
			
            <a href="https://www.dailymirror.lk/special-editions" class="list-group-item list-group-item-light" data-parent="#MainMenu">Special Editions  <span class="badge badge-danger" style="padding: 3px 6px 4px 6px; font-weight: normal">New</span></a>
          <a href="https://www.dailymirror.lk/cricket" class="list-group-item list-group-item-light" data-parent="#MainMenu">Cricket</a>
		 <!--a href="https://www.dailymirror.lk/crosswords" class="list-group-item list-group-item-light" data-parent="#MainMenu">Crossword <span class="badge badge-danger" style="padding: 3px 6px 4px 6px; font-weight: normal">New</span></a>
          -->  <a href="https://www.dailymirror.lk/video" class="list-group-item list-group-item-light" data-parent="#MainMenu">Video</a>
		    <a href="#weekend" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">The Weekend Online  <i class="fa fa-caret-down"></i> <span class="badge badge-danger" style="padding: 3px 6px 4px 6px; font-weight: normal">New</span></a>
          <div class="collapse" id="weekend">
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/weekend-online/426">The Weekend Online</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/All-You-Can-Eat-by-Pavidhara-Nanayakkara/436">All You Can Eat by Pavidhara Nanayakkara</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/Curated-by-Yanika-Amarasekera/428">	Curated by Yanika Amarasekera</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/Food-For-Thought-By-Zara-Esufally-and-Humaira-Azee/429">	Food For Thought By Zara Esufally and Humaira Azee</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/Gehan-Coorays-Meeting-of-the-Minds/433">Gehan Coorays Meeting of the Minds</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/In-Conversation-with-Hirushi-Jayasena/434">In Conversation with Hirushi Jayasena</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/Pet-Talks-with-Ninuri-Asalya/435">Pet Talks with Ninuri Asalya</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/She-Can-by-Rishini-Weeraratne/427">She Can by Rishini Weeraratne</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/The-Founder-by-Amantha-Perera/430">The Founder by Amantha Perera</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/The-Insider-by-Minoli-Ratnayake/431">The Insider by Minoli Ratnayake</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/The-Perfect-Finish-The-Fashion-Edit-by-Silvia-Sena/432">The Perfect Finish The Fashion Edit by Silvia Sena</a>
          <a class="list-group-item submc" href="https://www.dailymirror.lk/weekend-online/A-Family-Affair/451">A Family Affair</a>
           </div>
		   
                              <a href="#dailyMirror_online" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">DailyMirror Online  <i class="fa fa-caret-down"></i> </a>
          <div class="collapse" id="dailyMirror_online">
           <a class="list-group-item submc" href="https://www.dailymirror.lk/dailyMirror-online/379">DailyMirror Online</a>
           <a class="list-group-item submc" href="https://www.dailymirror.lk/Daily-Mirror-Events/396">Daily Mirror Events</a>
           <a class="list-group-item submc" href="https://www.dailymirror.lk/daily-mirror-news-round-up/382">DailyMirror News Round Up</a>
           <a class="list-group-item submc" href="https://www.dailymirror.lk/in-conversation-with-hirushi-jayasena/381">In Conversation with Hirushi Jayasena</a>
           <a class="list-group-item submc" href="https://www.dailymirror.lk/one-on-one-with-ayanthi-philip/380">One on One with Ayanthi Philip</a>
           <a class="list-group-item submc" href="https://www.dailymirror.lk/on-fire-with-easwaran-rutnam/390">On Fire with Easwaran Rutnam</a>
           <a class="list-group-item submc" href="https://www.dailymirror.lk/plaint-with-sulo/384">Plain T with Sulo</a>
		   <a class="list-group-item submc" href="https://www.dailymirror.lk/Meeting-of-the-Minds/440">Meeting of the Minds</a>
           <a class="list-group-item submc" href="https://www.dailymirror.lk/he-spoke-style-with-nadiya-fernando/388">He Spoke Style with Nadiya Fernando</a>
           <!--a class="list-group-item submc" href="https://www.dailymirror.lk/being-buman/386">Being Human</a-->
           <a href="https://www.dailymirror.lk/New-Generation-Youth-on-The-Move/443" class="list-group-item submc">New Generation Youth on The Move</a>
          <!--a class="list-group-item submc" href="https://www.dailymirror.lk/kino-pravda/442">Kino Pravda</a-->
           <a class="list-group-item submc" href="https://www.dailymirror.lk/ICCB/397">ICCB</a>
           <a class="list-group-item submc" href="https://www.dailymirror.lk/the-founder-with-tashiya-Segel/387">The Founder with Tashiya Segel</a>
           <!--a class="list-group-item submc" href="https://www.dailymirror.lk/food-mania/391">Food Mania</a -->
           <a class="list-group-item submc" href="https://www.dailymirror.lk/the-Canvas-by-azhar-carrim/389">The Canvas with Azhar Zahid Carrim</a>  
           <a class="list-group-item submc" href="https://www.dailymirror.lk/Know-Your-Vote/393">Know Your Vote</a>  
           <a class="list-group-item submc" href="https://www.dailymirror.lk/Lets-Talk-Color/411">Lets Talk Color</a>
		     
		              <a class="list-group-item submc" href="https://www.dailymirror.lk/keeping-it-wild/423">Keeping It Wild</a>  
           <a class="list-group-item submc" href="https://www.dailymirror.lk/food-for-thought/424">Food For Thought</a>  
           <a class="list-group-item submc" href="https://www.dailymirror.lk/the-perfect-finish-the-fashion-edit/425">	The Perfect Finish: The Fashion Edit</a>  
			<a class="list-group-item submc" href="https://www.dailymirror.lk/the-leadership-series/445">The Leadership Series</a> 
			
				<a class="list-group-item submc" href="https://www.dailymirror.lk/unplugged-with-amantha-perera/447">Unplugged with Amantha Perera</a>
     <a class="list-group-item submc" href="https://www.dailymirror.lk/Level-Up/418">	Level Up</a>
	  <a class="list-group-item submc" href="https://www.dailymirror.lk/Down-Under-With-Imran-Sailbo/454">Down Under With Imran Sailbo</a>
    <!--<a class="list-group-item submc" href="https://www.dailymirror.lk/adventures-of-tymeron/383">Adventures of Tymeron</a>-->
</div>
          <a href="https://www.dailymirror.lk/poll/247" class="list-group-item list-group-item-light" data-parent="#MainMenu">Poll</a>
          
          <a href="#leisure" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Leisure  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="leisure">
           <a class="list-group-item submc" href="https://www.dailymirror.lk/travel/211">Travel</a>
     <a class="list-group-item submc" href="https://www.dailymirror.lk/travel-getaways/37">Travel Getaways</a>
     <a class="list-group-item submc" href="https://www.dailymirror.lk/travel-tips/38">Travel Tips</a>
     <a class="list-group-item submc" href="https://www.dailymirror.lk/business-travel/39">Business Travel</a>
          </div>
         
       <a href="https://www.dailymirror.lk/medicine/308" class="list-group-item list-group-item-light" data-parent="#MainMenu">Medicine</a> 
          <a href="https://www.dailymirror.lk/mirror-hope/338" class="list-group-item list-group-item-light" data-parent="#MainMenu">Happy News</a>   
           
                   <a href="#tech" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Technology  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="tech">
       <a class="list-group-item submc" href="https://www.dailymirror.lk/tech/214">Technology</a>
       <a class="list-group-item submc" href="https://www.dailymirror.lk/digital-transformation/345">Digital Transformation</a>
          </div>    
          
           <a href="https://www.dailymirror.lk/political-gossip/261" class="list-group-item list-group-item-light" data-parent="#MainMenu">Gossip</a>
          <a href="https://www.dailymirror.lk/world-news/213" class="list-group-item list-group-item-light" data-parent="#MainMenu">World News</a>
          <a href="https://www.dailymirror.lk/jyotisha/311" class="list-group-item list-group-item-light" data-parent="#MainMenu">Jyotisha</a>
                     <a href="#elect" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Election Result  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="elect">
       <a target="_blank" class="list-group-item submc" href="http://presidentialelection2019.dailymirror.lk/">Presidential Election 2019</a>
          <a target="_blank" class="list-group-item submc" href="http://generalelection2020.dailymirror.lk/">Parliamentary election 2020</a>
          </div>
           <a href="https://www.dailymirror.lk/archives" class="list-group-item list-group-item-light" data-parent="#MainMenu">Archive</a>
          
        </div>
      </div>
      
      <hr style="border-top:1px solid #3c4969;">
     		 <header style="float: left; margin-left: 0px; margin-top: 0px">
     <div>
      <div class="d-flex justify-content-center">
        <div class="searchbar">
		<form action="https://www.dailymirror.lk/search"  method="POST">
          <input class="search_input" type="text" name="search" id="search" placeholder="Search..."/>
		 
          <button  class="search_icon"><i class="fas fa-search"></i></button>
		   </form>
        </div>
      </div>
    </div>
</header>

     
     <header class="social text-left" style="margin-right: 0px; float: left; width: 100%">
<hr style="border-top:1px solid #3c4969;">
    <a target="_blank" href="https://www.dailymirror.lk/apps"style="float: left"><i style="font-size: 18px; color: #fff; margin: -7px 4px;" class="fab fa-apple socialm "></i></a>
	<a target="_blank" href="https://www.dailymirror.lk/apps" style="float: left"><i style="font-size: 18px; color: #fff; margin: -7px 4px;" class="fab fa-android socialm"></i></a>

    <a target="_blank" href="https://www.facebook.com/Dailymirroronline" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-facebook-f socialm "></i></a>
	<a target="_blank" href="https://twitter.com/Dailymirror_SL" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-twitter socialm"></i></a>
	<a target="_blank" href=" https://www.youtube.com/channel/UCJruLt_Bj36jL-kVaw2jgTg" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-youtube socialm"></i></a>
	 <a target="_blank" href="https://www.instagram.com/dailymirrorlk/" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-instagram socialm"></i></a>
	 <a target="_blank" href="http://www.dailymirror.lk/whatsapp" style="float: left" ><i style="color: #fff; margin: -7px 4px;" class="fab fa-whatsapp socialm"></i></a>
	<!--<a target="_blank" href="https://www.dailymirror.lk/rss" style="float: left"><i style="color: #fff; margin: -5px 4px;" class="fas fa-rss socialm d-none d-lg-block"></i></a> -->	</header>   		
      						
		  </div>
		  <div class="tab-pane fade" id="nav-profile" role="tabpanel" aria-labelledby="nav-profile-tab">
			  <h5 style="color: #fff"> Group News Sites </h5>
			  <hr style="border-top:1px solid #3c4969;">
						<p class="netw"> <a target="_blank" href="http://www.ft.lk/"> Daily FT </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.sundaytimes.lk/"> Sunday Times </a> </p>
						<p class="netw"> <a target="_blank" href="http://edu.dailymirror.lk/"> Mirror Edu </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.tamilmirror.lk/"> Tamil Mirror </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.lankadeepa.lk/"> Lankadeepa </a> </p>
						<p class="netw"> <a target="_blank" href="http://middleeast.lankadeepa.lk/"> Middleast Lankadeepa </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.ada.lk/"> Ada </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.deshaya.lk/"> Deshaya </a> </p>
						<p class="netw"> <a target="_blank" href="http://life.dailymirror.lk/"> Life Online </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.hi.lk/"> Hi Online </a> </p>
						
						<h5 style="color: #fff; margin-top: 40px"> Classified </h5>
			  <hr style="border-top:1px solid #3c4969;">
		  		<p class="netw"> <a href="http://www.hitad.lk/"> Hitad </a> </p>
		  		<p class="netw"> <a href="http://www.timesjobs.lk/"> Timesjobs </a> </p>
						
				<h5 style="color: #fff; margin-top: 40px"> Other </h5>
			  <hr style="border-top:1px solid #3c4969;">
		  		<p class="netw"> <a href="http://www.epaper.lk"> E-Paper </a> </p>
						<p class="netw"> <a href="http://pay.wijeyanewspapers.lk/Subscribe/index.aspx"> Home delivery </a> </p>
						<p class="netw"> <a href="#"> Advertise with us </a> </p>
						<p class="netw"> <a href="http://www.dailymirror.lk/apps"> Mobile Apps </a> </p>
						<p class="netw"> <a href="http://www.dailymirror.lk/feedback"> feedback </a> </p>
						<p class="netw"> <a href="http://www.dailymirror.lk/archivepage"> Archive </a> </p>
						<p class="netw"> <a href="http://print.hitad.lk/advertisement/insertPrintAdView/1"> Print Ads </a> </p>
			  		
					</div>
		  </div>
      
      </div>
      <div class="modal-footer" style=" border-radius: 0px">
        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>  
 </header>
 <header class="d-none d-lg-block" style="float: left; margin-left: 30px; margin-top: -30px">
     <div>
      <div class="d-flex justify-content-center">
        <div class="searchbar">
		<form action="https://www.dailymirror.lk/search"  method="POST">
         <input type="text" class="search_input" name="search" id="search" placeholder="search" required/>
           <button  class="search_icon"><i class="fas fa-search"></i></button>
		  
		   </form>
         
        </div>
      </div>
    </div>
</header>



	</div>
	<div class="col-xl-4 col-md-4 col-sm-4 col-8">
		<a href="https://www.dailymirror.lk/"><div class="row text-center" style="margin-top: 5px"><img class="img-fluid mx-auto moblogo" src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/advr_8570bf3960.jpg"  alt=""/> </div></a> 
		<!--https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/advr_8570bf3960.jpg-->
		<!-- https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_7f9eeb13b5.jpg     -->
		<p class="text-center mx-auto topfont" style="color:#0a1633; margin-bottom: 2px">Mon, 09 Aug 2021 <a class="toda" style="color: grey; margin-left: 10px; font-size: 18px " href="https://www.dailymirror.lk/print">Today's Paper</a> </p>
		 </div>
	<div class="col-xl-4 col-md-4 col-sm-4 d-none d-sm-block">
   <header class="social text-right" style="margin-right: 0px; margin-top:20px">
    
    <a target="_blank" href="https://www.dailymirror.lk/apps"><i style="font-size: 18px;" class="fab fa-apple socialm "></i></a>
	<a target="_blank" href="https://www.dailymirror.lk/apps"><i style="font-size: 18px;" class="fab fa-android socialm"></i></a>

    <a target="_blank" href="https://www.facebook.com/Dailymirroronline"><i class="fab fa-facebook-f socialm "></i></a>
	<a target="_blank" href="https://twitter.com/Dailymirror_SL"><i class="fab fa-twitter socialm"></i></a>
	<a target="_blank" href=" https://www.youtube.com/channel/UCJruLt_Bj36jL-kVaw2jgTg"><i class="fab fa-youtube socialm"></i></a>
	 <a target="_blank" href="https://www.instagram.com/dailymirrorlk/"><i class="fab fa-instagram socialm"></i></a>
	 <!--<a target="_blank" class="float-right"  href="https://www.dailymirror.lk/rss"><i style="padding-top: 13px" class="fas fa-rss socialm d-sm-none d-md-block"></i></a> --> <a target="_blank" class="float-right"  href="http://www.dailymirror.lk/whatsapp"><i style="padding-top: 12px" class="fab fa-whatsapp socialm d-sm-none d-md-block" ></i></a>

		</header>
		 </div>	 
		 </div>

		  </div> 
		  </div>
		  <!--</div>-->
	  
	  
<!--	      <nav class="navbar navbar-expand-lg navbar-dark bg-dark static-top">
      <div class="container">
        <a class="navbar-brand" href="#">Dailymirror.lk</a>
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarResponsive" aria-controls="navbarResponsive" aria-expanded="false" aria-label="Toggle navigation">
          <span class="navbar-toggler-icon"></span>
        </button>
        <div class="collapse navbar-collapse" id="navbarResponsive">
          <ul class="navbar-nav ml-auto">
            <li class="nav-item active">
              <a class="nav-link" href="#">Home
                <span class="sr-only">(current)</span>
              </a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="#">About</a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="#">Services</a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="#">Contact</a>
            </li>
          </ul>
        </div>
      </div>
    </nav>-->
	    </header>
	    
	    
	   <style>
 	.com-box{width: auto !important; box-shadow: 0 0 3px rgba(149, 149, 149, 0.5); padding:5px; border: 1px solid #eee; margin-bottom: 15px; z-index: 1; width: 98% !important;"}
 </style>

 
 <div class="container main">
  <div class="text-center top-ad d-none d-lg-block">
    	</div>
      
	<div class="row" ng-app="single_module">
  
  <div class="header text-center top-ad d-none d-lg-block w-100">
	<center>
<div style="margin:10px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_Leader', [900, 125], 'div-gpt-ad-1606061085123-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_Inner_Leader -->
<div id="div-gpt-ad-1606061085123-0" style="width: 900px; height: 125px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606061085123-0'); });
  </script></div>
</div>

<div style="margin:10px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_Leader_2', [900, 125], 'div-gpt-ad-1621230152784-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_Inner_Leader_2 -->
<div id="div-gpt-ad-1621230152784-0" style="width: 900px; height: 125px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621230152784-0'); });
  </script></div>
</div>
</center>
</div>
  
  
    <div class="col-xl-9 inleft">
    
   <nav class="breadcrumb bmod d-none d-lg-block"> 
   <a class="breadcrumb-item" href="https://www.dailymirror.lk/">Home</a>
  <a class="breadcrumb-item" href="https://www.dailymirror.lk/opinion/172">Opinion</a>
  <a class="breadcrumb-item active" >Macron and Merkel <br>Made for Each Other</a>
</nav>
    <div class="header text-center top-ad d-none d-lg-block w-100">
	</div>
     <div class="header text-center top-ad d-block d-sm-none w-100">
	<center>
<div style="margin:0px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_MOBILE_SINGLE_TITLE_BELOW_S100', [300, 100], 'div-gpt-ad-1610208831154-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_MOBILE_SINGLE_TITLE_BELOW_S100 -->
<div id="div-gpt-ad-1610208831154-0" style="width: 300px; height: 100px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1610208831154-0'); });
  </script></div>
</div>
</center>
</div>
	 <header class="inner-h">
		 <h1 class="innerheader"> Macron and Merkel <br>Made for Each Other</h1>
		 		 <h4></h4>
		 		 </header>
		  <div class="col-xl-12 inner-d" style="border-bottom: 2px solid #ccc; padding-bottom: 10px; margin-bottom: 15px" ng-controller="HitsController as hitsCtrl">
			  <div class="row">
				  <div class="col-xl-5 col-lg-6 col-md-6 col-sm-12 col-12"> <div class="row"> <p style="margin-bottom:0px"> <span class="gtime" style="margin-right: 20px; font-weight: 400">21 August 2018 12:25 am</span>
				  <span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - {{hitsCtrl.values.hits}} </span> </p> </div> </div>
				  <div class="col-xl-7 col-lg-6 col-md-6 col-sm-12 col-12">
					  <div class="row"> 
						  <div class="col-xl-9 col-lg-9 col-md-6 col-sm-6 col-6 float-sm-left"><div class="header"><!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5030d61490d87a"></script> <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div></div> </div>
						  
						  <div class="col-xl-3 col-lg-3 col-md-6 col-sm-6 col-6 float-sm-right"> <div id="controls" style="margin-top: -5px;">
    <a href="#" id="small" style="color: black; font-size: 16px; margin-right: 10px; font-weight: bold">A</a>
    <a href="#" id="medium" style="color: black; font-size: 20px; margin-right: 10px; font-weight: bold" class="selected" >A</a>
    <a href="#" id="large" style="color: black; font-size: 24px; margin-right: 0px; font-weight: bold">A</a>
  </div> </div> 
						   
						     </div>
			      </div>

			    </div>
		 </div>
		 
		 
		      <div class="header text-center top-ad d-block d-sm-none w-100">
	</div>
		 
		 <header class="inner-content">
		<!-- sdf  -->
				 		 		 
	<div class="fotorama" data-nav="thumbs" data-allowfullscreen="true">
	
</div>
<hr>
		 		 
		 
			<p><img alt="" src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/media/images/image_1534787973-d107cd0966.jpg" style="width: 620px; height: 377px;" /></p>

<p><strong>&ldquo;Impossible is a word to be found only in the dictionary of fools&rdquo;<br />
&ndash; Napoleon Bonaparte</strong></p>

<p><br />
&nbsp;</p>

<p><strong>Together they hold a crisis-ridden Europe together.The weakened German Chancellor Angela Merkel needs not to worry. Her liberal democratic mission for Europe will not die down all too soon. The boy whom she was planning to take by hand and show the world is not a minion. Barely fifteen months into the presidency, French President Emmanuel Macron has proven he is capable of leading the continent on his own terms or on Merkel&rsquo;s lines.&nbsp; &nbsp;</strong></p>

<p><br />
Be it his latest move to woo Turkey, much to the annoyance of Donald Trump or his awe inspiring speech at the US congress that snubbed the Republicans or his no-nonsense attitude towards Brexit and the manner he brokered a deal between France and four other EU countries last week regarding the stranded migrants on a Mediterranean rescue vessel, the 40-year-old French President has already won over the world. Global leaders and the media are awakening to reality that Macron is all but mediocrity. Though nowhere near Napoleon who became emperor of France at the age of 34, Macron fans are making comparisons and claim that in terms of youthful political versatility and innovativeness, Macron certainly is the closest the French have ever got closer to the emperor.&nbsp; &nbsp;</p>

<p><br />
The degree at which the 40 year old French President Emmanuel Macron and the 64 year old German Chancellor Angela Merkel has been complementing each other too is unprecedented in the history of Franco-German relations. Such camaraderie was last seen in global politics largely between United States and United Kingdom during Clinton-Blair and Reagan-Thatcher eras.&nbsp; &nbsp;</p>

<p><br />
The past week was a crucial one.&nbsp;</p>

<p>&nbsp;<br />
In the wake of a boiling immigrant crisis in Spain and the Syrian refugee issue taking centre stage in Putin-Merkel talks, Germany&rsquo;s far right-wingers once again held protests against their Chancellor demanding that she resigns. The domestic protests saw Merkel promising to accelerate the pace of the deportation of rejected asylum seekers.&nbsp; &nbsp;</p>

<p><br />
Meanwhile, Macron brokered a deal between France and four other countries &ndash; Germany, Spain, Italy and Luxembourg to harbour 141 migrants stranded on a Mediterranean rescue vessel ending a five-day tug-of-war among European countries as to what was to be done about them. Macron&rsquo;s dexterity in handling this crisis was lauded by many parties. The European refugee crisis is largely attributed to Merkel by opponents. It&rsquo;s the price she had to pay for saving &lsquo;humanity&rdquo;. It&rsquo;s obvious that instead of being the prot&eacute;g&eacute; of Merkel, the French President is fast becoming her saviour.&nbsp; &nbsp;</p>

<p><br />
As per the phone conversation between Merkel and Macron on Friday, both leaders call for a combined European solution as regards rescue two ships and smugglers. The European situation regarding refugees has been compounded with the decision by Italy not to allow private ships into its ports.&nbsp; &nbsp;</p>

<p><br />
Following last week&rsquo;s domestic protests and refugee crisis in Spain, Chancellor Merkel is now expected to suggest tighter border controls to Macron as well.&nbsp; &nbsp;<br />
She is reportedly planning to reintroduce border controls in boundaries it shares with France and also Switzerland. The German chancellor is already working with Greece and Spain on repatriation of asylum seekers and also holding negotiations with the Italian government.&nbsp; &nbsp;</p>

<p><br />
France and Germany account for around 50 per cent of the Euro Zone output and hence call the shots in the union. However the growing refugee crisis is seeing a new low in Merkel&rsquo;s popularity and she certainly must be thanking her stars that there&rsquo;s an Emmanuel Macron to stand by her. Macron&rsquo;s election last year came at a time when an isolated and battered German Chancellor was desperately looking for an influential partner to back her and carry forward her liberal democratic mission. The young French President has certainly fared beyond her expectations.&nbsp; &nbsp;</p>
 

		</header>
		 		  <div class="col-xl-12 d-md-none ">
				  				  <center>
					<center>
<div style="margin:10px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_MO_Inner_S1', [300, 250], 'div-gpt-ad-1563438593854-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_MO_Inner_S1 -->
<div id="div-gpt-ad-1563438593854-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563438593854-0'); });
  </script></div>
</div>

<div style="margin:10px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_MO_Inner_S2', [300, 250], 'div-gpt-ad-1627656216544-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_MO_Inner_S2 -->
<div id="div-gpt-ad-1627656216544-0" style="min-width: 300px; min-height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627656216544-0'); });
  </script></div>
</div>

<div style="color:black;">
<table border="0" cellpadding="1" cellspacing="1" style="width:300px;">
	<tbody>
		<tr>
			<td style="text-align: center;">See Kapruka&#39;s top selling <a href="https://www.kapruka.com">online shopping</a> categories such as <a href="https://www.kapruka.com/shops/specialGifts/kidsToysSelectPage.jsp">Toys</a>, <a href="https://www.kapruka.com/shops/specialGifts/grocerySelectPage.jsp">Grocery</a>, <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=flowers">Flowers</a>, <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=cakes">Birthday Cakes</a>, <a href="https://www.kapruka.com/shops/fruitBaskets/fruitBasketSelectPage.jsp">Fruits</a>, <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=chocolates">Chocolates</a>, <a href="https://www.kapruka.com/shops/specialGifts/clothings.jsp?subcat=Dresses">Clothing</a> and <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=electronics">Electronics</a>. Also see Kapruka&#39;s <a href="https://www.kapruka.com/shops/blog_posts.jsp">unique online services</a> such as <a href="https://www.kapruka.com/money/money_step_1.jsp">Money Remittence</a>,<a href="https://www.lankanewspapers.com">News</a>, <a href="https://www.grasshoppers.lk">Courier/Delivery</a>, <a href="https://www.kapruka.com/shops/specialGifts/food_home_page.jsp">Food Delivery</a> and over <a href="https://www.kapruka.com/online_brands.jsp">700 top brands</a>. Also get products from <a href="https://www.kapruka.com/globalshop/price_check_auto.jsp">Amazon &amp; Ebay</a> via Kapruka Gloabal Shop into Sri Lanka.</td>
		</tr>
	</tbody>
</table>
</div>
</center>
					</center>
									  </div>
		 <header class="w-100">
		 
		 
		 
		 
		 
		 
		 
		 
	
    		     
    		      
    		       
    		         
		 
	<style>
		/* Shore more styles */
			.showmore_content		{ position:relative; overflow:hidden; }		
			.showmore_trigger 		{ width:100%; height:45px; line-height:45px; cursor:pointer; margin-top: -30px; padding-top: 70px; margin-bottom: 60px; position: relative; z-index: 2; background-image: linear-gradient(180deg,transparent,#fff); }
				
			.showmore_trigger span	{ display:block; }
		.more{ border-color: #096dd2 !important; color: #096dd2 !important;  border: 1px solid #096dd2;
  background-color: white; width: 100%; height: 50px;
  padding: 0px 20px;
  font-size: 16px;
  cursor: pointer; text-align: center}
		.less{ border-color: #096dd2 !important; color: #096dd2 !important;  border: 1px solid #096dd2;
  background-color: #f4f5f7!important; width: 100%; height: 50px;
  padding: 0px 20px;
  font-size: 16px;
  cursor: pointer; text-align: center}\
  
  <!--  -->
  				 .more {display:none !important; height : 0px !important; padding-top : 0px !important; }.showmore_content { height: auto !important; }.showmore_trigger {     display: none; height : 0px !important; padding-top : 0px !important; }.showmore_trigger span	{ display:none !important; }				 
		</style>	

  
		 
<div id="page" class="row" style="margin-top:15px">
	 <div class="col-md-12 block showmore_one">
	     <h2 class="comment-header"><i class="fas fa-comment-alt" style="font-size: 20px;"></i>&#160; Comments - 0 </h2>         
  
  <div class="row">
  <div class="text-center top-ad d-none d-lg-block w-100">
            <center>
<div style="margin:10px 0 10px 0;">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_SINGLE_COMMENT_TOP_S1', [600, 90], 'div-gpt-ad-1625624100286-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_SINGLE_COMMENT_TOP_S1 -->
<div id="div-gpt-ad-1625624100286-0" style="min-width: 600px; min-height: 90px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1625624100286-0'); });
  </script></div>
</div>
</center>

<center>
<div style="color:black;">
<table border="0" cellpadding="1" cellspacing="1" style="width:650px;">
	<tbody>
		<tr>
			<td>See Kapruka&#39;s top selling <a href="https://www.kapruka.com">online shopping</a> categories such as <a href="https://www.kapruka.com/shops/specialGifts/kidsToysSelectPage.jsp">Toys</a>, <a href="https://www.kapruka.com/shops/specialGifts/grocerySelectPage.jsp">Grocery</a>, <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=flowers">Flowers</a>, <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=cakes">Birthday Cakes</a>, <a href="https://www.kapruka.com/shops/fruitBaskets/fruitBasketSelectPage.jsp">Fruits</a>, <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=chocolates">Chocolates</a>, <a href="https://www.kapruka.com/shops/specialGifts/clothings.jsp?subcat=Dresses">Clothing</a> and <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=electronics">Electronics</a>. Also see Kapruka&#39;s <a href="https://www.kapruka.com/shops/blog_posts.jsp">unique online services</a> such as <a href="https://www.kapruka.com/money/money_step_1.jsp">Money Remittence</a>,<a href="https://www.lankanewspapers.com">News</a>, <a href="https://www.grasshoppers.lk">Courier/Delivery</a>, <a href="https://www.kapruka.com/shops/specialGifts/food_home_page.jsp">Food Delivery</a> and over <a href="https://www.kapruka.com/online_brands.jsp">700 top brands</a>. Also get products from <a href="https://www.kapruka.com/globalshop/price_check_auto.jsp">Amazon &amp; Ebay</a> via Kapruka Gloabal Shop into Sri Lanka.</td>
		</tr>
	</tbody>
</table>

<p>&nbsp;</p>
</div>
</center>
         
	</div>
  <ul class="media-list" style="width: 100%">
      <li class="media">
        
        <div class="media-body">

                                <!-- Nested media object -->
										
                            </div>
                        </li>
                    </ul>
                </div> 
                <hr>
                
                
                 <div class="col-xl-12 d-md-none ">
				  				  </div>
       <div class="row" style="margin-top: 20px; margin-bottom: 20px">
    	<div class="col-md-12">      
                
    	 <div class="section-inner" >
  <blockquote>
  <h4 class="adco" >Add comment </h4>
  <small>Comments will be edited (grammar, spelling and slang) and authorized at the discretion of Daily Mirror online. The website also has the right not to publish selected comments.</small>
  <hr>
</blockquote>
			
                        
                        <div class="content" style="max-width: 400px">
			
			<div class="control-group form-group d-none" id="comment-reply-div" style="background-color: #e6eeff; padding: 10px; border-top: solid 5px #6699ff; border-left: solid 5px #6699ff; border-bottom: solid 1px #6699ff;border-right: solid 1px #6699ff;">
							<div>
								<p class>Reply To: </p>
								<p style="color: #1aa3ff;"><span id="comment-reply-name">Name</span> - <small style="color: #002db3;" id="comment-reply-message">Reply Comment</small></p>
								<div align="right">
									<button type="button" class="btn btn-xs btn-primary" onclick="cancelReply();">Cancel</button>
								</div>
							</div>
						</div>
                        

                <form name="sentMessage" id="contactForm" novalidate>
                   <input type="hidden" id="comment-parent" value="0">
                   <div class="control-group form-group">
                        <div class="controls">
                            <label class="adcos">Post a new comment :</label>
                            <textarea rows="10" cols="100" class="form-control forml-st" id="comment-message" required data-validation-required-message="Please enter your message" maxlength="999" style="resize:none; height: 150px"></textarea>
									<div class="help-block" id="comment-message-help" style="color: #cc3300;"></div>
			
			   </div>
                    </div>
                    <hr>
                    <!--  <div class="control-group form-group">
                       <div class="controls">
                     <header class="adcos" style="margin-bottom: 5px; margin-top: 10px; float: left"> Comment as a Guest, or login : </header>
						   <header> <span> <img src="images/facebook.png" width="183" height="30" alt=""/></span> <span> <img src="images/google.png" width="183" height="30" alt=""/></span> </header>
						 </div>
					</div>-->
                   
                    <div class="control-group form-group">
                        <div class="controls">
                            <label class="adcom">Full Name:</label>
                           <input type="text" class="form-control form-st" id="comment-name" required="" data-validation-required-message="Please enter your name.">
                             <div class="help-block" id="comment-name-help" style="color: #cc3300;"></div>
                        </div>
                    </div>
                    <!--<div class="control-group form-group">
                        <div class="controls">
                            <label>Phone Number:</label>
                            <input type="tel" data-validation-required-message="Please enter your phone number." required="" id="phone" class="form-control form-st">
                        <div class="help-block"></div></div>
                    </div>-->
                    <div class="control-group form-group">
                        <div class="controls">
                            <label class="adcom">Email Address:</label>
                           <input type="email" class="form-control form-st" id="comment-email" required="" data-validation-required-message="Please enter your email address.">
									<div class="help-block" id="comment-email-help" style="color: #cc3300;"></div>

			   </div>
                    </div>
                    
                    <div id="comment-response-message"></div>
                    <!-- For success/fail messages -->
                    <button type="button" style="margin-top: 10px" class="btn btn-outline-secondary btn-sm" onclick="postComment(154316);">Send</button>
                </form>

                        
                        </div>
                        
                        <!--//content-->  
                    </div> 
					<div class="text-center top-ad d-none d-lg-block">
                     
	</div>
	</div>
		
			 </div>
                    
                    
                    
                    
                    
                    
                    
			 </div>
    </div>
    	
				<div class="col-xl-12">
  		<hr>
  		
  		<iframe src="https://www.dailymirror.lk/youmaylike" style="border:0px #ffffff none;" name="myiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="670px" width="100%" allowfullscreen></iframe> 
 		
 			    <hr>
				 <div class="text-center top-ad d-none d-lg-block">
				  	 <center>
<div style="margin:10px 0 10px 0;">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_SINGLE_COMMENT_TOP_S1', [600, 90], 'div-gpt-ad-1625624100286-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_SINGLE_COMMENT_TOP_S1 -->
<div id="div-gpt-ad-1625624100286-0" style="min-width: 600px; min-height: 90px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1625624100286-0'); });
  </script></div>
</div>
</center>

<center>
<div style="color:black;">
<table border="0" cellpadding="1" cellspacing="1" style="width:650px;">
	<tbody>
		<tr>
			<td>See Kapruka&#39;s top selling <a href="https://www.kapruka.com">online shopping</a> categories such as <a href="https://www.kapruka.com/shops/specialGifts/kidsToysSelectPage.jsp">Toys</a>, <a href="https://www.kapruka.com/shops/specialGifts/grocerySelectPage.jsp">Grocery</a>, <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=flowers">Flowers</a>, <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=cakes">Birthday Cakes</a>, <a href="https://www.kapruka.com/shops/fruitBaskets/fruitBasketSelectPage.jsp">Fruits</a>, <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=chocolates">Chocolates</a>, <a href="https://www.kapruka.com/shops/specialGifts/clothings.jsp?subcat=Dresses">Clothing</a> and <a href="https://www.kapruka.com/shops/specialGifts/spotlights.jsp?t=electronics">Electronics</a>. Also see Kapruka&#39;s <a href="https://www.kapruka.com/shops/blog_posts.jsp">unique online services</a> such as <a href="https://www.kapruka.com/money/money_step_1.jsp">Money Remittence</a>,<a href="https://www.lankanewspapers.com">News</a>, <a href="https://www.grasshoppers.lk">Courier/Delivery</a>, <a href="https://www.kapruka.com/shops/specialGifts/food_home_page.jsp">Food Delivery</a> and over <a href="https://www.kapruka.com/online_brands.jsp">700 top brands</a>. Also get products from <a href="https://www.kapruka.com/globalshop/price_check_auto.jsp">Amazon &amp; Ebay</a> via Kapruka Gloabal Shop into Sri Lanka.</td>
		</tr>
	</tbody>
</table>

<p>&nbsp;</p>
</div>
</center>
				</div>
  			   <hr>
  			   </div>	
    			
    	<div class="col-xl-12 d-md-none ">
				  				  <center>
					<center>
<p><a href="https://chats.viber.com/viberlka" target="_blank"><img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/advr_f83227ba80.jpg" style="width: 300px; height: 250px; margin: 5px 10px;" /></a></p>
</center>
					</center>
									  </div>  
    	  	  
    <div class="row">
		
		
		<div class="col-xl-12">
   		<header class="lineg" style="margin-top: 20px">
           <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
             <h2 class="top-story-txt hrbo" style="margin-bottom: 15px"> RECOMMENDED </h2>
             
              <div class="row">
	      
	      
	       	      
              	<div class="col-md-4">
		 <a href="https://www.dailymirror.lk/hard-talk/New-counter-terrorism-law-will-deal-with-crimes-related-to-cryptocurrency--Ali-Sabry-/334-217863"> 
              		<img class="img-fluid" src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_a407f9b5d0.jpg" alt="dailymirror.lk">
			</a>
              <div class="card-body cbm">
               <a href="https://www.dailymirror.lk/hard-talk/New-counter-terrorism-law-will-deal-with-crimes-related-to-cryptocurrency--Ali-Sabry-/334-217863"> <h3 class="news-hd-tx">New counter terrorism law will deal with crimes related to cryptocurrency -Ali Sabry-   </h3> </a> 
              </div>
              	</div>
              		      
              	<div class="col-md-4">
		 <a href="https://www.dailymirror.lk/recomended-news/%E2%80%9CShelly-Aiya%E2%80%9D%3A--Courageous-Politician-with-Enlightened-Principles/277-217752"> 
              		<img class="img-fluid" src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_8fb5be1783.jpg" alt="dailymirror.lk">
			</a>
              <div class="card-body cbm">
               <a href="https://www.dailymirror.lk/recomended-news/%E2%80%9CShelly-Aiya%E2%80%9D%3A--Courageous-Politician-with-Enlightened-Principles/277-217752"> <h3 class="news-hd-tx">“Shelly Aiya”:  Courageous Politician with Enlightened Principles   </h3> </a> 
              </div>
              	</div>
              		      
              	<div class="col-md-4">
		 <a href="https://www.dailymirror.lk/recomended-news/Calling-for-an-end-to--homophobia-and-transphobia/277-217552"> 
              		<img class="img-fluid" src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_c30ad2cef6.jpg" alt="dailymirror.lk">
			</a>
              <div class="card-body cbm">
               <a href="https://www.dailymirror.lk/recomended-news/Calling-for-an-end-to--homophobia-and-transphobia/277-217552"> <h3 class="news-hd-tx">Calling for an end to  homophobia and transphobia   </h3> </a> 
              </div>
              	</div>
              	              	
              	
              </div>
              </div>
            </div>
	 </header>	
               </div>
		
		<div class="col-xl-12">
    	<div class="row">
    	


			 
			  
                 	      
			  <div class="col-md-6 d-none d-lg-block">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="https://www.dailymirror.lk/plus/Sivaji-Ganesan-was-a-World-class-Actor/352-217263">  <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_62a3761eb1.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="https://www.dailymirror.lk/plus/Sivaji-Ganesan-was-a-World-class-Actor/352-217263"> <h3 class="news-hd-subtx">Sivaji Ganesan was a World class Actor </h3> </a>
				<p class="excerpt"> Sivaji Ganesan, M.G. Ramachandran (MGR) and Gemini Ganesan comprised the triu </p>
            </div>
			</div>
			</div>
				      
			  <div class="col-md-6 d-none d-lg-block">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="https://www.dailymirror.lk/eye/A-Nation-that-Failed-to-Protect-Children/372-217069">  <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_bd8cff1076.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="https://www.dailymirror.lk/eye/A-Nation-that-Failed-to-Protect-Children/372-217069"> <h3 class="news-hd-subtx">A Nation that Failed to Protect Children </h3> </a>
				<p class="excerpt"> When a child is physically harmed or sexually abused, the ideal response is f </p>
            </div>
			</div>
			</div>
				      
			  <div class="col-md-6 d-none d-lg-block">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="https://www.dailymirror.lk/news-features/Rotary-Club-of-Colombo-installs-it%E2%80%99s-93rd-President-at-a-Virtual-Ceremony/131-216968">  <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_7ff403d1f7.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="https://www.dailymirror.lk/news-features/Rotary-Club-of-Colombo-installs-it%E2%80%99s-93rd-President-at-a-Virtual-Ceremony/131-216968"> <h3 class="news-hd-subtx">Rotary Club of Colombo installs it’s 93rd President at a Virtual Ceremony </h3> </a>
				<p class="excerpt"> Founded in 1929, making it the oldest and also the largest Rotary Club in Sri </p>
            </div>
			</div>
			</div>
				      
			  <div class="col-md-6 d-none d-lg-block">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="https://www.dailymirror.lk/news-features/Ugly-sporting-truths--Sport-scholarships-thrive-in--culture-of--corruption/131-216917">  <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_6e690d6a2f.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="https://www.dailymirror.lk/news-features/Ugly-sporting-truths--Sport-scholarships-thrive-in--culture-of--corruption/131-216917"> <h3 class="news-hd-subtx">Ugly sporting truths  Sport scholarships thrive in  culture of  corruption </h3> </a>
				<p class="excerpt"> Sadly the cohort of perpetrators include egotistical leaders, coaches and eve </p>
            </div>
			</div>
			</div>
					
		
			
			
			 

			 
				 </div>
				
				
				</div>
		<div class="col-xl-12 d-md-none ">
				  				  </div> 
		
	

    			
               
               
             
   		  
    		</div>	
    		
    		 
    		 
    		   
   <div class="row w-100">
   			 <div class="col-xl-12 d-md-none ">
				  				  </div> 

   			
   			
   			
    			
    			<div class="col-xl-12">
			
   		<header class="lineg" style="margin-top: 20px">
           <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
             <h2 class="top-story-txt hrbo" style="margin-bottom: 15px">Most Viewed in News</h2>
             <div class="col-xl-12">
    	<div class="row">
    	
    	<div class="col-md-6">  
            
	    
	                   <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 1 </p>
  </div>
				 <div class="media-body">
				 <a href="https://www.dailymirror.lk/breaking_news/Death-of-girl%3A-Brother-responds-to-wording-found-in-his-sister%E2%80%99s-room/108-217446"> 
    <h4 class="media-heading mhead">Death of girl: Brother responds to wording found in his sister’s room </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="https://www.dailymirror.lk/breaking_news/Death-of-girl%3A-Brother-responds-to-wording-found-in-his-sister%E2%80%99s-room/108-217446"> 
    <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_6bbfa91193.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 2 </p>
  </div>
				 <div class="media-body">
				 <a href="https://www.dailymirror.lk/plus/Sivaji-Ganesan-was-a-World-class-Actor/352-217263"> 
    <h4 class="media-heading mhead">Sivaji Ganesan was a World class Actor </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="https://www.dailymirror.lk/plus/Sivaji-Ganesan-was-a-World-class-Actor/352-217263"> 
    <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_62a3761eb1.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 3 </p>
  </div>
				 <div class="media-body">
				 <a href="https://www.dailymirror.lk/breaking_news/Singer-Umariya-arrested-over-accident-in-Rajagiriya/108-217283"> 
    <h4 class="media-heading mhead">Singer Umariya arrested over accident in Rajagiriya </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="https://www.dailymirror.lk/breaking_news/Singer-Umariya-arrested-over-accident-in-Rajagiriya/108-217283"> 
    <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_65a3ae4413.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            

			
	</div>
			
			 
			 <div class="col-md-6">  
			 
	                   <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 4 </p>
  </div>
				 <div class="media-body">
				 <a href="https://www.dailymirror.lk/latest_news/SL-heading-for-worst-medical-tsunami-in-coming-weeks-from-Delta-wave/342-217472"> 
    <h4 class="media-heading mhead">SL heading for worst medical tsunami in coming weeks from Delta wave </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="https://www.dailymirror.lk/latest_news/SL-heading-for-worst-medical-tsunami-in-coming-weeks-from-Delta-wave/342-217472"> 
    <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_c617be1890.gif" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 5 </p>
  </div>
				 <div class="media-body">
				 <a href="https://www.dailymirror.lk/breaking_news/Death-of-girl-at-MP%E2%80%99s-house%3A-Police-found-note-detailing-%E2%80%99%E2%80%99the-cause-of-my-death%E2%80%99%E2%80%99-on-wall/108-217436"> 
    <h4 class="media-heading mhead">Death of girl at MP’s house: Police found note detailing ’’the cause of my death’’ on wall </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="https://www.dailymirror.lk/breaking_news/Death-of-girl-at-MP%E2%80%99s-house%3A-Police-found-note-detailing-%E2%80%99%E2%80%99the-cause-of-my-death%E2%80%99%E2%80%99-on-wall/108-217436"> 
    <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_f0f9efc929.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 6 </p>
  </div>
				 <div class="media-body">
				 <a href="https://www.dailymirror.lk/breaking_news/COVID-clusters-break-out-among-doctors--health-workers-as-Delta-spreads/108-217270"> 
    <h4 class="media-heading mhead">COVID clusters break out among doctors, health workers as Delta spreads </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="https://www.dailymirror.lk/breaking_news/COVID-clusters-break-out-among-doctors--health-workers-as-Delta-spreads/108-217270"> 
    <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_3260301508.gif" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
			
			
				



			
			</div>
			 

			 
				 </div>
				</div>
              </div>
            </div>
	 </header>	
					
				<header class="lineg" style="margin-top: 20px">	
			<center>
<p><a href="https://vb.me/dailymirror_latestupdates" target="_blank"><img class="img-fluid" src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/advr_ce1617f9da.png" /></a></p>
</center>
			</header>			
               </div>
</div> 		    	  	  	  	  
		  
		  
		  
		 </header>
		 
	
    </div>
    
        <div class="col-xl-3 lrthreehun" style="padding-top: 20px">
	 <div class="row ad">
		     <div class="col-xl-12 d-none d-lg-block "> 	
			     <div style="margin:10px 0 10px 0;">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_A', [300, 400], 'div-gpt-ad-1626953153157-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6231952/DM_Inner_A -->
<div id='div-gpt-ad-1626953153157-0' style='min-width: 300px; min-height: 400px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1626953153157-0'); });
  </script>
</div>
</div>


<div style="margin:10px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_A_300x200', [300, 200], 'div-gpt-ad-1625414780382-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_Inner_A_300x200 -->
<div id="div-gpt-ad-1625414780382-0" style="min-width: 300px; min-height: 200px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1625414780382-0'); });
  </script></div>
</div>

<div style="margin:0px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_inner_slot_B', [300, 200], 'div-gpt-ad-1609780211430-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_inner_slot_B -->
<div id="div-gpt-ad-1609780211430-0" style="width: 300px; height: 200px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609780211430-0'); });
  </script></div>
</div>

<div style="margin:0px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_INNER_Slot_C', [300, 200], 'div-gpt-ad-1608313602291-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_INNER_Slot_C -->
<div id="div-gpt-ad-1608313602291-0" style="width: 300px; height: 200px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1608313602291-0'); });
  </script></div>
</div>
	
					  </div>
				 
				  
				 		<header class="lineg" style="margin-top: 20px">
		   <div class="col-md-12">
			   <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
			<a href="https://www.dailymirror.lk/print" >
             <h2 class="top-story-txt hrbo" style="margin-bottom: 10px"> TODAY'S HEADLINES </h2>
			 </a>
  			 <div class="header linegt">
 <div class="header">
              <a href="https://www.dailymirror.lk/print/main_image/SLs-WAR-ON-DELTA-ONLY-TO-WORSEN/346-217820"><h3 class="news-hd-subtx">SLs WAR ON DELTA ONLY TO WORSEN </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">09 Aug 2021 </span></p>
            </div>
			</div>
			  			 <div class="header linegt">
 <div class="header">
              <a href="https://www.dailymirror.lk/print/front_page/First-Liver-Transplant-at-Jpura-Hospital/238-217819"><h3 class="news-hd-subtx">First Liver Transplant at J’pura Hospital </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">09 Aug 2021 </span></p>
            </div>
			</div>
			  			 <div class="header linegt">
 <div class="header">
              <a href="https://www.dailymirror.lk/print/front_page/One-should-not-harbour-negative-attitudes-towards-China/238-217818"><h3 class="news-hd-subtx">One should not harbour negative attitudes towards China </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">09 Aug 2021 </span></p>
            </div>
			</div>
			  			 <div class="header linegt">
 <div class="header">
              <a href="https://www.dailymirror.lk/print/front_page/Ragama-begins-cremating-42-bodies-Court-order-to-be-sought-on-another-40-remains/238-217817"><h3 class="news-hd-subtx">Ragama begins cremating 42 bodies Court order to be sought on another 40 remains </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">09 Aug 2021 </span></p>
            </div>
			</div>
			           
             
            
              </div>
            </div>
			</div>
			   </header>
			    <div class="row ad d-none d-xl-block">
		    
			  <p><a href="http://www.dailymirror.lk/games" target="_blank"><img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/advr_efcbb766a1.jpg" style="width: 300px; height: 400px; margin: 5px 10px;" /></a></p>

<p><a href="https://vb.me/dailymirror_latestupdates" target="_blank"><img style="width: 300px; height: 200px" src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/advr_be07ddf503.png" /></a></p>
			    
				 
				  </div> 
			
			   		
			   		  		  
			  <header class="lineg w-100" style="margin-top: 20px"> 
			   <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
             <h2 class="top-story-txt hrbo" style="margin-bottom: 10px"> MIRROR CRICKET </h2>
<div class="header">
		                <div class="header linegt">
              <div class="simple-thumb"> <a href="https://www.dailymirror.lk/cricket-news/England-take-early-T20I-series-lead-over-Sri-Lanka/320-214750"> <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_8b5a0ff9dd.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="https://www.dailymirror.lk/cricket-news/England-take-early-T20I-series-lead-over-Sri-Lanka/320-214750"><h3 class="news-hd-subtx">England take early T20I series lead over Sri Lanka</h3> </a>
              <p> <span class="gtime">24 Jun 2021 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 1112 </span> </p>
            </div>
            
              <div class="header linegt">
              <div class="simple-thumb"> <a href="https://www.dailymirror.lk/cricket-news/New-Zealand-clinch-World-Test-title/320-214749"> <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_e8518fb69d.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="https://www.dailymirror.lk/cricket-news/New-Zealand-clinch-World-Test-title/320-214749"><h3 class="news-hd-subtx">New Zealand clinch World Test title</h3> </a>
              <p> <span class="gtime">24 Jun 2021 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 671 </span> </p>
            </div>
            
              <div class="header linegt">
              <div class="simple-thumb"> <a href="https://www.dailymirror.lk/top-story-01/LPL-2nd-edition-from-July-30-August-22-SLC/316-213695"> <img src="https://www.dailymirror.lk/assets/dm-cat-default.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="https://www.dailymirror.lk/top-story-01/LPL-2nd-edition-from-July-30-August-22-SLC/316-213695"><h3 class="news-hd-subtx">LPL 2nd edition from July 30-August 22-SLC</h3> </a>
              <p> <span class="gtime">08 Jun 2021 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 526 </span> </p>
            </div>
            
              <div class="header linegt">
              <div class="simple-thumb"> <a href="https://www.dailymirror.lk/cricket-news/Sanath-Jayasuriya-signs-as-coach-at-Melbourne-cricket-club-Mulgrave/320-213415"> <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_cf309527a4.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="https://www.dailymirror.lk/cricket-news/Sanath-Jayasuriya-signs-as-coach-at-Melbourne-cricket-club-Mulgrave/320-213415"><h3 class="news-hd-subtx">Sanath Jayasuriya signs as coach at Melbourne cricket club Mulgrave</h3> </a>
              <p> <span class="gtime">04 Jun 2021 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 4176 </span> </p>
            </div>
            
    
              </div>  
            </div>
			</div>
			   </header> 

<header class="lineg " style="margin-top: 20px">
			   <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px; border:none">
             <h2><a href="https://www.dailymirror.lk/Sports-Headlines/419"> <img src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_69732e850f.jpg" alt="dailymirror.lk" class="img-fluid"> </a></h2>
						 <div class="header linegt">
			 <div class="header" style="float: left; height: 100%; margin-right: 10px; margin-top: 5px"><a href="https://www.dailymirror.lk/headline/Team-USA-finishes-top-of-the-medal-table-for-third-consecutive-time/419-217790"> <img width="60" height="60"  src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_8d2f873a3c.jpg" alt="dailymirror.lk"> </a> </div>
 <div class="header">
              <a href="https://www.dailymirror.lk/headline/Team-USA-finishes-top-of-the-medal-table-for-third-consecutive-time/419-217790"><h3 class="news-hd-subtx">Team USA finishes top of the medal table for third consecutive time </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">08 Aug 2021 </span></p>
            </div>
			</div>
	   
						 <div class="header linegt">
			 <div class="header" style="float: left; height: 100%; margin-right: 10px; margin-top: 5px"><a href="https://www.dailymirror.lk/headline/World-Champion-Gardiner-wins-Olympic-gold-in-400m/419-217670"> <img width="60" height="60"  src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_e70749c393.jpg" alt="dailymirror.lk"> </a> </div>
 <div class="header">
              <a href="https://www.dailymirror.lk/headline/World-Champion-Gardiner-wins-Olympic-gold-in-400m/419-217670"><h3 class="news-hd-subtx">World Champion Gardiner wins Olympic gold in 400m </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">06 Aug 2021 </span></p>
            </div>
			</div>
	   
						 <div class="header linegt">
			 <div class="header" style="float: left; height: 100%; margin-right: 10px; margin-top: 5px"><a href="https://www.dailymirror.lk/headline/Karlsson-eyes-medal-return-at-Asian-Games/419-217546"> <img width="60" height="60"  src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_d516179e40.jpg" alt="dailymirror.lk"> </a> </div>
 <div class="header">
              <a href="https://www.dailymirror.lk/headline/Karlsson-eyes-medal-return-at-Asian-Games/419-217546"><h3 class="news-hd-subtx">Karlsson eyes medal return at Asian Games </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">04 Aug 2021 </span></p>
            </div>
			</div>
	   
						 <div class="header linegt">
			 <div class="header" style="float: left; height: 100%; margin-right: 10px; margin-top: 5px"><a href="https://www.dailymirror.lk/headline/De-Grasse-finally-strikes-gold-on-the-big-stage/419-217545"> <img width="60" height="60"  src="https://bmkltsly13vb.compat.objectstorage.ap-mumbai-1.oraclecloud.com/cdn.dailymirror.lk/assets/uploads/image_2329fe0d37.jpg" alt="dailymirror.lk"> </a> </div>
 <div class="header">
              <a href="https://www.dailymirror.lk/headline/De-Grasse-finally-strikes-gold-on-the-big-stage/419-217545"><h3 class="news-hd-subtx">De Grasse finally strikes gold on the big stage </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">04 Aug 2021 </span></p>
            </div>
			</div>
	   
				    
              </div>
				   <p><a href="https://www.dailymirror.lk/Sports-Headlines/419" class="btn btn-outline-secondary btn-sm more-news" style="float: right">More</a></p>
            </div>
			   </header> 			   
			
				  
				  
    </div>
    
    
    </div>
    
   

   
   
  																						
</div>
          <!--footer starts from here-->
		 <div class="fixed d-none d-lg-block" style="position: relative;
 position: fixed;
 bottom: 0;
 left: 0;
 right: 0;
 max-width: 320px;
 width:100%;
 margin: 0 auto;
 z-index: 99999;">
			<div style="position:fixed;bottom:0;left:50%;margin-left:-475px;width:950px;height:75px;"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><br />
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/Airtel_DM_News_Menu', [950, 60], 'div-gpt-ad-1544166613116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/Airtel_DM_News_Menu -->
<div id="div-gpt-ad-1544166613116-0" style="height:60px; width:950px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544166613116-0'); });
</script></div>
</div>
</div>
	  </div>

 <header>

<footer class="footer">
<div class="container bottom_border d-none d-lg-block">
<div class="row">
<div class=" col-sm-4 col-md col-sm-4  col-12 col">
<h5 class="headin5_amrc col_white_amrc pt2">Group Sites </h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://www.lankadeepa.lk/">Lankadeepa</a></li>
<li><a href="http://www.ada.lk/">Ada</a></li>
<li><a href="http://www.sundaytimes.lk/">Sunday Times</a></li>
<li><a href="http://www.ft.lk/">Daily FT</a></li>
<li><a href="http://www.tamilmirror.lk/">Tamil Mirror</a></li>
<li><a href="http://www.deshaya.lk/">Deshaya</a></li>
<li><a href="http://middleeast.lankadeepa.lk/">Middleast Lankadeepa</a></li>
<li><a href="http://edu.dailymirror.lk/">Mirror Edu</a></li>
<li><a href="http://life.dailymirror.lk/">Life Online</a></li>
<li><a href="http://www.hi.lk/">Hi Online</a></li>
<li><a href="http://www.lw.lk">LW</a></li>
<li><a href="http://www.kelimandala.lk">Kelimandala</a></li>
<li><a href="http://www.wijeya.lk">Wijeya</a></li>
<!--<li><a href="http://www.saaravita.lk">Saaravita</a></li>
-->
<li><a href="http://www.wedo.lk">Wedo</a></li>
<li><a href="http://www.wnow.lk">wnow</a></li>
<!--<li><a href="http://www.tara.edu.lk/">Tara</a></li>-->
</ul>
</div>


<div class=" col-sm-4 col-md  col-6 col">
<h5 class="headin5_amrc col_white_amrc pt2">E-papers</h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://dailylankadeepa.pressreader.com/daily-lankadeepa">lankadeepa</a></li>
<li><a href="http://sundaylankadeepa.pressreader.com/sunday-lankadeepa">Sunday Lankadeepa</a></li>
<li><a href="http://sundaytimes.pressreader.com/sunday-times-sri-lanka">Sunday Times</a></li>
<li><a href="https://dailyftepaper.pressreader.com/daily-ft">Daily FT</a></li>
<li><a href="http://epaper.ada.lk/">Ada</a></li>
<li><a href="http://epaper.tamilmirror.lk/">Tamil Mirror</a></li>
<!--<li><a href="#">Print Ads</a></li>-->
</ul>
<!--footer_ul_amrc ends here-->

<h5 class="headin5_amrc col_white_amrc pt2">Classified</h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://www.hitad.lk">Hitad</a></li>
<li><a href="http://www.timesjobs.lk">Timesjobs</a></li>
	</ul>
</div>


<div class=" col-sm-4 col-md  col-6 col">
<h5 class="headin5_amrc col_white_amrc pt2">Services</h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://dailymirrorepaper.newspaperdirect.com/epaper/viewer.aspx">E-Paper</a></li>
<li><a href="mailto:subs@wijeya.lk">Home delivery</a></li>
<li><a href="dmstuff.wijeyadigital.lk/advert/Banners/advertise_with_us/index.htm#dm_section">Advertise with us</a></li>
<li><a href="https://www.dailymirror.lk/apps">Mobile Apps</a></li>
<li><a href="https://www.dailymirror.lk/feedback">feedback</a></li>
<li><a href="https://www.dailymirror.lk/archives">Archive</a></li>
</ul>
<!--footer_ul_amrc ends here-->
</div>


<div class=" col-sm-4 col-md  col-12 col">

<h5 class="headin5_amrc col_white_amrc pt2">Contact us</h5>
<!--headin5_amrc-->
<!-- <p><em><strong>General :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 479  </p>
<p><i class="fa fa fa-envelope"></i> wnlgen@wijeya.lk  </p>-->

<p style="margin-top: 5px"><em><strong>Editorial :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 356  </p>
<p><i class="fa fa fa-envelope"></i> dmonlinelk@gmail.com  </p>

<!-- <p style="margin-top: 5px"><em><strong>Circulation :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 625  </p>
<p><i class="fa fa fa-envelope"></i> circu@wijeya.lk  </p>

<p style="margin-top: 5px"><em><strong>Web Advertising :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 876  </p>
<p><i class="fa fa fa-envelope"></i> dilanj@wnl.lk  </p>

<p style="margin-top: 5px"><em><strong>Epaper Subscription :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 876  </p>
<p><i class="fa fa fa-envelope"></i> digitalmedia@wnl.lk  </p>-->

<p style="margin-top:20px"><em><strong>Technical :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 011 538 3437  </p>
<p><i class="fa fa fa-envelope"></i> helpdesk@wijeya.lk  </p>
<p><i class="fa fa fa-envelope"></i> webadsupport@wijeya.lk  </p>

<!--<p><i class="fa fa fa-fax"></i> +94 0112 304 545  </p>-->
<!-- <hr style="margin-top: 2px; margin-bottom: 4px">
<p class="d-inline"><em><strong>Circulation : </strong></em></p>
<p class="d-inline"><i class="fa fa-phone"></i> +94 0112 479 611 </p>
<hr style="margin-top: 2px; margin-bottom: 4px">
<p class="d-inline"><em><strong>Advertising : </strong></em></p>
<p class="d-inline"><i class="fa fa-phone"></i> +94 0112 479 561 </p>
<hr style="margin-top: 2px; margin-bottom: 4px">
<p class="d-inline"><em><strong>Subscription : </strong></em></p>
<p class="d-inline"><i class="fa fa-phone"></i> +94 0112 479 626 </p>
<hr style="margin-top: 2px; margin-bottom: 4px">
<p><em><strong>Technical :</strong></em></p>
<p><i class="fa fa-phone"></i> +94 011 538 3437 </p>
<p><i class="fa fa fa-envelope"></i> helpdesk@wijeya.lk  </p>-->
<p style="margin-top: 20px"><em><strong>Marketing :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 011 247 9540  </p>
<p><i class="fa fa-phone"></i>  +94 011 247 9873  </p>

<p style="margin-top: 20px"><em><strong>Web Advertising Inquiry :</strong></em></p>
<p><i class="fa fa-phone"></i> Dilan : +94 77 372 7288  </p>

<p style="margin-top: 20px"><em><strong>Print Advertising :</strong></em></p>
<p><i class="fa fa-phone"></i> Trevin : +94 71 192 5009  </p>
<p><i class="fa fa fa-envelope"></i> trevine@wijeya.lk  </p>
<p><i class="fa fa-phone"></i> Direct : +94 011 2479519  </p>
<p><i class="fa fa-phone"></i> General : +94 011 2479540  </p>
</div>
</div>
</div>


<div class="container">
<ul class="foote_bottom_ul_amrc">
<li><a href="https://www.dailymirror.lk/">HOME</a></li>
<li><a href="http://pay.wijeyanewspapers.lk/Subscribe/index.aspx">HOME DELIVERY</a></li>
<li><a href="http://www.wijeyanewspapers.lk/">WNL HOME</a></li>
<li><a href="https://www.dailymirror.lk/archives">ARCHIVES</a></li>
<li><a href="https://www.dailymirror.lk/feedback">FEEDBACK</a></li>
<li><a target="_blank" href="http://webdev.wijeyadigital.lk/online-ad/#daily-mirror">ADVERTISING</a></li>
</ul>
<!--foote_bottom_ul_amrc ends here-->
<p class="text-center">All the content on this website is copyright protected and can be reproduced only by giving the due courtesy to 'dailymirror.lk' Copyright © 2004 Wijeya Newspapers Ltd.</p>


</div>

</footer>	
	  </header>   

    <!-- Optional JavaScript --> 
    <!-- jQuery first, then Popper.js, then Bootstrap JS -->
    <script src="https://code.jquery.com/jquery-3.3.1.slim.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.6/umd/popper.min.js"></script>
    <!--<script src="https://www.dailymirror.lk/assets/js/bootstrap.min.js"></script>-->
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.2.1/js/bootstrap.min.js"></script>
    
    <script src="https://www.dailymirror.lk/assets/js/ccommentsview3.js"></script>
    <script>
		$(document).ready(function(){
  
  $("#small").click(function(event){
    event.preventDefault();
    $("p").animate({"font-size":"1.15rem", "line-height":"25px"});
    
  });
  
  $("#medium").click(function(event){
    event.preventDefault();
    $("p").animate({"font-size":"1.25rem", "line-height":"30px"});
    
  });
  
  $("#large").click(function(event){
    event.preventDefault();
    $("p").animate({"font-size":"1.5rem", "line-height":"37px"});
    
  });
  
  $( "a" ).click(function() {
   $("a").removeClass("selected");
  $(this).addClass("selected");
  
 });

});
	  </script>
	  
	<script>
function myFunction() {
    var x = document.getElementById("myTopnav");
    if (x.className === "topnav") {
        x.className += " responsive";
    } else {
        x.className = "topnav";
    }
}
</script>
	
	<script>
		var sidebarBox = document.querySelector('#box'),
sidebarBtn = document.querySelector('#btn'),
pageWrapper = document.querySelector('#page-wrapper');

sidebarBtn.addEventListener('click', function (event) {
		sidebarBtn.classList.toggle('active');
		sidebarBox.classList.toggle('active');
});

pageWrapper.addEventListener('click', function (event) {

		if (sidebarBox.classList.contains('active')) {
				sidebarBtn.classList.remove('active');
				sidebarBox.classList.remove('active');
		}
});

window.addEventListener('keydown', function (event) {

		if (sidebarBox.classList.contains('active') && event.keyCode === 27) {
				sidebarBtn.classList.remove('active');
				sidebarBox.classList.remove('active');
		}
});
		</script>  
		 
		 <!--popads-->
<script>
function setCookie(cname, cvalue, exhours) {
	var d = new Date();
	d.setTime(d.getTime() + (exhours*60*60*1000));
	var expires = "expires="+d.toUTCString();
	document.cookie = cname + "=" + cvalue + "; " + expires + ";domain=dailymirror.lk;path=/";
	//document.cookie = cname + "=" + cvalue + "; " + expires;
}

function getCookie(cname) {
	var name = cname + "=";
	var ca = document.cookie.split(';');
	for(var i=0; i<ca.length; i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1);
		if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
	}
	return "";
}


$(document).ready(function(){
	$("#close0").click(function(){
		$("#openModal0").attr("class", "modalDialog");	
var frame = document.getElementById("ytubepl");
frame.contentWindow.postMessage('{"event":"command","func":"pauseVideo","args":""}', '*');	
	});
	$("#close1").click(function(){
		$("#openModal1").attr("class", "modalDialog");
	});
	$("#close3").click(function(){
		$("#openModal3").attr("class", "modalDialog");
	});
	if(getCookie("nsdf")=="" ){
		setCookie("nsdf", "0", 3);
		$("#openModal0").attr("class", "modalDialog opend");
	}
	else if(getCookie("nsdf")=="0" ){
		setCookie("nsdf", "1", 3);
		$("#openModal1").attr("class", "modalDialog opend");
	}
	if(getCookie("mobile")=="" ){
		setCookie("mobile", "0", 3);
		$("#openModal3").attr("class", "modalDialog opend");
	}
});
</script> 
     <script language="javascript">
			   // jQuery.noConflict();
                                $(document).ready(function(){ adsBanner(); });
                                $(window).resize(function(){ adsBanner(); });
                                function adsBanner(){
                                    var windowWidth = $(window).width();
                                    if(windowWidth > 1324) {
                                        $(".adsBanner").show();
                                        if(windowWidth > 1334) {
                                            var positionPx = ((windowWidth - 1334) / 2) + "px";
                                            $(".invisible1").css('left',positionPx);
                                            $(".invisible2").css('right',positionPx);
                                        }
                                    }
                                    else { $(".adsBanner").hide(); }
                                }
                            </script>	
<script src="http://www.lankadeepa.lk/assets/js/fluidvids.js"></script> 

        <script>
            fluidvids.init({
                selector: ['iframe', 'object'], // runs querySelectorAll()
                players: ['www.youtube.com', 'player.vimeo.com'] // players to support
            });
        </script>							
							
							 <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script> 
    <script type="text/javascript">
        _uacct ="UA-18029962-2";
        urchinTracker();
    </script> 
    <a href="http://whos.amung.us/stats/52icgwxsawzm/"><img alt="" border="0" height="1" src="http://whos.amung.us/widget/52icgwxsawzm.png" title="Click to see how many people are online" width="1" /></a>
	<div class="fixed d-block d-sm-none" style="position: relative;
 position: fixed;
 bottom: 0;
 left: 0;
 right: 0;
 max-width: 320px;
 width:100%;
 margin: 0 auto;
 z-index: 9999;">
			</div>
    
  </body>
</html>