<!doctype html>
<html lang="en">
  <head>
    <!-- Required meta tags -->
    <meta charset="utf-8">
	  <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
		<meta name="keywords" content="sri lanka news , dailymirror , daily mirror , dailymirror.lk , news , breaking news , sports , finance , entertainment , sri lanka , lanka , sri lanka news , lanka news , sri lanka cricket , sri lanka breaking news , gossip , nepal earthquake , exchange rates">
		<meta name="description" content="Dailymirror.lk –  Sri Lanka 24 Hours Online Breaking News : News, Politics, Video, Finance, Business, Sports,  Entertainment, Travel.">
        <meta name="viewport" content="width=device-width, initial-scale=1"/> 
     
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="icon" type="image/ico" href="http://static.dailymirror.lk/assets/uploads/image_cb7a675c84.png"/>
        <meta charset="utf-8">
	<meta name="robots" content="index, follow">
<meta name="language" content="English">
<meta property="og:type" content="article" />
<meta itemprop="datePublished" content="2019-11-18 23:29:00" data-meta-updatable/>
      <meta itemprop="dateModified" content="2019-11-18 23:21:00" data-meta-updatable/>

		
			<meta property="og:title" content="US urges new SL president to respect human rights" />
<meta property="og:type" content="video.movie" />
<meta property="og:url" content="http://www.dailymirror.lk/breaking_news/US-urges-new-SL-president-to-respect-human-rights/108-178061" />

  
<meta property="og:image" content="http://static.dailymirror.lk/assets/uploads/image_063d4dd15a.jpg" />

	
	

<meta property="og:description"  content="The United States called on the new president, Gotabaya Rajapaksa, to ensure human rights and accountability after a campaign in which he vowed to scrap a probe into alleged war crimes. .." />

        <script type="text/javascript">
            function base_url() {
                return 'http://www.dailymirror.lk/';
            }
            
            function static_url() {
                return 'http://www.dailymirror.lk/';
            }
            
            function getArticleID() {
                return '178061';
            }
            
            function getHits() {
                return '427';
            }
        </script>

    <!-- Bootstrap CSS -->
    <link href="http://www.dailymirror.lk/assets/css/bootstrap.min.css" rel="stylesheet">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
     <link rel="stylesheet" href="http://www.dailymirror.lk/assets/css/sinu.css">
       <script src="http://www.dailymirror.lk/assets/js/jquery/1.11.3/jquery.min.js"></script>
     
       <script src="http://www.dailymirror.lk/assets/js/custom.js"></script>
		
        <!-- Angular -->
        <script src="https://cdnjs.cloudflare.com/ajax/libs/angular.js/1.5.8/angular.js"></script>
        <script src="http://www.dailymirror.lk/assets/libs/angular/app.js"></script>
        <!-- /Angular -->
        
       <link  href="https://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.css" rel="stylesheet">
<script src="https://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.js"></script> 
        

    <title>Daily Mirror - US urges new SL president to respect human rights</title>
	
							
							<style>
   .toda a: hover{text-decoration: underline !important}
								.toda:hover{text-decoration: underline !important}
.invisible1 {
	width: 100px;
	height: 600px;
	padding: 0px;
	position: fixed;
	display: block;
	float: left;
	top: 0px;
	right: 0px;
	left: -10px !important;
	bottom: 0px;
	margin-top: 130px;
	margin-right: 0px;
	margin-bottom: 0px;
	margin-left: 10px;
}
.invisible2 {
	width: 100px;
	height: 600px;
	position: fixed;
	right: 00px !important;
	padding: 0px;
	float: left;
	display: block;
	margin-top: 130px;
	margin-right: 0px;
	margin-bottom: 0px;
	margin-left: 0px;
}
.modalDialog {
	position: fixed;
	font-family: Arial, Helvetica, sans-serif;
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
	background: rgba(0,0,0,0.8);
	z-index: 99999;
	opacity: 0;
	-webkit-transition: opacity 400ms ease-in;
	-moz-transition: opacity 400ms ease-in;
	transition: opacity 400ms ease-in;
	pointer-events: none
}
.opend {
	opacity: 1;
	pointer-events: auto;
	z-index: 999999;
}
.modalDialog:target {
	opacity: 1;
	pointer-events: auto
}
.modalDialog > div {
	width: 440px;
	position: relative;
	margin: 10% auto;
	padding: 5px 20px 13px 20px;
	border-radius: 10px;
	/* background: #fff;
	background: -moz-linear-gradient(#fff, #999);
	background: -webkit-linear-gradient(#fff, #999);
	background: -o-linear-gradient(#fff, #999) */
}
.popclose {
	line-height: 35px;
	position: absolute;
	right: -25px;
	text-align: center;
	top: -25px;
	width: 55px;
	cursor: pointer;
	height: 55px;
}
.popclose:hover {
	text-decoration: none
}
								.excerpt {font-size: .9375rem !important}
</style>
	
  </head>
  <body>
  <!--popads-->
  <div id="myModal1" class="d-none d-lg-block"> 
<div id="openModal0" class="modalDialog ">
<div>
<a id="close0" title="Close" class="popclose"><img src="http://www.dailymirror.lk/assets/images/xbutton.png" width="54" height="55" alt=""/></a>
 <style type="text/css">.modalDialog > div{ width: 640px !important; }
</style>
<p><a href="https://www.dfcc.lk/interest-rates/?utm_source=Daily Mirror_RB_November&amp;utm_medium=Daily Mirror_RB_November&amp;utm_campaign=FD_DM_RoadBlock" target="_blank"><img src="http://static.dailymirror.lk/assets/uploads/advr_7aa4ecda52.jpg" /></a></p>
</div>
</div>
</div>
    	  
	  
	   <!--pop ads mobile -->
  <div class="d-block d-sm-none" >
<div id="openModal3" class="d-block d-sm-none  modalDialog ">
	<div  style="max-width: 300px; height: 400px; padding: 17px 10px 1px 6px;">
	
	 
  <div style="width: 300px; height: 400px;" >
  <a id="close3" title="Close" class="popclose" style= "     z-index: 9;   right: 42px;"><img src="http://www.dailymirror.lk/assets/images/xbutton.png" width="54" height="55" alt=""/></a>

	<p><a href="https://www.dfcc.lk/interest-rates/?utm_source=Daily Mirror_RB_November&amp;utm_medium=Daily Mirror_RB_November&amp;utm_campaign=FD_DM_RoadBlock" target="_blank"><img src="http://static.dailymirror.lk/assets/uploads/advr_27e2595c3f.jpg" /></a></p>
	</div>
	</div>
</div>
</div>
<!--pop ads mobile -->
<!--popads-->
<div class="adsBanner invisible1">
 
  </div>
  <div class="adsBanner invisible2">
 </div>
	  <header>
	  <div class="text-center d-none d-lg-block">  
	   </div>
	  <div class="row topmt">
	  <div class="container main">
		  <div class="row"> <div class="col-xl-6">  <p style="margin: 0px"> <!--<span class="toptexts">Tuesday, 22 Jan 2019 </span>-->  <span class="toptext d-none d-sm-block">Last Updated : 2019-11-19 00:20:00</span> </p> </div> 
		  <div class="col-xl-6"> 
		  <a target="_blank" href="http://www.dailymirror.lk/apps/">
		  <span class="toptext">Apps</span> </a> 
		  <a target="_blank" href="http://webdev.wijeyadigital.lk/online-ad/#daily-mirror"><span class="toptext d-none d-lg-block">Advertising</span> </a>
		  <a href="http://pay.wijeyanewspapers.lk/Subscribe/index.aspx"><span class="toptext">Home Delivery</span></a>
		  	<a href="http://www.wijeyanewspapers.lk/"><span class="toptext">WNL Home</span></a> 
		  <a href="http://www.dailymirror.lk/feedback"><span class="toptext">Feedback</span></a> 
		  <!-- <span style="float: right; height:20px; margin-top: 2px; margin-left:4px "> 
		  <iframe id="twitter-widget-0" scrolling="no" allowtransparency="true" class="twitter-share-button twitter-share-button-rendered twitter-tweet-button" style="position: static; visibility: visible; width: 61px; height: 20px;" title="Twitter Tweet Button" src="https://platform.twitter.com/widgets/tweet_button.a600a62a1c92aa33bb89e73fa1e8b3b3.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;original_referer=http%3A%2F%2Fwww.dailymirror.lk%2F&amp;size=m&amp;text=Daily%20Mirror%20-%20Sri%20Lanka%20Latest%20Breaking%20News%20and%20Headlines&amp;time=1548154927495&amp;type=share&amp;url=http%3A%2F%2Fwww.dailymirror.lk%2F" frameborder="0"></iframe> 
		  </span> -->
			  <span style="float: right;">
			  <!--<span><i class="fab fa-apple" style="font-size: 18px; color: aliceblue"></i> </span> 
			  <span><i class="fab fa-android" style="font-size: 18px; color: aliceblue; margin-right: 10px"></i>  </span>-->
			  <a class="d-none d-lg-block" style="float: left; margin-right:5px" target="_blank" href="http://dailymirrorepaper.newspaperdirect.com/epaper/viewer.aspx">
			  <button type="button" class="btn topbt" style="background-color: #3b64ff">E-paper</button> </a> 
			  <!--<button style="float: left; margin-right:5px; margin-top: 3px;" type="button" class="btn topbt d-none d-lg-block">Login</button> 
			  <button style="float: left; margin-right:0px; margin-top: 3px;" type="button" class="btn topbt d-none d-lg-block">Subscribe</button>-->
			  </span>
		   
		     </div> </div>
		  </div>
	</div>
	 
	 
<!--<div class="container">-->
	 <div class="topm">
   <div class="container contcon">

   <div class="row">
    <div class="col-xl-4 col-md-4 col-sm-4 col-4">
		<header class="menuc" style="margin-top:15px; width: 50px"> <a data-toggle="modal" data-target="#exampleModalLong" style="color: #0a1633; cursor: pointer"><i class="fas fa-bars" style="font-size: 40px; color: #0a1633; float: left"></i> <br> <span style="float: left;margin-left: 0px; font-size: 12px; font-weight: bold"> MENU </span> </a>
	  
	<div style="top: 0px !important;
            left: 0px !important; " class="modal fade bd-example-modal-sm" id="exampleModalLong" tabindex="-1" role="dialog" aria-labelledby="exampleModalLongTitle" aria-hidden="true">
  <div class="modal-dialog modal-sm" style="margin: 0px; max-width: 250px" role="document">
    <div class="modal-content modth">
      <div class="modal-header" style=" border-radius: 0px; border-bottom: 1px solid #3c4969">

        <button type="button" class="close clmd" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
      <nav>
					<div class="nav nav-tabs nav-fill" id="nav-tab" role="tablist">
						<a class="nav-item nav-link nav-linkm active" id="nav-home-tab" data-toggle="tab" href="#nav-home" role="tab" aria-controls="nav-home" aria-selected="true">Sections</a>
						<a class="nav-item nav-link nav-linkm" id="nav-profile-tab" data-toggle="tab" href="#nav-profile" role="tab" aria-controls="nav-profile" aria-selected="false">Network</a>
						
					</div>
				</nav>
      <div class="tab-content py-3 px-3 px-sm-0" id="nav-tabContent">
					<div class="tab-pane fade show active" id="nav-home" role="tabpanel" aria-labelledby="nav-home-tab"> 
					      <div id="MainMenu">
        <div class="list-group panel">
          <a href="http://www.dailymirror.lk/" class="list-group-item list-group-item-light" data-parent="#MainMenu">Home</a>
          <a href="http://www.dailymirror.lk/print" class="list-group-item list-group-item-light" data-parent="#MainMenu">Today's Paper</a>
                <a href="#news" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">News <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="news">
           <a class="list-group-item submc" href="http://www.dailymirror.lk/news/209">News</a>
									<a class="list-group-item submc" href="http://www.dailymirror.lk/top-storys/155">Top Stories</a>
									<a class="list-group-item submc" href="http://www.dailymirror.lk/latest-news/342">Latest News</a>
									<a class="list-group-item submc" href="http://www.dailymirror.lk/image/110">Image News</a>
									<a class="list-group-item submc" href="http://www.dailymirror.lk/weird-news/310">Weird News</a>
									<!--<a class="list-group-item submc" href="http://www.dailymirror.lk/">Elections</a>-->
                                             <a href="#SubMenu1" class="list-group-item submc" data-toggle="collapse" data-parent="#SubMenu1">Budget <i class="fa fa-caret-down"></i></a>
            <div class="collapse list-group-submenu" id="SubMenu1"> 
								     <a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2015/253">Budget 2015</a>
				<a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2013/197">Budget 2013</a>
				<a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2012/175">Budget 2012</a>
				<a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2011/152">Budget 2011</a>
                <a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2010/148">Budget 2010</a>
            </div>
                                   
          </div>
          
           <a href="#demo4" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Opinion  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="demo4">
            <a href="http://www.dailymirror.lk/opinion/231" class="list-group-item submc">Opinion</a>
            <a href="http://www.dailymirror.lk/DBS-jeyaraj-column/192" class="list-group-item submc">D.B.S. Jeyaraj column</a>
          </div>
          
          
          <a href="http://www.dailymirror.lk/cartoon" class="list-group-item list-group-item-light" data-parent="#MainMenu">Cartoon</a>
    

          
          <a href="http://www.dailymirror.lk/features/131" class="list-group-item list-group-item-light" data-parent="#MainMenu">Features</a>
          <a href="http://www.dailymirror.lk/expose/333" class="list-group-item list-group-item-light" data-parent="#MainMenu">Expose</a>
           <a href="http://www.dailymirror.lk/hard-talk/334" class="list-group-item list-group-item-light" data-parent="#MainMenu">Hard Talk</a>
          <a href="http://www.dailymirror.lk/business" class="list-group-item list-group-item-light" data-parent="#MainMenu">Business</a>
           <a href="http://www.dailymirror.lk/sport" class="list-group-item list-group-item-light" data-parent="#MainMenu">Sports</a>
          <a href="http://www.dailymirror.lk/cricket" class="list-group-item list-group-item-light" data-parent="#MainMenu">Cricket</a>
		  <a href="http://www.dailymirror.lk/crosswords" class="list-group-item list-group-item-light" data-parent="#MainMenu">Crossword <span class="badge badge-danger" style="padding: 3px 6px 4px 6px; font-weight: normal">New</span></a>
          <a href="http://www.dailymirror.lk/video/218" class="list-group-item list-group-item-light" data-parent="#MainMenu">Video</a>
          <a href="http://www.dailymirror.lk/poll/247" class="list-group-item list-group-item-light" data-parent="#MainMenu">Poll</a>
          
          <a href="#leisure" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Leisure  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="leisure">
           <a class="list-group-item submc" href="http://www.dailymirror.lk/travel/211">Travel</a>
     <a class="list-group-item submc" href="http://www.dailymirror.lk/travel-getaways/37">Travel Getaways</a>
     <a class="list-group-item submc" href="http://www.dailymirror.lk/travel-tips/38">Travel Tips</a>
     <a class="list-group-item submc" href="http://www.dailymirror.lk/business-travel/39">Business Travel</a>
          </div>
         
       <a href="http://www.dailymirror.lk/medicine/308" class="list-group-item list-group-item-light" data-parent="#MainMenu">Medicine</a> 
          <a href="http://www.dailymirror.lk/mirror-hope/338" class="list-group-item list-group-item-light" data-parent="#MainMenu">Happy News</a>   
           
                   <a href="#tech" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Technology  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="tech">
       <a class="list-group-item submc" href="http://www.dailymirror.lk/tech/214">Technology</a>
       <a class="list-group-item submc" href="http://www.dailymirror.lk/digital-transformation/345">Digital Transformation</a>
          </div>    
          
           <a href="http://www.dailymirror.lk/political-gossip/261" class="list-group-item list-group-item-light" data-parent="#MainMenu">Gossip</a>
          <a href="http://www.dailymirror.lk/world-news/213" class="list-group-item list-group-item-light" data-parent="#MainMenu">World News</a>
          <a href="http://www.dailymirror.lk/jyotisha/312" class="list-group-item list-group-item-light" data-parent="#MainMenu">Jyotisha</a>
           <a href="http://www.dailymirror.lk/archives" class="list-group-item list-group-item-light" data-parent="#MainMenu">Archive</a>
          
        </div>
      </div>
      
      <hr style="border-top:1px solid #3c4969;">
     		 <header style="float: left; margin-left: 0px; margin-top: 0px">
     <div>
      <div class="d-flex justify-content-center">
        <div class="searchbar">
		<form action="http://www.dailymirror.lk/search"  method="POST">
          <input class="search_input" type="text" name="search" id="search" placeholder="Search..."/>
		 
          <button  class="search_icon"><i class="fas fa-search"></i></button>
		   </form>
        </div>
      </div>
    </div>
</header>

     
     <header class="social text-left" style="margin-right: 0px; float: left; width: 100%">
<hr style="border-top:1px solid #3c4969;">
    <a target="_blank" href="http://www.dailymirror.lk/apps"style="float: left"><i style="font-size: 18px; color: #fff; margin: -7px 4px;" class="fab fa-apple socialm "></i></a>
	<a target="_blank" href="http://www.dailymirror.lk/apps" style="float: left"><i style="font-size: 18px; color: #fff; margin: -7px 4px;" class="fab fa-android socialm"></i></a>

    <a target="_blank" href="https://www.facebook.com/Dailymirroronline" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-facebook-f socialm "></i></a>
	<a target="_blank" href="https://twitter.com/Dailymirror_SL" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-twitter socialm"></i></a>
	<a target="_blank" href="https://www.youtube.com/c/DailyMirrorSriLankaVideo" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-youtube socialm"></i></a>
	 <a target="_blank" href="https://www.instagram.com/dailymirrorlk/" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-instagram socialm"></i></a>
	 <a target="_blank" href="http://www.dailymirror.lk/whatsapp" style="float: left" ><i style="color: #fff; margin: -7px 4px;" class="fab fa-whatsapp socialm"></i></a>
	<!--<a target="_blank" href="http://www.dailymirror.lk/rss" style="float: left"><i style="color: #fff; margin: -5px 4px;" class="fas fa-rss socialm d-none d-lg-block"></i></a> -->	</header>   		
      						
		  </div>
		  <div class="tab-pane fade" id="nav-profile" role="tabpanel" aria-labelledby="nav-profile-tab">
			  <h5 style="color: #fff"> Group News Sites </h5>
			  <hr style="border-top:1px solid #3c4969;">
						<p class="netw"> <a target="_blank" href="http://www.ft.lk/"> Daily FT </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.sundaytimes.lk/"> Sunday Times </a> </p>
						<p class="netw"> <a target="_blank" href="http://edu.dailymirror.lk/"> Mirror Edu </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.tamilmirror.lk/"> Tamil Mirror </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.lankadeepa.lk/"> Lankadeepa </a> </p>
						<p class="netw"> <a target="_blank" href="http://middleeast.lankadeepa.lk/"> Middleast Lankadeepa </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.ada.lk/"> Ada </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.deshaya.lk/"> Deshaya </a> </p>
						<p class="netw"> <a target="_blank" href="http://life.dailymirror.lk/"> Life Online </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.hi.lk/"> Hi Online </a> </p>
						
						<h5 style="color: #fff; margin-top: 40px"> Classified </h5>
			  <hr style="border-top:1px solid #3c4969;">
		  		<p class="netw"> <a href="http://www.hitad.lk/"> Hitad </a> </p>
		  		<p class="netw"> <a href="http://www.timesjobs.lk/"> Timesjobs </a> </p>
						
				<h5 style="color: #fff; margin-top: 40px"> Other </h5>
			  <hr style="border-top:1px solid #3c4969;">
		  		<p class="netw"> <a href="http://www.epaper.lk"> E-Paper </a> </p>
						<p class="netw"> <a href="http://pay.wijeyanewspapers.lk/Subscribe/index.aspx"> Home delivery </a> </p>
						<p class="netw"> <a href="#"> Advertise with us </a> </p>
						<p class="netw"> <a href="http://www.dailymirror.lk/apps"> Mobile Apps </a> </p>
						<p class="netw"> <a href="http://www.dailymirror.lk/feedback"> feedback </a> </p>
						<p class="netw"> <a href="http://www.dailymirror.lk/archivepage"> Archive </a> </p>
						<p class="netw"> <a href="http://print.hitad.lk/advertisement/insertPrintAdView/1"> Print Ads </a> </p>
			  		
					</div>
		  </div>
      
      </div>
      <div class="modal-footer" style=" border-radius: 0px">
        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>  
 </header>
 <header class="d-none d-lg-block" style="float: left; margin-left: 30px; margin-top: -30px">
     <div>
      <div class="d-flex justify-content-center">
        <div class="searchbar">
		<form action="http://www.dailymirror.lk/search"  method="POST">
         <input type="text" class="search_input" name="search" id="search" placeholder="search" required/>
           <button  class="search_icon"><i class="fas fa-search"></i></button>
		  
		   </form>
         
        </div>
      </div>
    </div>
</header>



	</div>
	<div class="col-xl-4 col-md-4 col-sm-4 col-8">
		<a href="http://www.dailymirror.lk/"><div class="row text-center" style="margin-top: 5px"><img class="img-fluid mx-auto moblogo" src="http://static.dailymirror.lk/assets/uploads/advr_8570bf3960.jpg"  alt=""/> </div></a> <!-- http://static.dailymirror.lk/assets/uploads/image_7f9eeb13b5.jpg -->
		<p class="text-center mx-auto topfont" style="color:#0a1633; margin-bottom: 2px">Tue, 19 Nov 2019 <a class="toda" style="color: grey; margin-left: 10px; font-size: 18px " href="http://www.dailymirror.lk/print">Today's Paper</a> </p>
		 </div>
	<div class="col-xl-4 col-md-4 col-sm-4 d-none d-sm-block">
   <header class="social text-right" style="margin-right: 0px; margin-top:20px">
    
    <a target="_blank" href="http://www.dailymirror.lk/apps"><i style="font-size: 18px;" class="fab fa-apple socialm "></i></a>
	<a target="_blank" href="http://www.dailymirror.lk/apps"><i style="font-size: 18px;" class="fab fa-android socialm"></i></a>

    <a target="_blank" href="https://www.facebook.com/Dailymirroronline"><i class="fab fa-facebook-f socialm "></i></a>
	<a target="_blank" href="https://twitter.com/Dailymirror_SL"><i class="fab fa-twitter socialm"></i></a>
	<a target="_blank" href="https://www.youtube.com/c/DailyMirrorSriLankaVideo"><i class="fab fa-youtube socialm"></i></a>
	 <a target="_blank" href="https://www.instagram.com/dailymirrorlk/"><i class="fab fa-instagram socialm"></i></a>
	 <!--<a target="_blank" class="float-right"  href="http://www.dailymirror.lk/rss"><i style="padding-top: 13px" class="fas fa-rss socialm d-sm-none d-md-block"></i></a> --> <a target="_blank" class="float-right"  href="http://www.dailymirror.lk/whatsapp"><i style="padding-top: 12px" class="fab fa-whatsapp socialm d-sm-none d-md-block" ></i></a>

		</header>
		 </div>	 
		 </div>

		  </div> 
		  </div>
		  <!--</div>-->
	  
	  
<!--	      <nav class="navbar navbar-expand-lg navbar-dark bg-dark static-top">
      <div class="container">
        <a class="navbar-brand" href="#">Dailymirror.lk</a>
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarResponsive" aria-controls="navbarResponsive" aria-expanded="false" aria-label="Toggle navigation">
          <span class="navbar-toggler-icon"></span>
        </button>
        <div class="collapse navbar-collapse" id="navbarResponsive">
          <ul class="navbar-nav ml-auto">
            <li class="nav-item active">
              <a class="nav-link" href="#">Home
                <span class="sr-only">(current)</span>
              </a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="#">About</a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="#">Services</a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="#">Contact</a>
            </li>
          </ul>
        </div>
      </div>
    </nav>-->
	    </header>
	    
	    
	   <style>
 	.com-box{width: auto !important; box-shadow: 0 0 3px rgba(149, 149, 149, 0.5); padding:5px; border: 1px solid #eee; margin-bottom: 15px; z-index: 1; width: 98% !important;"}
 </style>

 
 <div class="container main">
  <div class="text-center top-ad d-none d-lg-block">
    	</div>
      
	<div class="row" ng-app="single_module">
  
  <div class="header text-center top-ad d-none d-lg-block w-100">
	<center>
<div style="margin:5px 0 5px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_Leader', [900, 125], 'div-gpt-ad-1564654850825-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_Inner_Leader -->
<div id="div-gpt-ad-1564654850825-0" style="width: 900px; height: 125px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564654850825-0'); });
  </script></div>
</div>
</center>
</div>
  
  
    <div class="col-xl-9 inleft">
    
   <nav class="breadcrumb bmod d-none d-lg-block"> 
   <a class="breadcrumb-item" href="http://www.dailymirror.lk/">Home</a>
  <a class="breadcrumb-item" href="http://www.dailymirror.lk/breaking_news/108">Breaking News</a>
  <a class="breadcrumb-item active" >US urges new SL president to respect human rights</a>
</nav>
    <div class="header text-center top-ad d-none d-lg-block w-100">
	</div>
    
	 <header class="inner-h">
		 <h1 class="innerheader"> US urges new SL president to respect human rights</h1>
		 		 <h4></h4>
		 		 </header>
		  <div class="col-xl-12 inner-d" style="border-bottom: 2px solid #ccc; padding-bottom: 10px; margin-bottom: 15px" ng-controller="HitsController as hitsCtrl">
			  <div class="row">
				  <div class="col-xl-5 col-lg-6 col-md-6 col-sm-12 col-12"> <div class="row"> <p style="margin-bottom:0px"> <span class="gtime" style="margin-right: 20px; font-weight: 400">18 November 2019 11:21 pm</span>
				  <span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - {{hitsCtrl.values.hits}} </span> </p> </div> </div>
				  <div class="col-xl-7 col-lg-6 col-md-6 col-sm-12 col-12">
					  <div class="row"> 
						  <div class="col-xl-9 col-lg-9 col-md-6 col-sm-6 col-6 float-sm-left"><div class="header"><!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5030d61490d87a"></script> <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div></div> </div>
						  
						  <div class="col-xl-3 col-lg-3 col-md-6 col-sm-6 col-6 float-sm-right"> <div id="controls" style="margin-top: -5px;">
    <a href="#" id="small" style="color: black; font-size: 16px; margin-right: 10px; font-weight: bold">A</a>
    <a href="#" id="medium" style="color: black; font-size: 20px; margin-right: 10px; font-weight: bold" class="selected" >A</a>
    <a href="#" id="large" style="color: black; font-size: 24px; margin-right: 0px; font-weight: bold">A</a>
  </div> </div> 
						   
						     </div>
			      </div>

			    </div>
		 </div>
		 <header class="inner-content">
		<!-- sdf  -->
				 		 		 
	<div class="fotorama" data-nav="thumbs" data-allowfullscreen="true">
	
</div>
<hr>
		 		 
		 
			<p style="text-align: justify;">The United States called on the new president, Gotabaya Rajapaksa, to ensure human rights and accountability after a campaign in which he vowed to scrap a probe into alleged war crimes.</p>

<p style="text-align: justify;">&ldquo;The United States congratulates the people of Sri Lanka on their democratic election and stands ready to work with Gotabaya Rajapaksa as the new President of Sri Lanka.&nbsp; We call on President Rajapaksa to uphold Sri Lanka&rsquo;s commitments to security sector reform, accountability, respect for human rights, and non-recurrence of violence,&rdquo; Secretary of State Mike Pompeo said.</p>

<p style="text-align: justify;">&ldquo;Sri Lanka continued to show the strength and resiliency of its democracy with a free, fair, and transparent presidential election befitting Asia&rsquo;s oldest democracy.&nbsp; We applaud the Sri Lankan Elections Commission, Sri Lankan civil society, and the candidates themselves for promoting a peaceful election,&rdquo; he said.&nbsp;&nbsp;<br />
He also said, &ldquo;Sri Lanka is a valued partner, and we want to work with the government and people of Sri Lanka to advance cooperation on bilateral and regional issues, including fostering a free and open Indo-Pacific region where all countries can prosper, deepening good governance, and promoting justice, reconciliation, and human rights.&rdquo;</p> 

		</header>
		 
		  <div class="col-xl-12 d-md-none ">
				  				  <center>
					<div style="margin:0px 0 5px 0;">
<center><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_MO_Inner_S1', [300, 250], 'div-gpt-ad-1563438593854-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_MO_Inner_S1 -->
<div id="div-gpt-ad-1563438593854-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563438593854-0'); });
  </script></div>
</center>
</div>
					</center>
									  </div>
		 <header class="w-100">
		 
		 
		 
		 
		 
		 
		 
		 
	
    		     
    		      
    		       
    		         
		 
	<style>
		/* Shore more styles */
			.showmore_content		{ position:relative; overflow:hidden; }		
			.showmore_trigger 		{ width:100%; height:45px; line-height:45px; cursor:pointer; margin-top: -60px; padding-top: 70px; margin-bottom: 60px; position: relative; z-index: 2; background-image: linear-gradient(180deg,transparent,#fff); }
				
			.showmore_trigger span	{ display:block; }
		.more{ border-color: #096dd2 !important; color: #096dd2 !important;  border: 1px solid #096dd2;
  background-color: white; width: 100%; height: 50px;
  padding: 0px 20px;
  font-size: 16px;
  cursor: pointer; text-align: center}
		.less{ border-color: #096dd2 !important; color: #096dd2 !important;  border: 1px solid #096dd2;
  background-color: #f4f5f7!important; width: 100%; height: 50px;
  padding: 0px 20px;
  font-size: 16px;
  cursor: pointer; text-align: center}\
  
  <!--  -->
  				 .more {display:none !important; height : 0px !important; padding-top : 0px !important; }.showmore_content { height: auto !important; }.showmore_trigger {     display: none; height : 0px !important; padding-top : 0px !important; }.showmore_trigger span	{ display:none !important; }				 
		</style>	

  
		 
<div id="page" class="row" style="margin-top:15px">
	 <div class="col-md-12 block showmore_one">
	     <h2 class="comment-header"><i class="fas fa-comment-alt" style="font-size: 20px;"></i>&#160; Comments - 0 </h2>         
  
  <div class="row">
  <div class="text-center top-ad d-none d-lg-block">
                     
	</div>
  <ul class="media-list">
      <li class="media">
        
        <div class="media-body">

                                <!-- Nested media object -->
										
                            </div>
                        </li>
                    </ul>
                </div> 
                <hr>
                
                
                
       <div class="row" style="margin-top: 20px; margin-bottom: 20px">
    	<div class="col-md-12">      
                
    	 <div class="section-inner" >
  <blockquote>
  <h4 class="adco" >Add comment </h4>
  <small>Comments will be edited (grammar, spelling and slang) and authorized at the discretion of Daily Mirror online. The website also has the right not to publish selected comments.</small>
  <hr>
</blockquote>
			
                        
                        <div class="content" style="max-width: 400px">
			
			<div class="control-group form-group d-none" id="comment-reply-div" style="background-color: #e6eeff; padding: 10px; border-top: solid 5px #6699ff; border-left: solid 5px #6699ff; border-bottom: solid 1px #6699ff;border-right: solid 1px #6699ff;">
							<div>
								<p class>Reply To: </p>
								<p style="color: #1aa3ff;"><span id="comment-reply-name">Name</span> - <small style="color: #002db3;" id="comment-reply-message">Reply Comment</small></p>
								<div align="right">
									<button type="button" class="btn btn-xs btn-primary" onclick="cancelReply();">Cancel</button>
								</div>
							</div>
						</div>
                        

                <form name="sentMessage" id="contactForm" novalidate>
                   <input type="hidden" id="comment-parent" value="0">
                   <div class="control-group form-group">
                        <div class="controls">
                            <label class="adcos">Post a new comment :</label>
                            <textarea rows="10" cols="100" class="form-control forml-st" id="comment-message" required data-validation-required-message="Please enter your message" maxlength="999" style="resize:none; height: 150px"></textarea>
									<div class="help-block" id="comment-message-help" style="color: #cc3300;"></div>
			
			   </div>
                    </div>
                    <hr>
                    <!--  <div class="control-group form-group">
                       <div class="controls">
                     <header class="adcos" style="margin-bottom: 5px; margin-top: 10px; float: left"> Comment as a Guest, or login : </header>
						   <header> <span> <img src="images/facebook.png" width="183" height="30" alt=""/></span> <span> <img src="images/google.png" width="183" height="30" alt=""/></span> </header>
						 </div>
					</div>-->
                   
                    <div class="control-group form-group">
                        <div class="controls">
                            <label class="adcom">Full Name:</label>
                           <input type="text" class="form-control form-st" id="comment-name" required="" data-validation-required-message="Please enter your name.">
                             <div class="help-block" id="comment-name-help" style="color: #cc3300;"></div>
                        </div>
                    </div>
                    <!--<div class="control-group form-group">
                        <div class="controls">
                            <label>Phone Number:</label>
                            <input type="tel" data-validation-required-message="Please enter your phone number." required="" id="phone" class="form-control form-st">
                        <div class="help-block"></div></div>
                    </div>-->
                    <div class="control-group form-group">
                        <div class="controls">
                            <label class="adcom">Email Address:</label>
                           <input type="email" class="form-control form-st" id="comment-email" required="" data-validation-required-message="Please enter your email address.">
									<div class="help-block" id="comment-email-help" style="color: #cc3300;"></div>

			   </div>
                    </div>
                    
                    <div id="comment-response-message"></div>
                    <!-- For success/fail messages -->
                    <button type="button" style="margin-top: 10px" class="btn btn-outline-secondary btn-sm" onclick="postComment(178061);">Send</button>
                </form>

                        
                        </div>
                        
                        <!--//content-->  
                    </div> 
					<div class="text-center top-ad d-none d-lg-block">
                     
	</div>
	</div>
		
			 </div>
                    
                    
                    
                    
                    
                    
                    
			 </div>
    </div>
        	  
    	  	  
    <div class="row">
	
	
    			
    			<div class="col-xl-12">
   		<header class="lineg" style="margin-top: 20px">
           <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
             <h2 class="top-story-txt hrbo" style="margin-bottom: 15px"> RECOMMENDED </h2>
             
              <div class="row">
	      
	      
	       	      
              	<div class="col-md-4">
		 <a href="http://www.dailymirror.lk/breaking_news/PM-to-attend-swearing-ceremony-of-new-President/108-177994"> 
              		<img class="img-fluid" src="http://static.dailymirror.lk/assets/uploads/image_c3b69836e7.jpg" alt="dailymirror.lk">
			</a>
              <div class="card-body cbm">
               <a href="http://www.dailymirror.lk/breaking_news/PM-to-attend-swearing-ceremony-of-new-President/108-177994"> <h3 class="news-hd-tx">PM to attend swearing ceremony of new President   </h3> </a> 
              </div>
              	</div>
              		      
              	<div class="col-md-4">
		 <a href="http://www.dailymirror.lk/breaking_news/Gota-to-be-sworn-in-today-in-Anuradhapura/108-177983"> 
              		<img class="img-fluid" src="http://static.dailymirror.lk/assets/uploads/image_3852bd98ac.jpg" alt="dailymirror.lk">
			</a>
              <div class="card-body cbm">
               <a href="http://www.dailymirror.lk/breaking_news/Gota-to-be-sworn-in-today-in-Anuradhapura/108-177983"> <h3 class="news-hd-tx">Gota to be sworn-in today in Anuradhapura   </h3> </a> 
              </div>
              	</div>
              		      
              	<div class="col-md-4">
		 <a href="http://www.dailymirror.lk/breaking_news/Easter-attacks-didn%E2%80%99t-influence-voting%3A-Catholic-MPs/108-177981"> 
              		<img class="img-fluid" src="http://static.dailymirror.lk/assets/uploads/image_e56016ecae.jpg" alt="dailymirror.lk">
			</a>
              <div class="card-body cbm">
               <a href="http://www.dailymirror.lk/breaking_news/Easter-attacks-didn%E2%80%99t-influence-voting%3A-Catholic-MPs/108-177981"> <h3 class="news-hd-tx">Easter attacks didn’t influence voting: Catholic MPs   </h3> </a> 
              </div>
              	</div>
              	              	
              	
              </div>
              </div>
            </div>
	 </header>	
               </div>
               
               
             <div class="col-xl-12">
    	<div class="row">
    	


			 
			  
                 	      
			  <div class="col-md-6">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/news-features/It%E2%80%99s-now-Afghanistan%E2%80%99s--turn-to-trouble-Bollywood/131-177934">  <img src="http://static.dailymirror.lk/assets/uploads/image_613bd36518.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/news-features/It%E2%80%99s-now-Afghanistan%E2%80%99s--turn-to-trouble-Bollywood/131-177934"> <h3 class="news-hd-subtx">It’s now Afghanistan’s  turn to trouble Bollywood </h3> </a>
				<p class="excerpt"> Bollywood films are popular worldwide, especially in South Asia. But they ten </p>
            </div>
			</div>
			</div>
				      
			  <div class="col-md-6">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/opinion/Implied-or-actual-threat-Ali-Sabry%E2%80%99s-address-to-Muslim-community/172-177413">  <img src="http://static.dailymirror.lk/assets/uploads/image_45a3a317f3.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/opinion/Implied-or-actual-threat-Ali-Sabry%E2%80%99s-address-to-Muslim-community/172-177413"> <h3 class="news-hd-subtx">Implied or actual threat Ali Sabry’s address to Muslim community </h3> </a>
				<p class="excerpt"> As canvassing heightens, party supporters are doing the rounds convincing pos </p>
            </div>
			</div>
			</div>
				      
			  <div class="col-md-6">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/business-news/SL-completes-6th-review%3B-set-to-receive-US--164mn-from-IMF/273-177219">  <img src="http://static.dailymirror.lk/assets/uploads/image_932bca28d2.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/business-news/SL-completes-6th-review%3B-set-to-receive-US--164mn-from-IMF/273-177219"> <h3 class="news-hd-subtx">SL completes 6th review; set to receive US$ 164mn from IMF </h3> </a>
				<p class="excerpt"> Sri Lanka will receive US$ 164 million from the International Monetary Fund ( </p>
            </div>
			</div>
			</div>
				      
			  <div class="col-md-6">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/life/Chandra-bids-farewell/243-177262">  <img src="http://static.dailymirror.lk/assets/uploads/image_7819b028ee.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/life/Chandra-bids-farewell/243-177262"> <h3 class="news-hd-subtx">Chandra bids farewell </h3> </a>
				<p class="excerpt"> Veteran actress Chandra Kaluarachchi who made significant contributions to Sr </p>
            </div>
			</div>
			</div>
					
		
			
			
			 

			 
				 </div>
				
				 <div class="text-center top-ad d-none d-lg-block">
				  	 				</div>
				</div>
   		  
    		</div>	
    		
    		 
    		  
    		   
   <div class="row w-100">
   			
		<div class="col-xl-12">
  		<hr>
  		
  		<iframe src="http://www.dailymirror.lk/youmaylike" style="border:0px #ffffff none;" name="myiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="400px" width="100%" allowfullscreen></iframe> 
 		
 			    <hr>	
  			 
  			   </div>	
   			
   			
   			
    			
    			<div class="col-xl-12">
			
   		<header class="lineg" style="margin-top: 20px">
           <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
             <h2 class="top-story-txt hrbo" style="margin-bottom: 15px">Most Viewed in News</h2>
             <div class="col-xl-12">
    	<div class="row">
    	
    	<div class="col-md-6">  
            
	    
	                   <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 1 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/breaking_news/Several-Ministers-urge-PM-to-step-down/108-177995"> 
    <h4 class="media-heading mhead">Several Ministers urge PM to step down </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/breaking_news/Several-Ministers-urge-PM-to-step-down/108-177995"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_f25274ca33.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 2 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/breaking_news/Royal-Park-murder%3B-Prisons-Dept--receives-presidential-pardon-document/108-177572"> 
    <h4 class="media-heading mhead">Royal Park murder; Prisons Dept. receives presidential pardon document </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/breaking_news/Royal-Park-murder%3B-Prisons-Dept--receives-presidential-pardon-document/108-177572"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_c18c6cdffb.gif" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 3 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/breaking_news/%E2%80%98Please-give-me-another-chance%E2%80%99---Shramantha/108-177831"> 
    <h4 class="media-heading mhead">‘Please give me another chance’ - Shramantha </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/breaking_news/%E2%80%98Please-give-me-another-chance%E2%80%99---Shramantha/108-177831"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_86854f4b95.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            

			
	</div>
			
			 
			 <div class="col-md-6">  
			 
	                   <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 4 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/front_page/Election-results--by-Sunday-or-latest-Monday/238-177905"> 
    <h4 class="media-heading mhead">Election results  by Sunday or latest Monday </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/front_page/Election-results--by-Sunday-or-latest-Monday/238-177905"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_101579e298.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 5 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/breaking_news/Gotabaya-sworn-in-as-7th-Executive-President/108-178018"> 
    <h4 class="media-heading mhead">Gotabaya sworn-in as 7th Executive President </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/breaking_news/Gotabaya-sworn-in-as-7th-Executive-President/108-178018"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_d5d3d55985.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 6 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/breaking_news/President-defends-pardoning-Royal-Park-murder-convict/108-177607"> 
    <h4 class="media-heading mhead">President defends pardoning Royal Park murder convict </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/breaking_news/President-defends-pardoning-Royal-Park-murder-convict/108-177607"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_422224bb88.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
			
			
				



			
			</div>
			 

			 
				 </div>
				</div>
              </div>
            </div>
	 </header>	
               </div>
</div> 		    	  	  	  	  
		  
		  
		  
		 </header>
		 
	
    </div>
    
        <div class="col-xl-3 lrthreehun" style="padding-top: 20px">
	 <div class="row ad">
		     <div class="col-xl-12 d-none d-lg-block "> 	
			     <div style="margin:10px 0 10px 0;"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_A', [300, 400], 'div-gpt-ad-1533187986999-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id="div-gpt-ad-1533187986999-0" style="height:400px; width:300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533187986999-0'); });
</script></div>
</div>

<div style="margin:0px 0 10px 0;"><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/dm_inner_havelock', [300, 200], 'div-gpt-ad-1560182748659-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/dm_inner_havelock -->
<div id="div-gpt-ad-1560182748659-0" style="height:200px; width:300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560182748659-0'); });
</script></div>
</div>

<div style="margin:0px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_B', [300, 200], 'div-gpt-ad-1569603921746-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_Inner_B -->
<div id="div-gpt-ad-1569603921746-0" style="width: 300px; height: 200px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569603921746-0'); });
  </script></div>
</div>

<div style="margin:0px 0 10px 0;"><script type="text/javascript" src="https://backend-ssp.adstudio.cloud/?c=b&m=s&placementId=60"></script></div>

<p><a href="https://chats.viber.com/lankadeepa" target="_blank"><img src="http://static.dailymirror.lk/assets/uploads/advr_136a4fa7ca.png" /></a></p>
				  </div>
				 
				  
				 		<header class="lineg" style="margin-top: 20px">
		   <div class="col-md-12">
			   <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
			<a href="http://www.dailymirror.lk/print" >
             <h2 class="top-story-txt hrbo" style="margin-bottom: 10px"> TODAY'S HEADLINES </h2>
			 </a>
  			 <div class="header linegt">
 <div class="header">
              <a href="http://www.dailymirror.lk/print/front_page/President-says-will-form-new-Governmentto-implement-his-policies/238-178041"><h3 class="news-hd-subtx">President says will form new Governmentto implement his policies </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">7 minute ago</span></p>
            </div>
			</div>
			  			 <div class="header linegt">
 <div class="header">
              <a href="http://www.dailymirror.lk/print/front_page/EC-should-continue-to-enjoy-independence/238-178043"><h3 class="news-hd-subtx">EC should continue to enjoy independence </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">17 minute ago</span></p>
            </div>
			</div>
			  			 <div class="header linegt">
 <div class="header">
              <a href="http://www.dailymirror.lk/print/front_page/Gotabaya-sworn-in-as-seventh-Executive-President/238-178042"><h3 class="news-hd-subtx">Gotabaya sworn in as seventh Executive President </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">17 minute ago</span></p>
            </div>
			</div>
			  			 <div class="header linegt">
 <div class="header">
              <a href="http://www.dailymirror.lk/print/front_page/UNP-to-cede-Govt-to-new-President/238-178045"><h3 class="news-hd-subtx">UNP to cede Govt. to new President </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">22 minute ago</span></p>
            </div>
			</div>
			           
             
            
              </div>
            </div>
			</div>
			   </header>
			   
			
			   		 <!--  --> 
			   		  		  
			  <header class="lineg w-100" style="margin-top: 20px"> 
			   <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
             <h2 class="top-story-txt hrbo" style="margin-bottom: 10px"> MIRROR CRICKET </h2>
<div class="header">
		                <div class="header linegt">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/top-story-01/Shami-stars-in-Indias-crushing-Test-win-over-Bangladesh/316-177951"> <img src="http://static.dailymirror.lk/assets/uploads/image_a4e6f32a53.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/top-story-01/Shami-stars-in-Indias-crushing-Test-win-over-Bangladesh/316-177951"><h3 class="news-hd-subtx">Shami stars in India’s crushing Test win over Bangladesh</h3> </a>
              <p> <span class="gtime">16 Nov 2019 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 203 </span> </p>
            </div>
            
              <div class="header linegt">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/top-story-01/Smith-turns-down-Cricket-South-Africa-director-role/316-177854"> <img src="http://static.dailymirror.lk/assets/uploads/image_a171e594af.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/top-story-01/Smith-turns-down-Cricket-South-Africa-director-role/316-177854"><h3 class="news-hd-subtx">Smith turns down Cricket South Africa director role</h3> </a>
              <p> <span class="gtime">15 Nov 2019 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 460 </span> </p>
            </div>
            
              <div class="header linegt">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/top-story-01/Pakistan-to-play-Sri-Lanka-Tests-in-front-of-home-crowds/316-177823"> <img src="http://static.dailymirror.lk/assets/uploads/image_d74d66b7f8.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/top-story-01/Pakistan-to-play-Sri-Lanka-Tests-in-front-of-home-crowds/316-177823"><h3 class="news-hd-subtx">Pakistan to play Sri Lanka Tests in front of home crowds</h3> </a>
              <p> <span class="gtime">14 Nov 2019 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 310 </span> </p>
            </div>
            
              <div class="header linegt">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/top-story-01/Hope-ton-powers-West-Indies-to-ODI-sweep-over-Afghanistan/316-177681"> <img src="http://static.dailymirror.lk/assets/uploads/image_06cdaaccce.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/top-story-01/Hope-ton-powers-West-Indies-to-ODI-sweep-over-Afghanistan/316-177681"><h3 class="news-hd-subtx">Hope ton powers West Indies to ODI sweep over Afghanistan</h3> </a>
              <p> <span class="gtime">13 Nov 2019 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 175 </span> </p>
            </div>
            
    
              </div>  
            </div>
			</div>
			   </header> 	  	  		  		  
			
				  
				  
    </div>
    
    
    </div>
    
   

   
   
  																						
</div>
          <!--footer starts from here-->
		 <div class="fixed d-none d-lg-block" style="position: relative;
 position: fixed;
 bottom: 0;
 left: 0;
 right: 0;
 max-width: 320px;
 width:100%;
 margin: 0 auto;
 z-index: 99999;">
			<div style="position:fixed;bottom:0;left:50%;margin-left:-475px;width:950px;height:75px;"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><br />
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/Airtel_DM_News_Menu', [950, 60], 'div-gpt-ad-1544166613116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/Airtel_DM_News_Menu -->
<div id="div-gpt-ad-1544166613116-0" style="height:60px; width:950px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544166613116-0'); });
</script></div>
</div>
</div>
	  </div>

 <header>

<footer class="footer">
<div class="container bottom_border d-none d-lg-block">
<div class="row">
<div class=" col-sm-4 col-md col-sm-4  col-12 col">
<h5 class="headin5_amrc col_white_amrc pt2">Group Sites </h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://www.lankadeepa.lk/">Lankadeepa</a></li>
<li><a href="http://www.ada.lk/">Ada</a></li>
<li><a href="http://www.sundaytimes.lk/">Sunday Times</a></li>
<li><a href="http://www.ft.lk/">Daily FT</a></li>
<li><a href="http://www.tamilmirror.lk/">Tamil Mirror</a></li>
<li><a href="http://www.deshaya.lk/">Deshaya</a></li>
<li><a href="http://middleeast.lankadeepa.lk/">Middleast Lankadeepa</a></li>
<li><a href="http://edu.dailymirror.lk/">Mirror Edu</a></li>
<li><a href="http://life.dailymirror.lk/">Life Online</a></li>
<li><a href="http://www.hi.lk/">Hi Online</a></li>
<li><a href="http://www.lw.lk">LW</a></li>
<li><a href="http://www.kelimandala.lk">Kelimandala</a></li>
<li><a href="http://www.wijeya.lk">Wijeya</a></li>
<!--<li><a href="http://www.saaravita.lk">Saaravita</a></li>
<li><a href="http://mirrorcitizen.dailymirror.lk">Mirrorcitizen</a></li>-->
<li><a href="http://www.wedo.lk">Wedo</a></li>
<li><a href="http://www.wnow.lk">wnow</a></li>
<!--<li><a href="http://www.tara.edu.lk/">Tara</a></li>-->
</ul>
</div>


<div class=" col-sm-4 col-md  col-6 col">
<h5 class="headin5_amrc col_white_amrc pt2">E-papers</h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://dailylankadeepa.newspaperdirect.com/epaper/viewer.aspx">lankadeepa</a></li>
<li><a href="http://sundaylankadeepa.newspaperdirect.com/epaper/viewer.aspx">Sunday Lankadeepa</a></li>
<li><a href="http://epaper.dailymirror.lk/epaper/viewer.aspx">Sunday Times</a></li>
<li><a href="http://epaper.ft.lk/">Daily FT</a></li>
<li><a href="http://epaper.ada.lk/">Ada</a></li>
<li><a href="http://epaper.tamilmirror.lk/">Tamil Mirror</a></li>
<!--<li><a href="#">Print Ads</a></li>-->
</ul>
<!--footer_ul_amrc ends here-->

<h5 class="headin5_amrc col_white_amrc pt2">Classified</h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://www.hitad.lk">Hitad</a></li>
<li><a href="http://www.timesjobs.lk">Timesjobs</a></li>
	</ul>
</div>


<div class=" col-sm-4 col-md  col-6 col">
<h5 class="headin5_amrc col_white_amrc pt2">Services</h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://dailymirrorepaper.newspaperdirect.com/epaper/viewer.aspx">E-Paper</a></li>
<li><a href="mailto:subs@wijeya.lk">Home delivery</a></li>
<li><a href="dmstuff.wijeyadigital.lk/advert/Banners/advertise_with_us/index.htm#dm_section">Advertise with us</a></li>
<li><a href="http://www.dailymirror.lk/apps">Mobile Apps</a></li>
<li><a href="http://www.dailymirror.lk/feedback">feedback</a></li>
<li><a href="http://www.dailymirror.lk/archives">Archive</a></li>
</ul>
<!--footer_ul_amrc ends here-->
</div>


<div class=" col-sm-4 col-md  col-12 col">

<h5 class="headin5_amrc col_white_amrc pt2">Contact us</h5>
<!--headin5_amrc-->
<!-- <p><em><strong>General :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 479  </p>
<p><i class="fa fa fa-envelope"></i> wnlgen@wijeya.lk  </p>-->

<p style="margin-top: 5px"><em><strong>Editorial :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 356  </p>
<p><i class="fa fa fa-envelope"></i> dmonlinelk@gmail.com  </p>

<!-- <p style="margin-top: 5px"><em><strong>Circulation :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 625  </p>
<p><i class="fa fa fa-envelope"></i> circu@wijeya.lk  </p>

<p style="margin-top: 5px"><em><strong>Web Advertising :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 876  </p>
<p><i class="fa fa fa-envelope"></i> dilanj@wnl.lk  </p>

<p style="margin-top: 5px"><em><strong>Epaper Subscription :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 876  </p>
<p><i class="fa fa fa-envelope"></i> digitalmedia@wnl.lk  </p>-->

<p style="margin-top:20px"><em><strong>Technical :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 011 538 3437  </p>
<p><i class="fa fa fa-envelope"></i> helpdesk@wijeya.lk  </p>
<p><i class="fa fa fa-envelope"></i> webadsupport@wijeya.lk  </p>

<!--<p><i class="fa fa fa-fax"></i> +94 0112 304 545  </p>-->
<!-- <hr style="margin-top: 2px; margin-bottom: 4px">
<p class="d-inline"><em><strong>Circulation : </strong></em></p>
<p class="d-inline"><i class="fa fa-phone"></i> +94 0112 479 611 </p>
<hr style="margin-top: 2px; margin-bottom: 4px">
<p class="d-inline"><em><strong>Advertising : </strong></em></p>
<p class="d-inline"><i class="fa fa-phone"></i> +94 0112 479 561 </p>
<hr style="margin-top: 2px; margin-bottom: 4px">
<p class="d-inline"><em><strong>Subscription : </strong></em></p>
<p class="d-inline"><i class="fa fa-phone"></i> +94 0112 479 626 </p>
<hr style="margin-top: 2px; margin-bottom: 4px">
<p><em><strong>Technical :</strong></em></p>
<p><i class="fa fa-phone"></i> +94 011 538 3437 </p>
<p><i class="fa fa fa-envelope"></i> helpdesk@wijeya.lk  </p>-->
<p style="margin-top: 20px"><em><strong>Marketing :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 011 247 9540  </p>
<p><i class="fa fa-phone"></i>  +94 011 247 9873  </p>

<p style="margin-top: 20px"><em><strong>Web Advertising Inquiry :</strong></em></p>
<p><i class="fa fa-phone"></i> Dilan : +94 77 372 7288  </p>
<p><i class="fa fa-phone"></i> Charith : +94 77 567 1710  </p>

</div>
</div>
</div>


<div class="container">
<ul class="foote_bottom_ul_amrc">
<li><a href="http://www.dailymirror.lk/">HOME</a></li>
<li><a href="http://pay.wijeyanewspapers.lk/Subscribe/index.aspx">HOME DELIVERY</a></li>
<li><a href="http://www.wijeyanewspapers.lk/">WNL HOME</a></li>
<li><a href="http://www.dailymirror.lk/archives">ARCHIVES</a></li>
<li><a href="http://www.dailymirror.lk/feedback">FEEDBACK</a></li>
<li><a target="_blank" href="http://webdev.wijeyadigital.lk/online-ad/#daily-mirror">ADVERTISING</a></li>
</ul>
<!--foote_bottom_ul_amrc ends here-->
<p class="text-center">All the content on this website is copyright protected and can be reproduced only by giving the due courtesy to 'dailymirror.lk' Copyright © 2004 Wijeya Newspapers Ltd.</p>


</div>

</footer>	
	  </header>   

    <!-- Optional JavaScript --> 
    <!-- jQuery first, then Popper.js, then Bootstrap JS -->
    <script src="https://code.jquery.com/jquery-3.3.1.slim.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.6/umd/popper.min.js"></script>
    <script src="http://www.dailymirror.lk/assets/js/bootstrap.min.js"></script>
    
    <script src="http://www.dailymirror.lk/assets/js/ccommentsview3.js"></script>
    <script>
		$(document).ready(function(){
  
  $("#small").click(function(event){
    event.preventDefault();
    $("p").animate({"font-size":"1.15rem", "line-height":"25px"});
    
  });
  
  $("#medium").click(function(event){
    event.preventDefault();
    $("p").animate({"font-size":"1.25rem", "line-height":"30px"});
    
  });
  
  $("#large").click(function(event){
    event.preventDefault();
    $("p").animate({"font-size":"1.5rem", "line-height":"37px"});
    
  });
  
  $( "a" ).click(function() {
   $("a").removeClass("selected");
  $(this).addClass("selected");
  
 });

});
	  </script>
	  
	<script>
function myFunction() {
    var x = document.getElementById("myTopnav");
    if (x.className === "topnav") {
        x.className += " responsive";
    } else {
        x.className = "topnav";
    }
}
</script>
	
	<script>
		var sidebarBox = document.querySelector('#box'),
sidebarBtn = document.querySelector('#btn'),
pageWrapper = document.querySelector('#page-wrapper');

sidebarBtn.addEventListener('click', function (event) {
		sidebarBtn.classList.toggle('active');
		sidebarBox.classList.toggle('active');
});

pageWrapper.addEventListener('click', function (event) {

		if (sidebarBox.classList.contains('active')) {
				sidebarBtn.classList.remove('active');
				sidebarBox.classList.remove('active');
		}
});

window.addEventListener('keydown', function (event) {

		if (sidebarBox.classList.contains('active') && event.keyCode === 27) {
				sidebarBtn.classList.remove('active');
				sidebarBox.classList.remove('active');
		}
});
		</script>  
		 
		 <!--popads-->
<script>
function setCookie(cname, cvalue, exhours) {
	var d = new Date();
	d.setTime(d.getTime() + (exhours*60*60*1000));
	var expires = "expires="+d.toUTCString();
	document.cookie = cname + "=" + cvalue + "; " + expires + ";domain=dailymirror.lk;path=/";
	//document.cookie = cname + "=" + cvalue + "; " + expires;
}

function getCookie(cname) {
	var name = cname + "=";
	var ca = document.cookie.split(';');
	for(var i=0; i<ca.length; i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1);
		if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
	}
	return "";
}


$(document).ready(function(){
	$("#close0").click(function(){
		$("#openModal0").attr("class", "modalDialog");	
var frame = document.getElementById("ytubepl");
frame.contentWindow.postMessage('{"event":"command","func":"pauseVideo","args":""}', '*');	
	});
	$("#close1").click(function(){
		$("#openModal1").attr("class", "modalDialog");
	});
	$("#close3").click(function(){
		$("#openModal3").attr("class", "modalDialog");
	});
	if(getCookie("nsdf")=="" ){
		setCookie("nsdf", "0", 3);
		$("#openModal0").attr("class", "modalDialog opend");
	}
	else if(getCookie("nsdf")=="0" ){
		setCookie("nsdf", "1", 3);
		$("#openModal1").attr("class", "modalDialog opend");
	}
	if(getCookie("mobile")=="" ){
		setCookie("mobile", "0", 3);
		$("#openModal3").attr("class", "modalDialog opend");
	}
});
</script> 
     <script language="javascript">
			   // jQuery.noConflict();
                                $(document).ready(function(){ adsBanner(); });
                                $(window).resize(function(){ adsBanner(); });
                                function adsBanner(){
                                    var windowWidth = $(window).width();
                                    if(windowWidth > 1324) {
                                        $(".adsBanner").show();
                                        if(windowWidth > 1334) {
                                            var positionPx = ((windowWidth - 1334) / 2) + "px";
                                            $(".invisible1").css('left',positionPx);
                                            $(".invisible2").css('right',positionPx);
                                        }
                                    }
                                    else { $(".adsBanner").hide(); }
                                }
                            </script>	
<script src="http://www.lankadeepa.lk/assets/js/fluidvids.js"></script> 

        <script>
            fluidvids.init({
                selector: ['iframe', 'object'], // runs querySelectorAll()
                players: ['www.youtube.com', 'player.vimeo.com'] // players to support
            });
        </script>							
							
							 <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script> 
    <script type="text/javascript">
        _uacct ="UA-18029962-2";
        urchinTracker();
    </script> 
    <a href="http://whos.amung.us/stats/52icgwxsawzm/"><img alt="" border="0" height="1" src="http://whos.amung.us/widget/52icgwxsawzm.png" title="Click to see how many people are online" width="1" /></a>

    
  </body>
</html>