<!doctype html>
<html lang="en">
  <head>
    <!-- Required meta tags -->
    <meta charset="utf-8">
	  <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
		<meta name="keywords" content="sri lanka news , dailymirror , daily mirror , dailymirror.lk , news , breaking news , sports , finance , entertainment , sri lanka , lanka , sri lanka news , lanka news , sri lanka cricket , sri lanka breaking news , gossip , nepal earthquake , exchange rates">
		<meta name="description" content="Dailymirror.lk –  Sri Lanka 24 Hours Online Breaking News : News, Politics, Video, Finance, Business, Sports,  Entertainment, Travel.">
        <meta name="viewport" content="width=device-width, initial-scale=1"/> 
     
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="icon" type="image/ico" href="http://static.dailymirror.lk/assets/uploads/image_cb7a675c84.png"/>
        <meta charset="utf-8">
	<meta name="robots" content="index, follow">
<meta name="language" content="English">
<meta property="og:type" content="article" />
<meta itemprop="datePublished" content="2018-03-08 02:14:53" data-meta-updatable/>
      <meta itemprop="dateModified" content="2018-03-08 02:02:01" data-meta-updatable/>

		
			<meta property="og:title" content="Celebrating World Women’s Day <br>Bringing to light the role played by Women" />
<meta property="og:type" content="video.movie" />
<meta property="og:url" content="http://www.dailymirror.lk/news-features/Celebrating-World-Women-s-Day-br-Bringing-to-light-the-role-played-by-Women/131-146928" />

  
<meta property="og:image" content="http://static.dailymirror.lk/media/images/image_1520454895-085aecf440.jpg" />

	
	

<meta property="og:description"  content="

Women&rsquo;s Liberation&rsquo;, the feminist movement, has been an ongoing encounter for over one and a half centuries. March 8 is the United Nations established International Women&rsquo;s Day. It is celebrated to bring to light the role and accomplishments of women in the socio-political field. The theme for this&nbsp;
 .." />

        <script type="text/javascript">
            function base_url() {
                return 'http://www.dailymirror.lk/';
            }
            
            function static_url() {
                return 'http://www.dailymirror.lk/';
            }
            
            function getArticleID() {
                return '146928';
            }
            
            function getHits() {
                return '1440';
            }
        </script>

    <!-- Bootstrap CSS -->
    <!--<link href="http://www.dailymirror.lk/assets/css/bootstrap.min.css" rel="stylesheet">-->
    <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.2.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
     <link rel="stylesheet" href="http://www.dailymirror.lk/assets/css/sinu_v_1.css">
       <!--<script src="http://www.dailymirror.lk/assets/js/jquery/1.11.3/jquery.min.js"></script>-->
        <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
     
       <script src="http://www.dailymirror.lk/assets/js/custom.js"></script>
		
        <!-- Angular -->
        <script src="https://cdnjs.cloudflare.com/ajax/libs/angular.js/1.5.8/angular.js"></script>
        <script src="http://www.dailymirror.lk/assets/libs/angular/app.js"></script>
        <!-- /Angular -->
        
       <link  href="https://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.css" rel="stylesheet">
<script src="https://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.js"></script> 
        

    <title>Daily Mirror - Celebrating World Women’s Day <br>Bringing to light the role played by Women</title>
	
							
							<style>
   .toda a: hover{text-decoration: underline !important}
								.toda:hover{text-decoration: underline !important}
.invisible1 {
	width: 100px;
	height: 600px;
	padding: 0px;
	position: fixed;
	display: block;
	float: left;
	top: 0px;
	right: 0px;
	left: -10px !important;
	bottom: 0px;
	margin-top: 130px;
	margin-right: 0px;
	margin-bottom: 0px;
	margin-left: 10px;
}
.invisible2 {
	width: 100px;
	height: 600px;
	position: fixed;
	right: 00px !important;
	padding: 0px;
	float: left;
	display: block;
	margin-top: 130px;
	margin-right: 0px;
	margin-bottom: 0px;
	margin-left: 0px;
}
.modalDialog {
	position: fixed;
	font-family: Arial, Helvetica, sans-serif;
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
	background: rgba(0,0,0,0.8);
	z-index: 99999;
	opacity: 0;
	-webkit-transition: opacity 400ms ease-in;
	-moz-transition: opacity 400ms ease-in;
	transition: opacity 400ms ease-in;
	pointer-events: none
}
.opend {
	opacity: 1;
	pointer-events: auto;
	z-index: 999999;
}
.modalDialog:target {
	opacity: 1;
	pointer-events: auto
}
.modalDialog > div {
	width: 440px;
	position: relative;
	margin: 10% auto;
	padding: 5px 20px 13px 20px;
	border-radius: 10px;
	/* background: #fff;
	background: -moz-linear-gradient(#fff, #999);
	background: -webkit-linear-gradient(#fff, #999);
	background: -o-linear-gradient(#fff, #999) */
}
.popclose {
	line-height: 35px;
	position: absolute;
	right: -25px;
	text-align: center;
	top: -25px;
	width: 55px;
	cursor: pointer;
	height: 55px;
}
.popclose:hover {
	text-decoration: none
}
.excerpt {font-size: .9375rem !important}
img{max-width: 100% !important; height: auto !important;}								
</style>
	
  </head>
  <body>
  
   <div class="text-center hidden-xs hidden-sm">  
	   </div>
  <!--popads-->
  	  
	  
	   <!--pop ads mobile -->
 <!--pop ads mobile -->
<!--popads-->
<div class="adsBanner invisible1">
 
  </div>
  <div class="adsBanner invisible2">
 </div>
	  <header>
	  <div class="text-center d-none d-lg-block">  
	   <center>
<div style="margin:5px 0 10px 0;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Home_Skyscraper_001', [900, 75], 'div-gpt-ad-1590822543465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_Home_Skyscraper_001 -->
<div id="div-gpt-ad-1590822543465-0" style="width: 900px; height: 75px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590822543465-0'); });
  </script></div>
</div>
</center>
</div>
	  <div class="row topmt">
	  <div class="container main">
		  <div class="row"> <div class="col-xl-6">  <p style="margin: 0px"> <!--<span class="toptexts">Tuesday, 22 Jan 2019 </span>-->  <span class="toptext d-none d-sm-block">Last Updated : 2020-09-19 15:01:00</span> </p> </div> 
		  <div class="col-xl-6"> 
		  <a target="_blank" href="http://www.dailymirror.lk/apps/">
		  <span class="toptext">Apps</span> </a> 
		  <a target="_blank" href="http://webdev.wijeyadigital.lk/online-ad/#daily-mirror"><span class="toptext d-none d-lg-block">Advertising</span> </a>
		  <a href="http://pay.wijeyanewspapers.lk/Subscribe/index.aspx"><span class="toptext">Home Delivery</span></a>
		  	<a href="http://www.wijeyanewspapers.lk/"><span class="toptext">WNL Home</span></a> 
		  <a href="http://www.dailymirror.lk/feedback"><span class="toptext">Feedback</span></a> 
		  <!-- <span style="float: right; height:20px; margin-top: 2px; margin-left:4px "> 
		  <iframe id="twitter-widget-0" scrolling="no" allowtransparency="true" class="twitter-share-button twitter-share-button-rendered twitter-tweet-button" style="position: static; visibility: visible; width: 61px; height: 20px;" title="Twitter Tweet Button" src="https://platform.twitter.com/widgets/tweet_button.a600a62a1c92aa33bb89e73fa1e8b3b3.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;original_referer=http%3A%2F%2Fwww.dailymirror.lk%2F&amp;size=m&amp;text=Daily%20Mirror%20-%20Sri%20Lanka%20Latest%20Breaking%20News%20and%20Headlines&amp;time=1548154927495&amp;type=share&amp;url=http%3A%2F%2Fwww.dailymirror.lk%2F" frameborder="0"></iframe> 
		  </span> -->
			  <span style="float: right;">
			  <!--<span><i class="fab fa-apple" style="font-size: 18px; color: aliceblue"></i> </span> 
			  <span><i class="fab fa-android" style="font-size: 18px; color: aliceblue; margin-right: 10px"></i>  </span>-->
			  <a class="d-none d-lg-block" style="float: left; margin-right:5px" target="_blank" href="http://dailymirrorepaper.newspaperdirect.com/epaper/viewer.aspx">
			  <button type="button" class="btn topbt" style="background-color: #3b64ff">E-paper</button> </a> 
			  <!--<button style="float: left; margin-right:5px; margin-top: 3px;" type="button" class="btn topbt d-none d-lg-block">Login</button> 
			  <button style="float: left; margin-right:0px; margin-top: 3px;" type="button" class="btn topbt d-none d-lg-block">Subscribe</button>-->
			  </span>
		   
		     </div> </div>
		  </div>
	</div>
	 
	 
<!--<div class="container">-->
	 <div class="topm">
   <div class="container contcon">

   <div class="row">
    <div class="col-xl-4 col-md-4 col-sm-4 col-4">
		<header class="menuc" style="margin-top:15px; width: 50px"> <a data-toggle="modal" data-target="#exampleModalLong" style="color: #0a1633; cursor: pointer"><i class="fas fa-bars" style="font-size: 40px; color: #0a1633; float: left"></i> <br> <span style="float: left;margin-left: 0px; font-size: 12px; font-weight: bold"> MENU </span> </a>
	  
	<div style="top: 0px !important;
            left: 0px !important; " class="modal fade bd-example-modal-sm" id="exampleModalLong" tabindex="-1" role="dialog" aria-labelledby="exampleModalLongTitle" aria-hidden="true">
  <div class="modal-dialog modal-sm" style="margin: 0px; max-width: 250px" role="document">
    <div class="modal-content modth">
      <div class="modal-header" style=" border-radius: 0px; border-bottom: 1px solid #3c4969">

        <button type="button" class="close clmd" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
      <nav>
					<div class="nav nav-tabs nav-fill" id="nav-tab" role="tablist">
						<a class="nav-item nav-link nav-linkm active" id="nav-home-tab" data-toggle="tab" href="#nav-home" role="tab" aria-controls="nav-home" aria-selected="true">Sections</a>
						<a class="nav-item nav-link nav-linkm" id="nav-profile-tab" data-toggle="tab" href="#nav-profile" role="tab" aria-controls="nav-profile" aria-selected="false">Network</a>
						
					</div>
				</nav>
      <div class="tab-content py-3 px-3 px-sm-0" id="nav-tabContent">
					<div class="tab-pane fade show active" id="nav-home" role="tabpanel" aria-labelledby="nav-home-tab"> 
					      <div id="MainMenu">
        <div class="list-group panel">
          <a href="http://www.dailymirror.lk/" class="list-group-item list-group-item-light" data-parent="#MainMenu">Home</a>
           <a style="background-color: crimson; padding: 0.1em 0.7em 0.2em 0.7em; width: 79px; border-radius: 4px; color: aliceblue; line-height: 22px" href="http://dailymirrorepaper.newspaperdirect.com/epaper/viewer.aspx">E-Paper</a>
          <a href="http://www.dailymirror.lk/print" class="list-group-item list-group-item-light" data-parent="#MainMenu">Today's Paper</a>
                <a href="#news" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">News <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="news">
           <a class="list-group-item submc" href="http://www.dailymirror.lk/news/209">News</a>
									<a class="list-group-item submc" href="http://www.dailymirror.lk/top-storys/155">Top Stories</a>
									<a class="list-group-item submc" href="http://www.dailymirror.lk/latest-news/342">Latest News</a>
									<a class="list-group-item submc" href="http://www.dailymirror.lk/image/110">Image News</a>
									<a class="list-group-item submc" href="http://www.dailymirror.lk/weird-news/310">Weird News</a>
									<!--<a class="list-group-item submc" href="http://www.dailymirror.lk/">Elections</a>-->
                                             <a href="#SubMenu1" class="list-group-item submc" data-toggle="collapse" data-parent="#SubMenu1">Budget <i class="fa fa-caret-down"></i></a>
            <div class="collapse list-group-submenu" id="SubMenu1"> 
								     <a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2015/253">Budget 2015</a>
				<a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2013/197">Budget 2013</a>
				<a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2012/175">Budget 2012</a>
				<a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2011/152">Budget 2011</a>
                <a class="list-group-item submc" href="http://www.dailymirror.lk/budget-2010/148">Budget 2010</a>
            </div>
                                   
          </div>
          
           <a href="#demo4" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Opinion  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="demo4">
            <a href="http://www.dailymirror.lk/opinion/231" class="list-group-item submc">Opinion</a>
            <a href="http://www.dailymirror.lk/DBS-jeyaraj-column/192" class="list-group-item submc">D.B.S. Jeyaraj column</a>
          </div>
          
          
          <a href="http://www.dailymirror.lk/cartoon" class="list-group-item list-group-item-light" data-parent="#MainMenu">Cartoon</a>
    
<a href="http://www.dailymirror.lk/audio" class="list-group-item list-group-item-light" data-parent="#MainMenu">Audio <span class="badge badge-danger" style="padding: 3px 6px 4px 6px; font-weight: normal">New</span></a>
          
          <a href="http://www.dailymirror.lk/features/131" class="list-group-item list-group-item-light" data-parent="#MainMenu">Features</a>
          <a href="http://www.dailymirror.lk/expose/333" class="list-group-item list-group-item-light" data-parent="#MainMenu">Expose</a>
           <a href="http://www.dailymirror.lk/hard-talk/334" class="list-group-item list-group-item-light" data-parent="#MainMenu">Hard Talk</a>
          <a href="http://www.dailymirror.lk/business" class="list-group-item list-group-item-light" data-parent="#MainMenu">Business</a>
           <a href="http://www.dailymirror.lk/sport" class="list-group-item list-group-item-light" data-parent="#MainMenu">Sports</a>
          <a href="http://www.dailymirror.lk/cricket" class="list-group-item list-group-item-light" data-parent="#MainMenu">Cricket</a>
		 <!--a href="http://www.dailymirror.lk/crosswords" class="list-group-item list-group-item-light" data-parent="#MainMenu">Crossword <span class="badge badge-danger" style="padding: 3px 6px 4px 6px; font-weight: normal">New</span></a>
          -->  <a href="http://www.dailymirror.lk/video/218" class="list-group-item list-group-item-light" data-parent="#MainMenu">Video</a>
                              <a href="#dailyMirror_online" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">DailyMirror Online  <i class="fa fa-caret-down"></i> <span class="badge badge-danger" style="padding: 3px 6px 4px 6px; font-weight: normal">New</span></a>
          <div class="collapse" id="dailyMirror_online">
           <a class="list-group-item submc" href="http://www.dailymirror.lk/dailyMirror-online/379">DailyMirror Online</a>
           <a class="list-group-item submc" href="http://www.dailymirror.lk/daily-mirror-news-round-up/382">DailyMirror News Round Up</a>
           <a class="list-group-item submc" href="http://www.dailymirror.lk/in-conversation-with-hirushi-jayasena/381">In Conversation with Hirushi Jayasena</a>
           <a class="list-group-item submc" href="http://www.dailymirror.lk/one-on-one-with-ayanthi-philip/380">One on One with Ayanthi Philip</a>
           <a class="list-group-item submc" href="http://www.dailymirror.lk/on-fire-with-easwaran-rutnam/390">On Fire with Easwaran Rutnam</a>
           <a class="list-group-item submc" href="http://www.dailymirror.lk/plaint-with-sulo/384">PlainT with Sulo</a>
           <a class="list-group-item submc" href="http://www.dailymirror.lk/he-spoke-style-with-nadiya-fernando/388">He Spoke Style with Nadiya Fernando</a>
           <!--a class="list-group-item submc" href="http://www.dailymirror.lk/being-buman/386">Being Human</a-->
           
           <a class="list-group-item submc" href="http://www.dailymirror.lk/conscious-living-with-alina-fernando/385">Conscious Living with Alina Fernando</a>
           <a class="list-group-item submc" href="http://www.dailymirror.lk/the-founder-with-tashiya-Segel/387">The Founder with Tashiya Segel</a>
           <!--a class="list-group-item submc" href="http://www.dailymirror.lk/food-mania/391">Food Mania</a-->
           <a class="list-group-item submc" href="http://www.dailymirror.lk/the-canvass-by-azhar-carrim/389">The Canvass by Azhar Carrim</a>  
     <!--<a class="list-group-item submc" href="http://www.dailymirror.lk/adventures-of-tymeron/383">Adventures of Tymeron</a>-->
</div>
          <a href="http://www.dailymirror.lk/poll/247" class="list-group-item list-group-item-light" data-parent="#MainMenu">Poll</a>
          
          <a href="#leisure" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Leisure  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="leisure">
           <a class="list-group-item submc" href="http://www.dailymirror.lk/travel/211">Travel</a>
     <a class="list-group-item submc" href="http://www.dailymirror.lk/travel-getaways/37">Travel Getaways</a>
     <a class="list-group-item submc" href="http://www.dailymirror.lk/travel-tips/38">Travel Tips</a>
     <a class="list-group-item submc" href="http://www.dailymirror.lk/business-travel/39">Business Travel</a>
          </div>
         
       <a href="http://www.dailymirror.lk/medicine/308" class="list-group-item list-group-item-light" data-parent="#MainMenu">Medicine</a> 
          <a href="http://www.dailymirror.lk/mirror-hope/338" class="list-group-item list-group-item-light" data-parent="#MainMenu">Happy News</a>   
           
                   <a href="#tech" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Technology  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="tech">
       <a class="list-group-item submc" href="http://www.dailymirror.lk/tech/214">Technology</a>
       <a class="list-group-item submc" href="http://www.dailymirror.lk/digital-transformation/345">Digital Transformation</a>
          </div>    
          
           <a href="http://www.dailymirror.lk/political-gossip/261" class="list-group-item list-group-item-light" data-parent="#MainMenu">Gossip</a>
          <a href="http://www.dailymirror.lk/world-news/213" class="list-group-item list-group-item-light" data-parent="#MainMenu">World News</a>
          <a href="http://www.dailymirror.lk/jyotisha/312" class="list-group-item list-group-item-light" data-parent="#MainMenu">Jyotisha</a>
                     <a href="#elect" class="list-group-item list-group-item-light" data-toggle="collapse" data-parent="#MainMenu">Election Result  <i class="fa fa-caret-down"></i></a>
          <div class="collapse" id="elect">
       <a target="_blank" class="list-group-item submc" href="http://presidentialelection2019.dailymirror.lk/">Presidential Election 2019</a>
          <a target="_blank" class="list-group-item submc" href="http://generalelection2020.dailymirror.lk/">Parliamentary election 2020</a>
          </div>
           <a href="http://www.dailymirror.lk/archives" class="list-group-item list-group-item-light" data-parent="#MainMenu">Archive</a>
          
        </div>
      </div>
      
      <hr style="border-top:1px solid #3c4969;">
     		 <header style="float: left; margin-left: 0px; margin-top: 0px">
     <div>
      <div class="d-flex justify-content-center">
        <div class="searchbar">
		<form action="http://www.dailymirror.lk/search"  method="POST">
          <input class="search_input" type="text" name="search" id="search" placeholder="Search..."/>
		 
          <button  class="search_icon"><i class="fas fa-search"></i></button>
		   </form>
        </div>
      </div>
    </div>
</header>

     
     <header class="social text-left" style="margin-right: 0px; float: left; width: 100%">
<hr style="border-top:1px solid #3c4969;">
    <a target="_blank" href="http://www.dailymirror.lk/apps"style="float: left"><i style="font-size: 18px; color: #fff; margin: -7px 4px;" class="fab fa-apple socialm "></i></a>
	<a target="_blank" href="http://www.dailymirror.lk/apps" style="float: left"><i style="font-size: 18px; color: #fff; margin: -7px 4px;" class="fab fa-android socialm"></i></a>

    <a target="_blank" href="https://www.facebook.com/Dailymirroronline" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-facebook-f socialm "></i></a>
	<a target="_blank" href="https://twitter.com/Dailymirror_SL" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-twitter socialm"></i></a>
	<a target="_blank" href=" https://www.youtube.com/channel/UCJruLt_Bj36jL-kVaw2jgTg" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-youtube socialm"></i></a>
	 <a target="_blank" href="https://www.instagram.com/dailymirrorlk/" style="float: left"><i style="color: #fff; margin: -7px 4px;" class="fab fa-instagram socialm"></i></a>
	 <a target="_blank" href="http://www.dailymirror.lk/whatsapp" style="float: left" ><i style="color: #fff; margin: -7px 4px;" class="fab fa-whatsapp socialm"></i></a>
	<!--<a target="_blank" href="http://www.dailymirror.lk/rss" style="float: left"><i style="color: #fff; margin: -5px 4px;" class="fas fa-rss socialm d-none d-lg-block"></i></a> -->	</header>   		
      						
		  </div>
		  <div class="tab-pane fade" id="nav-profile" role="tabpanel" aria-labelledby="nav-profile-tab">
			  <h5 style="color: #fff"> Group News Sites </h5>
			  <hr style="border-top:1px solid #3c4969;">
						<p class="netw"> <a target="_blank" href="http://www.ft.lk/"> Daily FT </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.sundaytimes.lk/"> Sunday Times </a> </p>
						<p class="netw"> <a target="_blank" href="http://edu.dailymirror.lk/"> Mirror Edu </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.tamilmirror.lk/"> Tamil Mirror </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.lankadeepa.lk/"> Lankadeepa </a> </p>
						<p class="netw"> <a target="_blank" href="http://middleeast.lankadeepa.lk/"> Middleast Lankadeepa </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.ada.lk/"> Ada </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.deshaya.lk/"> Deshaya </a> </p>
						<p class="netw"> <a target="_blank" href="http://life.dailymirror.lk/"> Life Online </a> </p>
						<p class="netw"> <a target="_blank" href="http://www.hi.lk/"> Hi Online </a> </p>
						
						<h5 style="color: #fff; margin-top: 40px"> Classified </h5>
			  <hr style="border-top:1px solid #3c4969;">
		  		<p class="netw"> <a href="http://www.hitad.lk/"> Hitad </a> </p>
		  		<p class="netw"> <a href="http://www.timesjobs.lk/"> Timesjobs </a> </p>
						
				<h5 style="color: #fff; margin-top: 40px"> Other </h5>
			  <hr style="border-top:1px solid #3c4969;">
		  		<p class="netw"> <a href="http://www.epaper.lk"> E-Paper </a> </p>
						<p class="netw"> <a href="http://pay.wijeyanewspapers.lk/Subscribe/index.aspx"> Home delivery </a> </p>
						<p class="netw"> <a href="#"> Advertise with us </a> </p>
						<p class="netw"> <a href="http://www.dailymirror.lk/apps"> Mobile Apps </a> </p>
						<p class="netw"> <a href="http://www.dailymirror.lk/feedback"> feedback </a> </p>
						<p class="netw"> <a href="http://www.dailymirror.lk/archivepage"> Archive </a> </p>
						<p class="netw"> <a href="http://print.hitad.lk/advertisement/insertPrintAdView/1"> Print Ads </a> </p>
			  		
					</div>
		  </div>
      
      </div>
      <div class="modal-footer" style=" border-radius: 0px">
        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>  
 </header>
 <header class="d-none d-lg-block" style="float: left; margin-left: 30px; margin-top: -30px">
     <div>
      <div class="d-flex justify-content-center">
        <div class="searchbar">
		<form action="http://www.dailymirror.lk/search"  method="POST">
         <input type="text" class="search_input" name="search" id="search" placeholder="search" required/>
           <button  class="search_icon"><i class="fas fa-search"></i></button>
		  
		   </form>
         
        </div>
      </div>
    </div>
</header>



	</div>
	<div class="col-xl-4 col-md-4 col-sm-4 col-8">
		<a href="http://www.dailymirror.lk/"><div class="row text-center" style="margin-top: 5px"><img class="img-fluid mx-auto moblogo" src="http://static.dailymirror.lk/assets/uploads/advr_8570bf3960.jpg"  alt=""/> </div></a> <!-- http://static.dailymirror.lk/assets/uploads/image_7f9eeb13b5.jpg     -->
		<p class="text-center mx-auto topfont" style="color:#0a1633; margin-bottom: 2px">Sat, 19 Sep 2020 <a class="toda" style="color: grey; margin-left: 10px; font-size: 18px " href="http://www.dailymirror.lk/print">Today's Paper</a> </p>
		 </div>
	<div class="col-xl-4 col-md-4 col-sm-4 d-none d-sm-block">
   <header class="social text-right" style="margin-right: 0px; margin-top:20px">
    
    <a target="_blank" href="http://www.dailymirror.lk/apps"><i style="font-size: 18px;" class="fab fa-apple socialm "></i></a>
	<a target="_blank" href="http://www.dailymirror.lk/apps"><i style="font-size: 18px;" class="fab fa-android socialm"></i></a>

    <a target="_blank" href="https://www.facebook.com/Dailymirroronline"><i class="fab fa-facebook-f socialm "></i></a>
	<a target="_blank" href="https://twitter.com/Dailymirror_SL"><i class="fab fa-twitter socialm"></i></a>
	<a target="_blank" href=" https://www.youtube.com/channel/UCJruLt_Bj36jL-kVaw2jgTg"><i class="fab fa-youtube socialm"></i></a>
	 <a target="_blank" href="https://www.instagram.com/dailymirrorlk/"><i class="fab fa-instagram socialm"></i></a>
	 <!--<a target="_blank" class="float-right"  href="http://www.dailymirror.lk/rss"><i style="padding-top: 13px" class="fas fa-rss socialm d-sm-none d-md-block"></i></a> --> <a target="_blank" class="float-right"  href="http://www.dailymirror.lk/whatsapp"><i style="padding-top: 12px" class="fab fa-whatsapp socialm d-sm-none d-md-block" ></i></a>

		</header>
		 </div>	 
		 </div>

		  </div> 
		  </div>
		  <!--</div>-->
	  
	  
<!--	      <nav class="navbar navbar-expand-lg navbar-dark bg-dark static-top">
      <div class="container">
        <a class="navbar-brand" href="#">Dailymirror.lk</a>
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarResponsive" aria-controls="navbarResponsive" aria-expanded="false" aria-label="Toggle navigation">
          <span class="navbar-toggler-icon"></span>
        </button>
        <div class="collapse navbar-collapse" id="navbarResponsive">
          <ul class="navbar-nav ml-auto">
            <li class="nav-item active">
              <a class="nav-link" href="#">Home
                <span class="sr-only">(current)</span>
              </a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="#">About</a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="#">Services</a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="#">Contact</a>
            </li>
          </ul>
        </div>
      </div>
    </nav>-->
	    </header>
	    
	    
	   <style>
 	.com-box{width: auto !important; box-shadow: 0 0 3px rgba(149, 149, 149, 0.5); padding:5px; border: 1px solid #eee; margin-bottom: 15px; z-index: 1; width: 98% !important;"}
 </style>

 
 <div class="container main">
  <div class="text-center top-ad d-none d-lg-block">
    	</div>
      
	<div class="row" ng-app="single_module">
  
  <div class="header text-center top-ad d-none d-lg-block w-100">
	</div>
  
  
    <div class="col-xl-9 inleft">
    
   <nav class="breadcrumb bmod d-none d-lg-block"> 
   <a class="breadcrumb-item" href="http://www.dailymirror.lk/">Home</a>
  <a class="breadcrumb-item" href="http://www.dailymirror.lk/news-features/131">News Features</a>
  <a class="breadcrumb-item active" >Celebrating World Women’s Day <br>Bringing to light the role played by Women</a>
</nav>
    <div class="header text-center top-ad d-none d-lg-block w-100">
	<div style="margin:5px 0 5px 0;">
<center><script type="text/javascript" src="https://backend-ssp.adstudio.cloud/?c=b&m=s&placementId=604"></script></center>
</div>
</div>
     <div class="header text-center top-ad d-block d-sm-none w-100">
	</div>
	 <header class="inner-h">
		 <h1 class="innerheader"> Celebrating World Women’s Day <br>Bringing to light the role played by Women</h1>
		 		 <h4></h4>
		 		 </header>
		  <div class="col-xl-12 inner-d" style="border-bottom: 2px solid #ccc; padding-bottom: 10px; margin-bottom: 15px" ng-controller="HitsController as hitsCtrl">
			  <div class="row">
				  <div class="col-xl-5 col-lg-6 col-md-6 col-sm-12 col-12"> <div class="row"> <p style="margin-bottom:0px"> <span class="gtime" style="margin-right: 20px; font-weight: 400">8 March 2018 02:02 am</span>
				  <span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - {{hitsCtrl.values.hits}} </span> </p> </div> </div>
				  <div class="col-xl-7 col-lg-6 col-md-6 col-sm-12 col-12">
					  <div class="row"> 
						  <div class="col-xl-9 col-lg-9 col-md-6 col-sm-6 col-6 float-sm-left"><div class="header"><!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c5030d61490d87a"></script> <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div></div> </div>
						  
						  <div class="col-xl-3 col-lg-3 col-md-6 col-sm-6 col-6 float-sm-right"> <div id="controls" style="margin-top: -5px;">
    <a href="#" id="small" style="color: black; font-size: 16px; margin-right: 10px; font-weight: bold">A</a>
    <a href="#" id="medium" style="color: black; font-size: 20px; margin-right: 10px; font-weight: bold" class="selected" >A</a>
    <a href="#" id="large" style="color: black; font-size: 24px; margin-right: 0px; font-weight: bold">A</a>
  </div> </div> 
						   
						     </div>
			      </div>

			    </div>
		 </div>
		 
		 
		      <div class="header text-center top-ad d-block d-sm-none w-100">
	</div>
		 
		 <header class="inner-content">
		<!-- sdf  -->
				 		 		 
	<div class="fotorama" data-nav="thumbs" data-allowfullscreen="true">
	
</div>
<hr>
		 		 
		 
			<p style="text-align: justify;"><img alt="" src="http://static.dailymirror.lk/media/images/image_1520454911-12b2b46585.jpg" /></p>

<p style="text-align: justify;"><img alt="" src="http://static.dailymirror.lk/media/images/image_1520454921-d135c0b3e1.jpg" style="width: 250px; height: 122px; margin: 5px; float: left;" /><strong>Women&rsquo;s Liberation&rsquo;, the feminist movement, has been an ongoing encounter for over one and a half centuries. March 8 is the United Nations established International Women&rsquo;s Day. </strong></p>

<p style="text-align: justify;"><strong>It is celebrated to bring to light the role and accomplishments of women in the socio-political field. The theme for this year&rsquo;s International Women&rsquo;s Day is &lsquo;Press for Progress&rsquo;. The day will be marked with performances, marches, talks, rallies and networking events.</strong></p>

<ul>
	<li style="text-align: justify;"><strong>Where women&rsquo;s fundamental rights are concerned, there is more sex-based discrimination</strong></li>
	<li style="text-align: justify;"><strong>There are no adequate welfare programmes to assist them, worse, they are not appreciated in our society</strong></li>
</ul>

<p style="text-align: justify;">International Women&rsquo;s Day looks to celebrate women&rsquo;s achievements, as well as proceed as a vehicle for change when it comes to gender equality. It has been observed for over a century and is now celebrated around the globe. The inaugural International Women&rsquo;s Day was held in New York on 28th February 1909. The event was organised by the Socialist Party of America. It was agreed that an &lsquo;international day&rsquo; should be named as part of a plan to promote women&rsquo;s suffrage and equal rights for them.&nbsp; &nbsp;</p>

<p style="text-align: justify;">With regard to the progress of women&rsquo;s rights Sri Lanka has a good record compared to other South Asian nations. However, we have to compare ourselves with developed nations. We consented for international standards in the women&rsquo;s convention in 1981. Our constitution has an article on equality. There has been a wearing away of rights with regard to gender based violence. Employment and political involvement are areas that we are yet to make adequate progress in. The laws are in place, but their implementation is extremely weak.&nbsp; &nbsp;</p>

<blockquote>
<p style="text-align: justify;"><strong><span style="font-size:18px;"><span style="color: rgb(68, 68, 68); font-family: arial; text-align: justify;">The Enlightened One was the first guru who gave women equal opportunities in the field of spiritual advancement</span></span></strong></p>
</blockquote>

<p style="text-align: justify;">Our female migrant workers contribute a high percentage of the total foreign exchange revenue earned by the island. There are no adequate welfare programmes to assist them, worse, they are not appreciated in our society.&nbsp; &nbsp;</p>

<p style="text-align: justify;">There should be more skills development efforts. These workers are exploited by agencies and foreign employers due to shortcomings in the regulatory structure, which needs to be corrected.&nbsp; &nbsp;<br />
Where women&rsquo;s fundamental rights are concerned, there is more sex-based discrimination in the private sector than in the state sector, where women have equal opportunity in terms of employment.&nbsp;&nbsp;</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;"><span style="color:#000080;"><span style="font-size:18px;"><strong>Employment Opportunities</strong></span></span><br />
There are several areas of employment in which women don&rsquo;t have equal openings. Unemployment statistics related to women are almost double when compared with that of men. This is true even with qualified women. Priority has to given when addressing this need. Most private sector firms are reluctant to employ women for the mere reason that they will ask for maternity leave; a right guaranteed under the constitution. Of course, there are a few women who have achieved great heights by climbing the corporate ladder and have even held posts such as CEO. They must not sell themselves and should take a tough stand against any kind of abuse.&nbsp; &nbsp;</p>

<p style="text-align: justify;">It was Eleanor Roosevelt who said, &ldquo;Nobody can Make you Feel Inferior without your Permission&rdquo;. Eleanor, the American politician, activist and diplomat and the First Lady of America during the Presidency of husband Franklin D. Roosevelt, made this much quoted statement.&nbsp; &nbsp;</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;"><span style="color:#000080;"><span style="font-size:18px;"><strong>Gautama Buddha on Gender Equality</strong></span></span><br />
Gautama Buddha possessed the strength to compare motherhood to &lsquo;Buddhahood&rsquo;. He said, &lsquo;an excellent daughter is as dood as an excellent son&rsquo;. King of Kosala received a message from his castle that his queen had given birth to their first child and that it was a daughter. The birth of a female child was considered, during that time, as a sign of misfortune. The King hurried to Gautama Buddha and lamented. The Enlightened One appeased him making the above statement.&nbsp; &nbsp;</p>

<p style="text-align: justify;">When Gautama Buddha made his first visit home to the Kapilawastu castle after enlightenment his former wife declined to greet him. She said, &ldquo;If he is anxious let him come to me&rdquo;. Gautama Buddha, without any hesitation, walked into her chamber together with his two chief disciples. Buddhism teaches the husband to consider the wife as a companion, friend and partner. During those days a wife was expected to be a substitute in the event the husband happened to be indisposed. In Buddhist societies, the wife occupies an equal place with the husband. Gautama Buddha appreciated the social and physiological features that existed. The Enlightened One was the first guru who gave women equal opportunities in the field of spiritual advancement. This he did by purifying their minds which in turn enabled them to realise the bliss of Nibbana.</p>

<p style="text-align: justify;">Under certain situations, Gautama Buddha mentioned in the Samyutta Nikaya, that women are more astute and wise than men. The testimonies of the Theris (Nuns) as described in Theri-gathas speak profusely of this fact. Gautama Buddha categorically laid down duties of a husband towards the wife in Sigalovada Sutta. Here Gautama Buddha emphasized that a husband should be polite and faithful to the wife and not despise her. The great teacher also said that a husband should leave the authority of running the house to the wife and provide her with adornments.&nbsp; &nbsp;</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;"><span style="font-size:18px;"><span style="color:#000080;"><strong>What is Sexual harassment ?</strong></span></span><br />
Sexual harassment according to the United Nations Human Rights Commission is an undesirable request for sexual favours, sexual advance, gesture of a sexual nature, verbal or physical conduct or, any other behaviour of a sexual nature that might reasonably be expected or be perceived to cause offence or humiliation to another. Sexual harassment may be unsolicited, deliberate and coercive.&nbsp;</p>

<blockquote>
<p style="text-align: justify;"><strong><span style="font-size:18px;">&ldquo;Remember the dignity of your womanhood. Do not appeal, do not beg, and do not grovel; take courage&hellip;&rdquo;&nbsp; &nbsp;<br />
&nbsp;- Christobel Roseanne Barr&nbsp;</span> &nbsp;</strong></p>
</blockquote>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;"><span style="color:#000080;"><span style="font-size:18px;"><strong>Forbidden Subject ?</strong></span></span><br />
Reporters Without Borders (RSF) have published a report on the difficulties that journalists &ndash; both men and women &ndash; can encounter when they cover women&rsquo;s rights.</p>

<p style="text-align: justify;">The paper entitled, &ldquo;Women&rsquo;s rights: Forbidden subject&rdquo; says, &lsquo;reporters covering women&rsquo;s rights face risks making it a forbidden subject&rsquo;. It further says, &lsquo;from 2012 to 2017, the rights of at least 90 journalists in around 20 countries were seriously violated because they dared to cover or talk about women&rsquo;s rights or gender issues. Several months of research has yielded the following chilling breakdown of these cases: 11 of these journalists were murdered, 12 were imprisoned, at least 25 were physically attacked and at least 40 others were or are still being threatened on social networks&rsquo;.</p>

<blockquote>
<p style="text-align: justify;"><span style="font-size:18px;"><strong>Unemployment statistics related to women are almost double when compared with that of men</strong></span></p>
</blockquote>

<p style="text-align: justify;">The editor of the feminist weekly &lsquo;Gauri Patrike&rsquo;, Gauri Lankesh was gunned down on September 5, 2017, for articles that criticized the woman&rsquo;s place in the caste system in India. Feminist journalists have been subjected to judicial harassment and imprisonment in Iran in connection with their writing on gender equality. Shojaee and Narges Mohammadi are two such victims&mdash;Shojaee now lives in exile. However, not just women journalists are persecuted by the enemies of women&rsquo;s rights. Abdiaziz Ibrahim was arrested and sentenced to a prison term on a fake news charge in Somalia, for interviewing a rape victim, the paper adds.&nbsp; &nbsp;</p>

<p style="text-align: justify;">&ldquo;Journalists should not have to risk their lives in order to cover women&rsquo;s rights in 2018, but unfortunately they do in many parts of the world,&rdquo; the Secretary-general Christophe Deloire of RSF said. This report shows how enemies of press freedom obstruct coverage of women&rsquo;s rights and investigative reporting by journalists. &ldquo;We offer very clear recommendations to ensure that both halves of humanity enjoy the right to equal treatment by the media everywhere, without which we cannot talk of journalistic freedom and pluralism&rdquo;.&nbsp; &nbsp;</p>

<p style="text-align: justify;"><br />
<span style="color:#000080;"><span style="font-size:18px;"><strong>Predators with Many Faces</strong></span></span><br />
RSF&rsquo;s report identifies fanatic religious groups such as the Taliban and Islamic State. Journalists who cover abortion rights in the United States receive death threats from pro-life groups. They often seek to silence reporters. Covering the many murders of women in Mexico is particularly risky. Authoritarian Governments&ndash; led by those in Turkey, China, and Egypt- are also opposed to publishing women&rsquo;s issues for public debate. In Canada and France, and in many other developed countries, hordes of furious Internet users let loose cyber-harassment programmes against journalists. With women victims, the attacks become stronger and usually acquire a sexual dimension.&nbsp; &nbsp;</p>

<p style="text-align: justify;">In response to the harassment, some journalists have had no option, but to flee into exile, some have closed reporting and a few have chosen to defy. In their report, RSF pay compliment to all these journalists and offer recommendations to states, online platforms, international organizations, and news groups, so that women&rsquo;s rights are no longer observed as a forbidden subject and journalists who want to cover this topic can do so unreservedly.&nbsp; Women, be courageous, forthright and most importantly, honest. Have a target in life, which is within your reach and you must be audacious enough to reach it in spite of all the obstacles in your way.</p>
 

		</header>
		 		  <div class="col-xl-12 d-md-none ">
				  				  <center>
					<div style="margin:0px 0 5px 0;">
<center><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_MO_Inner_S1', [300, 250], 'div-gpt-ad-1563438593854-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_MO_Inner_S1 -->
<div id="div-gpt-ad-1563438593854-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563438593854-0'); });
  </script></div>
</center>					</center>
									  </div>
		 <header class="w-100">
		 
		 
		 
		 
		 
		 
		 
		 
	
    		     
    		      
    		       
    		         
		 
	<style>
		/* Shore more styles */
			.showmore_content		{ position:relative; overflow:hidden; }		
			.showmore_trigger 		{ width:100%; height:45px; line-height:45px; cursor:pointer; margin-top: -30px; padding-top: 70px; margin-bottom: 60px; position: relative; z-index: 2; background-image: linear-gradient(180deg,transparent,#fff); }
				
			.showmore_trigger span	{ display:block; }
		.more{ border-color: #096dd2 !important; color: #096dd2 !important;  border: 1px solid #096dd2;
  background-color: white; width: 100%; height: 50px;
  padding: 0px 20px;
  font-size: 16px;
  cursor: pointer; text-align: center}
		.less{ border-color: #096dd2 !important; color: #096dd2 !important;  border: 1px solid #096dd2;
  background-color: #f4f5f7!important; width: 100%; height: 50px;
  padding: 0px 20px;
  font-size: 16px;
  cursor: pointer; text-align: center}\
  
  <!--  -->
  				 .more {display:none !important; height : 0px !important; padding-top : 0px !important; }.showmore_content { height: auto !important; }.showmore_trigger {     display: none; height : 0px !important; padding-top : 0px !important; }.showmore_trigger span	{ display:none !important; }				 
		</style>	

  
		 
<div id="page" class="row" style="margin-top:15px">
	 <div class="col-md-12 block showmore_one">
	     <h2 class="comment-header"><i class="fas fa-comment-alt" style="font-size: 20px;"></i>&#160; Comments - 0 </h2>         
  
  <div class="row">
  <div class="text-center top-ad d-none d-lg-block w-100">
            <center><a href="https://vb.me/dailymirror_latestupdates" target="_blank"><img src="http://static.dailymirror.lk/assets/uploads/advr_10dc884207.jpg" /></a></center>
         
	</div>
  <ul class="media-list" style="width: 100%">
      <li class="media">
        
        <div class="media-body">

                                <!-- Nested media object -->
										
                            </div>
                        </li>
                    </ul>
                </div> 
                <hr>
                
                
                 <div class="col-xl-12 d-md-none ">
				  				  </div>
       <div class="row" style="margin-top: 20px; margin-bottom: 20px">
    	<div class="col-md-12">      
                
    	 <div class="section-inner" >
  <blockquote>
  <h4 class="adco" >Add comment </h4>
  <small>Comments will be edited (grammar, spelling and slang) and authorized at the discretion of Daily Mirror online. The website also has the right not to publish selected comments.</small>
  <hr>
</blockquote>
			
                        
                        <div class="content" style="max-width: 400px">
			
			<div class="control-group form-group d-none" id="comment-reply-div" style="background-color: #e6eeff; padding: 10px; border-top: solid 5px #6699ff; border-left: solid 5px #6699ff; border-bottom: solid 1px #6699ff;border-right: solid 1px #6699ff;">
							<div>
								<p class>Reply To: </p>
								<p style="color: #1aa3ff;"><span id="comment-reply-name">Name</span> - <small style="color: #002db3;" id="comment-reply-message">Reply Comment</small></p>
								<div align="right">
									<button type="button" class="btn btn-xs btn-primary" onclick="cancelReply();">Cancel</button>
								</div>
							</div>
						</div>
                        

                <form name="sentMessage" id="contactForm" novalidate>
                   <input type="hidden" id="comment-parent" value="0">
                   <div class="control-group form-group">
                        <div class="controls">
                            <label class="adcos">Post a new comment :</label>
                            <textarea rows="10" cols="100" class="form-control forml-st" id="comment-message" required data-validation-required-message="Please enter your message" maxlength="999" style="resize:none; height: 150px"></textarea>
									<div class="help-block" id="comment-message-help" style="color: #cc3300;"></div>
			
			   </div>
                    </div>
                    <hr>
                    <!--  <div class="control-group form-group">
                       <div class="controls">
                     <header class="adcos" style="margin-bottom: 5px; margin-top: 10px; float: left"> Comment as a Guest, or login : </header>
						   <header> <span> <img src="images/facebook.png" width="183" height="30" alt=""/></span> <span> <img src="images/google.png" width="183" height="30" alt=""/></span> </header>
						 </div>
					</div>-->
                   
                    <div class="control-group form-group">
                        <div class="controls">
                            <label class="adcom">Full Name:</label>
                           <input type="text" class="form-control form-st" id="comment-name" required="" data-validation-required-message="Please enter your name.">
                             <div class="help-block" id="comment-name-help" style="color: #cc3300;"></div>
                        </div>
                    </div>
                    <!--<div class="control-group form-group">
                        <div class="controls">
                            <label>Phone Number:</label>
                            <input type="tel" data-validation-required-message="Please enter your phone number." required="" id="phone" class="form-control form-st">
                        <div class="help-block"></div></div>
                    </div>-->
                    <div class="control-group form-group">
                        <div class="controls">
                            <label class="adcom">Email Address:</label>
                           <input type="email" class="form-control form-st" id="comment-email" required="" data-validation-required-message="Please enter your email address.">
									<div class="help-block" id="comment-email-help" style="color: #cc3300;"></div>

			   </div>
                    </div>
                    
                    <div id="comment-response-message"></div>
                    <!-- For success/fail messages -->
                    <button type="button" style="margin-top: 10px" class="btn btn-outline-secondary btn-sm" onclick="postComment(146928);">Send</button>
                </form>

                        
                        </div>
                        
                        <!--//content-->  
                    </div> 
					<div class="text-center top-ad d-none d-lg-block">
                     
	</div>
	</div>
		
			 </div>
                    
                    
                    
                    
                    
                    
                    
			 </div>
    </div>
        	  
    	  	  
    <div class="row">
	
			<div class="col-xl-12">
  		<hr>
  		
  		<iframe src="http://www.dailymirror.lk/youmaylike" style="border:0px #ffffff none;" name="myiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="670px" width="100%" allowfullscreen></iframe> 
 		
 			    <hr>	
  			 
  			   </div>	
    			
    			<div class="col-xl-12">
   		<header class="lineg" style="margin-top: 20px">
           <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
             <h2 class="top-story-txt hrbo" style="margin-bottom: 15px"> RECOMMENDED </h2>
             
              <div class="row">
	      
	      
	       	      
              	<div class="col-md-4">
		 <a href="http://www.dailymirror.lk/news-features/Land-acquisitions-in-Hanthana-and-Knuckles-Mountain-ranges/131-195938"> 
              		<img class="img-fluid" src="http://static.dailymirror.lk/assets/uploads/image_ed1cfcbb54.jpg" alt="dailymirror.lk">
			</a>
              <div class="card-body cbm">
               <a href="http://www.dailymirror.lk/news-features/Land-acquisitions-in-Hanthana-and-Knuckles-Mountain-ranges/131-195938"> <h3 class="news-hd-tx">Land acquisitions in Hanthana and Knuckles Mountain ranges   </h3> </a> 
              </div>
              	</div>
              		      
              	<div class="col-md-4">
		 <a href="http://www.dailymirror.lk/news-features/Wanathawilluwa-forest-clearance%3A-Whodunit-/131-195640"> 
              		<img class="img-fluid" src="http://static.dailymirror.lk/assets/uploads/image_a1d0953c91.jpg" alt="dailymirror.lk">
			</a>
              <div class="card-body cbm">
               <a href="http://www.dailymirror.lk/news-features/Wanathawilluwa-forest-clearance%3A-Whodunit-/131-195640"> <h3 class="news-hd-tx">Wanathawilluwa forest clearance: Whodunit?   </h3> </a> 
              </div>
              	</div>
              		      
              	<div class="col-md-4">
		 <a href="http://www.dailymirror.lk/news-features/%E2%80%98I%E2%80%99m-scared-to-see-her-face%E2%80%99/131-195553"> 
              		<img class="img-fluid" src="http://static.dailymirror.lk/assets/uploads/image_5690f19acd.jpg" alt="dailymirror.lk">
			</a>
              <div class="card-body cbm">
               <a href="http://www.dailymirror.lk/news-features/%E2%80%98I%E2%80%99m-scared-to-see-her-face%E2%80%99/131-195553"> <h3 class="news-hd-tx">‘I’m scared to see her face’   </h3> </a> 
              </div>
              	</div>
              	              	
              	
              </div>
              </div>
            </div>
	 </header>	
               </div>
               
               
             <div class="col-xl-12">
    	<div class="row">
    	


			 
			  
                 	      
			  <div class="col-md-6 d-none d-lg-block">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/news-features/Kidneys-that-whisper-death/131-195388">  <img src="http://static.dailymirror.lk/assets/uploads/image_830c75bb28.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/news-features/Kidneys-that-whisper-death/131-195388"> <h3 class="news-hd-subtx">Kidneys that whisper death </h3> </a>
				<p class="excerpt"> A flute version of Beethoven’s ‘Für Elise’ was echoing from a distance </p>
            </div>
			</div>
			</div>
				      
			  <div class="col-md-6 d-none d-lg-block">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/news-features/Burning-Panamanian-tanker-leaves-SL-authorities-gutted/131-195276">  <img src="http://static.dailymirror.lk/assets/uploads/image_e79ec5dfe6.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/news-features/Burning-Panamanian-tanker-leaves-SL-authorities-gutted/131-195276"> <h3 class="news-hd-subtx">Burning Panamanian tanker leaves SL authorities gutted </h3> </a>
				<p class="excerpt"> Weeks after MV Wakashio, a Japanese-owned bulk carrier, ran aground a coral r </p>
            </div>
			</div>
			</div>
				      
			  <div class="col-md-6 d-none d-lg-block">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/recomended-news/New-Diamond-on-Fire/277-195234">  <img src="http://static.dailymirror.lk/assets/uploads/image_631243078c.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/recomended-news/New-Diamond-on-Fire/277-195234"> <h3 class="news-hd-subtx">New Diamond on Fire </h3> </a>
				<p class="excerpt"> The fire has been contained, now where will the oil go? </p>
            </div>
			</div>
			</div>
				      
			  <div class="col-md-6 d-none d-lg-block">
              <div class="header linegb">
		
              <div class="header">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/news-features/ILLEGAL-AUSTRALIAN-DRUG-REHAB/131-195011">  <img src="http://static.dailymirror.lk/assets/uploads/image_8ffbd3d928.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/news-features/ILLEGAL-AUSTRALIAN-DRUG-REHAB/131-195011"> <h3 class="news-hd-subtx">ILLEGAL AUSTRALIAN DRUG REHAB </h3> </a>
				<p class="excerpt"> To have received her son’s death certificate on the day she brought him to  </p>
            </div>
			</div>
			</div>
					
		
			
			
			 

			 
				 </div>
				
				 <div class="text-center top-ad d-none d-lg-block">
				  	 <center><a href="https://vb.me/dailymirror_latestupdates" target="_blank"><img src="http://static.dailymirror.lk/assets/uploads/advr_10dc884207.jpg" /></a></center>
				</div>
				</div>
   		  
    		</div>	
    		
    		 
    		  
    		   
   <div class="row w-100">
   			

   			
   			
   			
    			
    			<div class="col-xl-12">
			
   		<header class="lineg" style="margin-top: 20px">
           <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
             <h2 class="top-story-txt hrbo" style="margin-bottom: 15px">Most Viewed in News</h2>
             <div class="col-xl-12">
    	<div class="row">
    	
    	<div class="col-md-6">  
            
	    
	                   <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 1 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/news-features/%E2%80%98I%E2%80%99m-scared-to-see-her-face%E2%80%99/131-195553"> 
    <h4 class="media-heading mhead">‘I’m scared to see her face’ </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/news-features/%E2%80%98I%E2%80%99m-scared-to-see-her-face%E2%80%99/131-195553"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_ef4d719aba.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 2 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/breaking_news/%E2%80%99I-have-no-plan-to-quit-office-after-two-years%E2%80%99%3A-PM/108-195548"> 
    <h4 class="media-heading mhead">’I have no plan to quit office after two years’: PM </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/breaking_news/%E2%80%99I-have-no-plan-to-quit-office-after-two-years%E2%80%99%3A-PM/108-195548"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_52b0c37c4c.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 3 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/breaking_news/Sri-Lankan-charged-with-child-sex-offences-in-Melbourne/108-195763"> 
    <h4 class="media-heading mhead">Sri Lankan charged with child sex offences in Melbourne </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/breaking_news/Sri-Lankan-charged-with-child-sex-offences-in-Melbourne/108-195763"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_0db75a5ebc.gif" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            

			
	</div>
			
			 
			 <div class="col-md-6">  
			 
	                   <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 4 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/breaking_news/Delhi-Court-convicts-ex-regional-manager-Srilankan-Airlines/108-196033"> 
    <h4 class="media-heading mhead">Delhi Court convicts ex-regional manager Srilankan Airlines </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/breaking_news/Delhi-Court-convicts-ex-regional-manager-Srilankan-Airlines/108-196033"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_87bd350da1.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 5 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/breaking_news/Namal---Limini-become-parents-to-baby-boy/108-195765"> 
    <h4 class="media-heading mhead">Namal & Limini become parents to baby boy </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/breaking_news/Namal---Limini-become-parents-to-baby-boy/108-195765"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_6ff9b65db1.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
               <div class="header linegm">
	       
			<div class="media">
  <div class="media-left">
	  <p class="numb"> 6 </p>
  </div>
				 <div class="media-body">
				 <a href="http://www.dailymirror.lk/top_story/Inbound-flights-to-be-limited-to-one-a-day/155-195939"> 
    <h4 class="media-heading mhead">Inbound flights to be limited to one a day </h4>
     </a>
  </div>
   <div class="media-right">
   <a href="http://www.dailymirror.lk/top_story/Inbound-flights-to-be-limited-to-one-a-day/155-195939"> 
    <img src="http://static.dailymirror.lk/assets/uploads/image_2d10dd18fc.jpg" class="media-object" style="width:60px">
    </a>
  </div>
</div>
			
                 </div>
            
			
			
				



			
			</div>
			 

			 
				 </div>
				</div>
              </div>
            </div>
	 </header>	
               </div>
</div> 		    	  	  	  	  
		  
		  
		  
		 </header>
		 
	
    </div>
    
        <div class="col-xl-3 lrthreehun" style="padding-top: 20px">
	 <div class="row ad">
		     <div class="col-xl-12 d-none d-lg-block "> 	
			     <div style="margin:5px 0 5px 0;">
<center><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_CAT_400_S1', [300, 400], 'div-gpt-ad-1567486764790-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_CAT_400_S1 -->
<div id="div-gpt-ad-1567486764790-0" style="width: 300px; height: 400px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567486764790-0'); });
  </script></div>
</center>
</div>
				  </div>
				 
				  
				 		<header class="lineg" style="margin-top: 20px">
		   <div class="col-md-12">
			   <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
			<a href="http://www.dailymirror.lk/print" >
             <h2 class="top-story-txt hrbo" style="margin-bottom: 10px"> TODAY'S HEADLINES </h2>
			 </a>
  			 <div class="header linegt">
 <div class="header">
              <a href="http://www.dailymirror.lk/print/front_page/Sirisena-promised-Pujith-retirement-perks-if-he-took-responsibility/238-196222"><h3 class="news-hd-subtx">Sirisena promised Pujith  retirement perks if he took responsibility </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">19 Sep 2020 </span></p>
            </div>
			</div>
			  			 <div class="header linegt">
 <div class="header">
              <a href="http://www.dailymirror.lk/print/front_page/Karunasena-Hettiarachchi-says-Former-CNI-failed-to-fulfill-responsibilities/238-196223"><h3 class="news-hd-subtx">Karunasena Hettiarachchi says Former CNI failed to fulfill responsibilities </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">19 Sep 2020 </span></p>
            </div>
			</div>
			  			 <div class="header linegt">
 <div class="header">
              <a href="http://www.dailymirror.lk/print/front_page/Lane-Law-Motorcyclists-and-three-wheelers-to-be-provided-more-space/238-196226"><h3 class="news-hd-subtx">Lane Law: Motorcyclists and three-wheelers to be provided more space </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">19 Sep 2020 </span></p>
            </div>
			</div>
			  			 <div class="header linegt">
 <div class="header">
              <a href="http://www.dailymirror.lk/print/front_page/Cannot-accept-that-former-Prez-was-not-informed-of-threats/238-196225"><h3 class="news-hd-subtx">Cannot accept that former Prez. was not informed of threats </h3> </a>
              <p style="margin-bottom: .5rem; margin-top: -4px"> <span class="gtime">19 Sep 2020 </span></p>
            </div>
			</div>
			           
             
            
              </div>
            </div>
			</div>
			   </header>
			    <div class="row ad d-none d-xl-block">
		    
			  <center>
<div style="margin:5px 0 5px 15px;"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_INNER_Slot_C', [300, 250], 'div-gpt-ad-1578898561630-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/DM_INNER_Slot_C -->
<div id="div-gpt-ad-1578898561630-0" style="width: 300px; height: 250px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578898561630-0'); });
  </script></div>
</div>
</center>
			    
				 
				  </div> 
			
			   		
			   		  		  
			  <header class="lineg w-100" style="margin-top: 20px"> 
			   <div class="card cardb mtoptm">
            <div class="top-header-sub" style="margin-bottom: 0px; padding-bottom: 0px">
             <h2 class="top-story-txt hrbo" style="margin-bottom: 10px"> MIRROR CRICKET </h2>
<div class="header">
		                <div class="header linegt">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/cricket/Carey-Maxwell-lift-Australia-to-dramatic-win-over-England/315-196058"> <img src="http://static.dailymirror.lk/assets/uploads/image_ba52a7ae3f.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/cricket/Carey-Maxwell-lift-Australia-to-dramatic-win-over-England/315-196058"><h3 class="news-hd-subtx">Carey, Maxwell lift Australia to dramatic win over England</h3> </a>
              <p> <span class="gtime">17 Sep 2020 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 192 </span> </p>
            </div>
            
              <div class="header linegt">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/cricket/Woakes-says-England-players-may-face-pay-cuts-as-cricket-feels-pinch/315-195994"> <img src="http://static.dailymirror.lk/assets/uploads/image_154ded6b76.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/cricket/Woakes-says-England-players-may-face-pay-cuts-as-cricket-feels-pinch/315-195994"><h3 class="news-hd-subtx">Woakes says England players may face pay cuts as cricket feels pinch</h3> </a>
              <p> <span class="gtime">16 Sep 2020 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 93 </span> </p>
            </div>
            
              <div class="header linegt">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/cricket/BCB-say-no-to-14-day-quarantine-in-Sri-Lanka/315-195852"> <img src="http://static.dailymirror.lk/assets/uploads/image_5a99b7d85b.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/cricket/BCB-say-no-to-14-day-quarantine-in-Sri-Lanka/315-195852"><h3 class="news-hd-subtx">BCB say ’no’ to 14-day quarantine in Sri Lanka</h3> </a>
              <p> <span class="gtime">14 Sep 2020 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 946 </span> </p>
            </div>
            
              <div class="header linegt">
              <div class="simple-thumb"> <a href="http://www.dailymirror.lk/cricket/England-come-back-from-the-dead-to-level-series/315-195783"> <img src="http://static.dailymirror.lk/assets/uploads/image_8a398df93e.jpg" alt="dailymirror.lk" class="img-fluid float-right thubs-limgs"> </a> </div>
              <a href="http://www.dailymirror.lk/cricket/England-come-back-from-the-dead-to-level-series/315-195783"><h3 class="news-hd-subtx">England come back from the dead to level series</h3> </a>
              <p> <span class="gtime">14 Sep 2020 </span> 
										<span class="tby float-right" style="padding-top: 5px"> <i class="far fa-comment-alt" style="font-size: 11px;"></i> - 0 &nbsp; &nbsp; <i class="fas fa-signal" style="font-size: 12px;"></i> - 315 </span> </p>
            </div>
            
    
              </div>  
            </div>
			</div>
			   </header> 	  	  		  		  
			
				  
				  
    </div>
    
    
    </div>
    
   

   
   
  																						
</div>
          <!--footer starts from here-->
		 <div class="fixed d-none d-lg-block" style="position: relative;
 position: fixed;
 bottom: 0;
 left: 0;
 right: 0;
 max-width: 320px;
 width:100%;
 margin: 0 auto;
 z-index: 99999;">
			<div style="position:fixed;bottom:0;left:50%;margin-left:-475px;width:950px;height:75px;"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><br />
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/Airtel_DM_News_Menu', [950, 60], 'div-gpt-ad-1544166613116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /6231952/Airtel_DM_News_Menu -->
<div id="div-gpt-ad-1544166613116-0" style="height:60px; width:950px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544166613116-0'); });
</script></div>
</div>
</div>
	  </div>

 <header>

<footer class="footer">
<div class="container bottom_border d-none d-lg-block">
<div class="row">
<div class=" col-sm-4 col-md col-sm-4  col-12 col">
<h5 class="headin5_amrc col_white_amrc pt2">Group Sites </h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://www.lankadeepa.lk/">Lankadeepa</a></li>
<li><a href="http://www.ada.lk/">Ada</a></li>
<li><a href="http://www.sundaytimes.lk/">Sunday Times</a></li>
<li><a href="http://www.ft.lk/">Daily FT</a></li>
<li><a href="http://www.tamilmirror.lk/">Tamil Mirror</a></li>
<li><a href="http://www.deshaya.lk/">Deshaya</a></li>
<li><a href="http://middleeast.lankadeepa.lk/">Middleast Lankadeepa</a></li>
<li><a href="http://edu.dailymirror.lk/">Mirror Edu</a></li>
<li><a href="http://life.dailymirror.lk/">Life Online</a></li>
<li><a href="http://www.hi.lk/">Hi Online</a></li>
<li><a href="http://www.lw.lk">LW</a></li>
<li><a href="http://www.kelimandala.lk">Kelimandala</a></li>
<li><a href="http://www.wijeya.lk">Wijeya</a></li>
<!--<li><a href="http://www.saaravita.lk">Saaravita</a></li>
-->
<li><a href="http://www.wedo.lk">Wedo</a></li>
<li><a href="http://www.wnow.lk">wnow</a></li>
<!--<li><a href="http://www.tara.edu.lk/">Tara</a></li>-->
</ul>
</div>


<div class=" col-sm-4 col-md  col-6 col">
<h5 class="headin5_amrc col_white_amrc pt2">E-papers</h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://dailylankadeepa.newspaperdirect.com/epaper/viewer.aspx">lankadeepa</a></li>
<li><a href="http://sundaylankadeepa.newspaperdirect.com/epaper/viewer.aspx">Sunday Lankadeepa</a></li>
<li><a href="http://epaper.dailymirror.lk/epaper/viewer.aspx">Sunday Times</a></li>
<li><a href="http://epaper.ft.lk/">Daily FT</a></li>
<li><a href="http://epaper.ada.lk/">Ada</a></li>
<li><a href="http://epaper.tamilmirror.lk/">Tamil Mirror</a></li>
<!--<li><a href="#">Print Ads</a></li>-->
</ul>
<!--footer_ul_amrc ends here-->

<h5 class="headin5_amrc col_white_amrc pt2">Classified</h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://www.hitad.lk">Hitad</a></li>
<li><a href="http://www.timesjobs.lk">Timesjobs</a></li>
	</ul>
</div>


<div class=" col-sm-4 col-md  col-6 col">
<h5 class="headin5_amrc col_white_amrc pt2">Services</h5>
<!--headin5_amrc-->
<ul class="footer_ul_amrc">
<li><a href="http://dailymirrorepaper.newspaperdirect.com/epaper/viewer.aspx">E-Paper</a></li>
<li><a href="mailto:subs@wijeya.lk">Home delivery</a></li>
<li><a href="dmstuff.wijeyadigital.lk/advert/Banners/advertise_with_us/index.htm#dm_section">Advertise with us</a></li>
<li><a href="http://www.dailymirror.lk/apps">Mobile Apps</a></li>
<li><a href="http://www.dailymirror.lk/feedback">feedback</a></li>
<li><a href="http://www.dailymirror.lk/archives">Archive</a></li>
</ul>
<!--footer_ul_amrc ends here-->
</div>


<div class=" col-sm-4 col-md  col-12 col">

<h5 class="headin5_amrc col_white_amrc pt2">Contact us</h5>
<!--headin5_amrc-->
<!-- <p><em><strong>General :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 479  </p>
<p><i class="fa fa fa-envelope"></i> wnlgen@wijeya.lk  </p>-->

<p style="margin-top: 5px"><em><strong>Editorial :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 356  </p>
<p><i class="fa fa fa-envelope"></i> dmonlinelk@gmail.com  </p>

<!-- <p style="margin-top: 5px"><em><strong>Circulation :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 625  </p>
<p><i class="fa fa fa-envelope"></i> circu@wijeya.lk  </p>

<p style="margin-top: 5px"><em><strong>Web Advertising :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 876  </p>
<p><i class="fa fa fa-envelope"></i> dilanj@wnl.lk  </p>

<p style="margin-top: 5px"><em><strong>Epaper Subscription :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 0112 479 876  </p>
<p><i class="fa fa fa-envelope"></i> digitalmedia@wnl.lk  </p>-->

<p style="margin-top:20px"><em><strong>Technical :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 011 538 3437  </p>
<p><i class="fa fa fa-envelope"></i> helpdesk@wijeya.lk  </p>
<p><i class="fa fa fa-envelope"></i> webadsupport@wijeya.lk  </p>

<!--<p><i class="fa fa fa-fax"></i> +94 0112 304 545  </p>-->
<!-- <hr style="margin-top: 2px; margin-bottom: 4px">
<p class="d-inline"><em><strong>Circulation : </strong></em></p>
<p class="d-inline"><i class="fa fa-phone"></i> +94 0112 479 611 </p>
<hr style="margin-top: 2px; margin-bottom: 4px">
<p class="d-inline"><em><strong>Advertising : </strong></em></p>
<p class="d-inline"><i class="fa fa-phone"></i> +94 0112 479 561 </p>
<hr style="margin-top: 2px; margin-bottom: 4px">
<p class="d-inline"><em><strong>Subscription : </strong></em></p>
<p class="d-inline"><i class="fa fa-phone"></i> +94 0112 479 626 </p>
<hr style="margin-top: 2px; margin-bottom: 4px">
<p><em><strong>Technical :</strong></em></p>
<p><i class="fa fa-phone"></i> +94 011 538 3437 </p>
<p><i class="fa fa fa-envelope"></i> helpdesk@wijeya.lk  </p>-->
<p style="margin-top: 20px"><em><strong>Marketing :</strong></em></p>
<p><i class="fa fa-phone"></i>  +94 011 247 9540  </p>
<p><i class="fa fa-phone"></i>  +94 011 247 9873  </p>

<p style="margin-top: 20px"><em><strong>Web Advertising Inquiry :</strong></em></p>
<p><i class="fa fa-phone"></i> Dilan : +94 77 372 7288  </p>
<p><i class="fa fa-phone"></i> Charith : +94 77 567 1710  </p>

</div>
</div>
</div>


<div class="container">
<ul class="foote_bottom_ul_amrc">
<li><a href="http://www.dailymirror.lk/">HOME</a></li>
<li><a href="http://pay.wijeyanewspapers.lk/Subscribe/index.aspx">HOME DELIVERY</a></li>
<li><a href="http://www.wijeyanewspapers.lk/">WNL HOME</a></li>
<li><a href="http://www.dailymirror.lk/archives">ARCHIVES</a></li>
<li><a href="http://www.dailymirror.lk/feedback">FEEDBACK</a></li>
<li><a target="_blank" href="http://webdev.wijeyadigital.lk/online-ad/#daily-mirror">ADVERTISING</a></li>
</ul>
<!--foote_bottom_ul_amrc ends here-->
<p class="text-center">All the content on this website is copyright protected and can be reproduced only by giving the due courtesy to 'dailymirror.lk' Copyright © 2004 Wijeya Newspapers Ltd.</p>


</div>

</footer>	
	  </header>   

    <!-- Optional JavaScript --> 
    <!-- jQuery first, then Popper.js, then Bootstrap JS -->
    <script src="https://code.jquery.com/jquery-3.3.1.slim.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.6/umd/popper.min.js"></script>
    <!--<script src="http://www.dailymirror.lk/assets/js/bootstrap.min.js"></script>-->
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.2.1/js/bootstrap.min.js"></script>
    
    <script src="http://www.dailymirror.lk/assets/js/ccommentsview3.js"></script>
    <script>
		$(document).ready(function(){
  
  $("#small").click(function(event){
    event.preventDefault();
    $("p").animate({"font-size":"1.15rem", "line-height":"25px"});
    
  });
  
  $("#medium").click(function(event){
    event.preventDefault();
    $("p").animate({"font-size":"1.25rem", "line-height":"30px"});
    
  });
  
  $("#large").click(function(event){
    event.preventDefault();
    $("p").animate({"font-size":"1.5rem", "line-height":"37px"});
    
  });
  
  $( "a" ).click(function() {
   $("a").removeClass("selected");
  $(this).addClass("selected");
  
 });

});
	  </script>
	  
	<script>
function myFunction() {
    var x = document.getElementById("myTopnav");
    if (x.className === "topnav") {
        x.className += " responsive";
    } else {
        x.className = "topnav";
    }
}
</script>
	
	<script>
		var sidebarBox = document.querySelector('#box'),
sidebarBtn = document.querySelector('#btn'),
pageWrapper = document.querySelector('#page-wrapper');

sidebarBtn.addEventListener('click', function (event) {
		sidebarBtn.classList.toggle('active');
		sidebarBox.classList.toggle('active');
});

pageWrapper.addEventListener('click', function (event) {

		if (sidebarBox.classList.contains('active')) {
				sidebarBtn.classList.remove('active');
				sidebarBox.classList.remove('active');
		}
});

window.addEventListener('keydown', function (event) {

		if (sidebarBox.classList.contains('active') && event.keyCode === 27) {
				sidebarBtn.classList.remove('active');
				sidebarBox.classList.remove('active');
		}
});
		</script>  
		 
		 <!--popads-->
<script>
function setCookie(cname, cvalue, exhours) {
	var d = new Date();
	d.setTime(d.getTime() + (exhours*60*60*1000));
	var expires = "expires="+d.toUTCString();
	document.cookie = cname + "=" + cvalue + "; " + expires + ";domain=dailymirror.lk;path=/";
	//document.cookie = cname + "=" + cvalue + "; " + expires;
}

function getCookie(cname) {
	var name = cname + "=";
	var ca = document.cookie.split(';');
	for(var i=0; i<ca.length; i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1);
		if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
	}
	return "";
}


$(document).ready(function(){
	$("#close0").click(function(){
		$("#openModal0").attr("class", "modalDialog");	
var frame = document.getElementById("ytubepl");
frame.contentWindow.postMessage('{"event":"command","func":"pauseVideo","args":""}', '*');	
	});
	$("#close1").click(function(){
		$("#openModal1").attr("class", "modalDialog");
	});
	$("#close3").click(function(){
		$("#openModal3").attr("class", "modalDialog");
	});
	if(getCookie("nsdf")=="" ){
		setCookie("nsdf", "0", 3);
		$("#openModal0").attr("class", "modalDialog opend");
	}
	else if(getCookie("nsdf")=="0" ){
		setCookie("nsdf", "1", 3);
		$("#openModal1").attr("class", "modalDialog opend");
	}
	if(getCookie("mobile")=="" ){
		setCookie("mobile", "0", 3);
		$("#openModal3").attr("class", "modalDialog opend");
	}
});
</script> 
     <script language="javascript">
			   // jQuery.noConflict();
                                $(document).ready(function(){ adsBanner(); });
                                $(window).resize(function(){ adsBanner(); });
                                function adsBanner(){
                                    var windowWidth = $(window).width();
                                    if(windowWidth > 1324) {
                                        $(".adsBanner").show();
                                        if(windowWidth > 1334) {
                                            var positionPx = ((windowWidth - 1334) / 2) + "px";
                                            $(".invisible1").css('left',positionPx);
                                            $(".invisible2").css('right',positionPx);
                                        }
                                    }
                                    else { $(".adsBanner").hide(); }
                                }
                            </script>	
<script src="http://www.lankadeepa.lk/assets/js/fluidvids.js"></script> 

        <script>
            fluidvids.init({
                selector: ['iframe', 'object'], // runs querySelectorAll()
                players: ['www.youtube.com', 'player.vimeo.com'] // players to support
            });
        </script>							
							
							 <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script> 
    <script type="text/javascript">
        _uacct ="UA-18029962-2";
        urchinTracker();
    </script> 
    <a href="http://whos.amung.us/stats/52icgwxsawzm/"><img alt="" border="0" height="1" src="http://whos.amung.us/widget/52icgwxsawzm.png" title="Click to see how many people are online" width="1" /></a>

    
  </body>
</html>