<!DOCTYPE html>
<html lang="en">
    <head>
    <!--script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script-->
        
        <meta http-equiv="Expires" content="0" />
        <meta charset="utf-8">
	<meta name="robots" content="index, follow">
<meta name="language" content="English">
<meta property="og:type" content="article" />
<meta itemprop="datePublished" content="2018-03-13 02:17:40" data-meta-updatable/>
      <meta itemprop="dateModified" content="2018-03-13 02:17:40" data-meta-updatable/>
        <meta name="keywords" content="
	sri lanka news , dailymirror , daily mirror , dailymirror.lk , news , breaking news , sports , finance , entertainment , sri lanka , lanka , sri lanka news , lanka news , sri lanka cricket , sri lanka breaking news , gossip , nepal earthquake , exchange rates
,No, need, to, extend, 'State, of, Emergency', after, Thursday">
	
	<meta name="Description" content="No need to extend 'State of Emergency' after Thursday, The ten-day clamped down on last Tuesday (6) will not be extended from midnight Thursday (15) as the country has fully returned to normal after sporadic communal clashes last week in Kandy and elsewhere, Law and Order Minister Ranjith Madduma Bandara said yesterday.
" data-meta-updatable/>
        <meta property="og:title" content="No need to extend 'State of Emergency' after Thursday" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
	
        <meta property="og:description" content="No need to extend 'State of Emergency' after Thursday, The ten-day clamped down on last Tuesday (6) will not be extended from midnight Thursday (15) as the country has fully returned to normal after sporadic communal clashes last week in Kandy and elsewhere, Law and Order Minister Ranjith Madduma Bandara said yesterday.
"/>
                    <meta property="og:url" content="http://www.dailymirror.lk/article/No-need-to-extend-State-of-Emergency-after-Thursday-147169.html?fbrefresh=1520900046" />

			<link rel="amphtml" href="https://b.marfeel.com/amp/www.dailymirror.lk/article/No-need-to-extend-State-of-Emergency-after-Thursday-147169.html">     
           <meta name="google-site-verification" content="Hf0nMtwfDS_kdwWU06W-3YlYsowoc6HzywGGtRTqVjE" />
        <!--IMG_2824.JPG dm_social_share.jpg -->
        
            <meta property="og:image" content="http://static.dailymirror.lk/media/images/image_1520873488-29d22237ce.jpg"/><meta property="og:image:width" content="350" /><meta property="og:image:height" content="210" />	
	
        <title>No need to extend 'State of Emergency' after Thursday -  Daily Mirror - Sri Lanka Latest Breaking News and Headlines</title>

		
		
		<!-- jQuery (necessary for Bootstrap's JavaScript plugins) --> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>  

		
        <!-- Bootstrap -->
        <link href="http://www.dailymirror.lk/templates/responsive/css/bootstrap.min.css" rel="stylesheet">
        <link href="http://www.dailymirror.lk/templates/responsive/css/bootstrap-theme.css" rel="stylesheet">
        <link href="http://www.dailymirror.lk/templates/responsive/css/sinu.css" rel="stylesheet">


        <!-- slider -->
        <link rel="stylesheet" href="http://www.dailymirror.lk/templates/responsive/css/slider/animate.css">
        <link rel="stylesheet" href="http://www.dailymirror.lk/templates/responsive/css/slider/liquid-slider.css">
        <!-- slider -->

        <!--owlcarousel-->
        <link rel="stylesheet" href="http://www.dailymirror.lk/templates/responsive/owlcarousel/assets/owl.carousel.min.css">
        <link rel="stylesheet" href="http://www.dailymirror.lk/templates/responsive/owlcarousel/assets/owl.theme.default.min.css">
        <!--owlcarousel-->

        <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
        <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
        <!--[if lt IE 9]>
                <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
                <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
        <![endif]-->
		

        <link href='http://fonts.googleapis.com/css?family=Lora:400,700' rel='stylesheet' type='text/css'>
        <link href='http://fonts.googleapis.com/css?family=Droid+Sans:700,400' rel='stylesheet' type='text/css'>
        <link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:700' rel='stylesheet' type='text/css'>
      
        <style>
		.inner-text br{ margin-bottom:20px}
            .invisible1{
                                    width:650px; 
                                    height:400px;
                                    padding: 0px;
                                    position:fixed;
                                    display:block;
                                    float: left;
                                    top: 0px;
                                    right: 0px;
                                    left:20px !important;
                                    bottom: 0px;
                                    

                                    margin-top: 0px;
                                    margin-right: 0px;
                                    margin-bottom: 0px;
                                    margin-left: 10px;
                                }
                                .invisible2{
                                    width:150px;
                                    height:600px;
                                    position:fixed;
                                    right:30px !important;
                                    padding: 0px;
                                    float: left;
                                    display:block;
                                    

                                    margin-top: 0px;
                                    margin-right: 0px;
                                    margin-bottom: 0px;
                                    margin-left: 0px;
                                }
            .logo .dmlogo1 {
                background-image: url(../templates/images/buisness-logo.jpg);
                background-repeat: no-repeat;
                float: left;
                height: 67px;
                width: 300px;
            }

        </style>
        <style>
 @import url(http://fonts.googleapis.com/css?family=Oswald);
 .e-busines{
	background-color:#f2631f;
	margin-left:5px;
	margin-right:5px;
	margin-bottom:5px;
	padding-top:0px !important;
	padding-bottom:0px !important;
	}
 .busines-nav-border{
	border: none !important;
	}
.busines-nav {
	color:#FFF !important;
	font-family: 'Oswald', sans-serif;
	font-size: 12px;
	font-weight: normal;
	border: none !important;
	padding: 8px 5px !important;
	line-height:12px;
	text-transform: uppercase;
}
.busines-nav:hover {
	color:#FFF !important;
	background-color:#d54a08 !important;
	padding-top:8px !important;
	padding-bottom:7px !important;
	
}
.inner-text img{    display: block !important;
    height: auto !important;
    max-width: 100% !important;
}
.inner-text p img{    display: block !important;
    height: auto !important;
    max-width: 100% !important;
}
 </style>
  
       <script language="javascript">
                                jQuery(document).ready(function(){ adsBanner(); });
                                jQuery(window).resize(function(){ adsBanner(); });
                                function adsBanner(){
                                    var windowWidth = jQuery(window).width();
                                    if(windowWidth > 1324) {
                                        jQuery(".adsBanner").show();
                                        if(windowWidth > 1334) {
                                            var positionPx = ((windowWidth - 1334) / 2) + "px";
                                            jQuery(".invisible1").css('left',positionPx);
                                            jQuery(".invisible2").css('right',positionPx);
                                        }
                                    }
                                    else { jQuery(".adsBanner").hide(); }
                                }
                            </script>
        <style>
            body{ background-image:url(); background-repeat:no-repeat; background-position:top center; background-attachment:fixed}
            .advert-background{position:fixed;top:0;display:block;width:0;height:0}
            .advert-background:hover{cursor:pointer}
            #bg-advert-left{left:0}
            #bg-advert-right{right:0}

            .modalDialog{position:fixed;font-family:Arial,Helvetica,sans-serif;top:0;right:0;bottom:0;left:0;background:rgba(0,0,0,0.8);z-index:99999;opacity:0;-webkit-transition:opacity 400ms ease-in;-moz-transition:opacity 400ms ease-in;transition:opacity 400ms ease-in;pointer-events:none}
            .opend{opacity:1;pointer-events:auto}
            .modalDialog:target{opacity:1;pointer-events:auto}
            .modalDialog > div{width:420px;position:relative;margin:4% auto;padding:5px 20px 13px 20px;border-radius:10px; /* background:#fff;background:-moz-linear-gradient(#fff,#999);background:-webkit-linear-gradient(#fff,#999);background:-o-linear-gradient(#fff,#999)*/ }
            .popclose{background-color:#ff0000!important;color:#FFFFFF;line-height:25px;position:absolute;right:-12px;text-align:center;top:-10px;width:34px;text-decoration:none;font-weight:bold;-webkit-border-radius:12px;-moz-border-radius:12px;border-radius:12px;-moz-box-shadow:1px 1px 3px #000;-webkit-box-shadow:1px 1px 3px #000;box-shadow:1px 1px 3px #000;cursor:pointer}
            .popclose:hover{background-color:#00d9ff!important}
        </style>


        <script>
            $('#shareme').sharrre({
                share: {
                    googlePlus: true,
                    facebook: true,
                    twitter: true,
                    digg: true,
                    delicious: true,
                    stumbleupon: true,
                    linkedin: true,
                    pinterest: true
                },
                buttons: {
                    googlePlus: {size: 'tall', annotation:'bubble'},
                    facebook: {layout: 'box_count'},
                    twitter: {count: 'vertical'},
                    digg: {type: 'DiggMedium'},
                    delicious: {size: 'tall'},
                    stumbleupon: {layout: '5'},
                    linkedin: {counter: 'top'},
                    pinterest: {media: 'http://sharrre.com/img/example1.png', description: $('#shareme').data('text'), layout: 'vertical'}
                },
                enableHover: false,
                enableCounter: false,
                enableTracking: true
            });
        </script>
		
		<!-- <link rel="stylesheet" href="css/movements_.css"/> -->
		<link rel="stylesheet" href="http://www.dailymirror.lk/templates/responsive/css/movements__.css"/>


        <!-- Start Alexa Certify Javascript -->
        <script type="text/javascript">
            _atrk_opts = { atrk_acct:"0SfMe1aoiI002O", domain:"dailymirror.lk",dynamic: true};
            (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
        </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0SfMe1aoiI002O" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->  



   

    
    </head>

    <body>
    


	<!--maliban_banner_ad_close_here-->	
 
		<script src="http://code.jquery.com/jquery-latest.js"></script>
		<!--
		<script type="text/javascript" src="http://bestpromoslk.com/clients/maliban/2014/temptation-christmas/js/jquery.fancybox.js"></script>
		<link rel="stylesheet" type="text/css" href="http://bestpromoslk.com/clients/maliban/2014/temptation-christmas/css/jquery.fancybox.css" media="screen" />
		-->
		<script type="text/javascript">
			$ishan= jQuery.noConflict();
			$ishan(document).ready(function() {
				var viewport = {
					width  : $(window).width(),
					height : $(window).height()
				};
				if(viewport.width>"768" ) {
					$ishan("a[rel=gallery]").fancybox({
						openEffect  : 'fade',
						closeEffect : 'elastic',
						minWidth: 1020,
						width: 1020,
						minHeight: 800,
						height: 800,
						'autoSize': false,
						'autoDimensions': false,
						'scrolling'     : 'no',
						'transitionIn'  : 'none',
						'transitionOut' : 'none',
						'type'          : 'iframe',
						'scrolling'   	: 'no',		
					});
				}
			});
		</script>
    
		<script type="text/javascript">
			$ishan= jQuery.noConflict();
			
			function getCookieslideMaliban(c_name) {
				var i,x,y,ARRcookies=document.cookie.split(";");
				for (i=0;i<ARRcookies.length;i++) {
					x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
					y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
					x=x.replace(/^\s+|\s+$/g,"");
					if (x==c_name) {
						return unescape(y);
					}
				}
			}

			function setCookieslideMaliban(c_name,value,exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*60*60*1000*24));
				var expires = "expires="+d.toUTCString();
				// document.cookie = c_name + "=" + value + "; " + expires+ ";path=/; domain=.dailymirror.lk";
				document.cookie = c_name + "=" + value + "; " + expires+ ";path=/; domain=.dailymirror.lk;";
			}
			
			function checkCookieslideMaliban() {
				var username=getCookieslideMaliban("dm_maliban_add");
				if (username!=null && username!="") {
					return false;
				} else  {
					setCookieslideMaliban("dm_maliban_add","dm_maliban_add",12);
					return true;
				}
			}
			
			// if(checkCookieslideMaliban()) { 
				// $ishan( window ).load(function() {
					// $ishan("#clickbanner").trigger('click');
				// });
			// }
		</script>

		<a  id="clickbanner" class="fancybox fancybox.iframe hidden-xs hidden-sm" href="http://bestpromoslk.com/clients/maliban/2014/temptation-christmas/400-600.html" rel="gallery"> </a>
	<!--maliban_banner_ad_close_here-->	
	
  
	
                <div class="adsBanner invisible1 hidden-xs hidden-sm "> <div style="margin:0px 0 5px 0;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_Background_Left', [150, 600], 'div-gpt-ad-1510721804164-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6231952/DM_Inner_Background_Left -->
<div id='div-gpt-ad-1510721804164-0' style='height:600px; width:150px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510721804164-0'); });
</script>
</div>
</div>                </div>
                    	
                <div class="adsBanner invisible2 hidden-xs hidden-sm"> <div style="margin:0px 0 5px 0;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_Background_Right', [150, 600], 'div-gpt-ad-1510723286145-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6231952/DM_Inner_Background_Right -->
<div id='div-gpt-ad-1510723286145-0' style='height:600px; width:150px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510723286145-0'); });
</script>
</div>
</div>                </div>
                    <!--            background  end -->

    <!--popads breaking-news-->
	<style>
	.modalDialog > div {
    width: 440px; 
	}
	.close{
		    width: 0px;
	}
	</style>
	
	<div class="hidden-xs hidden-sm">
    	</div>
    <!--popads-->
	
	<!-- Slide Down Starts -->
		<script>
			function getCookieslide(c_name) {
				var i,x,y,ARRcookies=document.cookie.split(";");
				for (i=0;i<ARRcookies.length;i++)
				{
					x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
					y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
					x=x.replace(/^\s+|\s+$/g,"");
					if (x==c_name)
					{
						return unescape(y);
					}
				}
			}

			function setCookieslide(c_name,value,exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*60*60*1000));
				var expires = "expires="+d.toUTCString();
				document.cookie = c_name + "=" + value + "; " + expires+ ";path=/";


				//jQuery(document).ready(function() {

				//    jQuery('#various2').trigger('click');
				//  });

				// alert("Welcome");
			}
			
			function checkCookieslide() {
				var username=getCookieslide("dm_dialog_add");
				if (username!=null && username!="")
				{
					return false;
				}
				else 
				{
					// setCookieslide("dm_hsbc_add1","dm_hsbc_add1",4);
					setCookieslide("dm_dialog_add","dm_dialog_add",24);
					return true;
				}
			}
								
			jQuery(document).ready(function(){
				//$("body").css('overflow', 'hidden');
				//alert(window.innerWidth);
				// if(true){
				/*
				if(checkCookieslide() && $(window).width()>768){
					jQuery(".invisible1").hide();
					jQuery(".invisible2").hide();
					jQuery("#tmp_001").delay(5000).fadeOut(function(){ 
						jQuery(".invisible1").fadeOut();
						jQuery(".invisible2").fadeOut();
						jQuery("#div-gpt-ad-1420181927383-0").fadeOut();
						window.scrollTo(0, 0);
						jQuery("body").css('overflow', 'hidden');
						//$("[moveLeft]").delay(1000).attr('class','move_left');
						//$("[moveRight]").delay(3500).attr('class','move_right');
						//$("[moveDown]").delay(3500).attr('class','move_down');
						jQuery("[moveDown_]").delay(3500).attr('class','move_down');
						
						pop_2323();
					})
				}
				else{
					jQuery("#5235359827").remove();
					jQuery("#aaaa").remove();
					// $(".invisible1").fadeIn();
					// $(".invisible2").fadeIn();
				}
				*/
			});

			function close_popup_1122(){
				jQuery("#darkBackground").fadeOut();
				//$("[moveLeft]").removeClass("move_left").addClass("move_left_back");
				//$("[moveRight]").removeClass("move_right").addClass("move_right_back");
				//$("[moveDown]").removeClass("move_down").addClass("move_down_back");
				jQuery("[moveDown_]").removeClass("move_down").addClass("move_down_back");
				//
				jQuery("#aaaa").attr('class', 'center_1211 hide_popup');
				jQuery("#aaaa").delay(1000).fadeOut();
				 $(".invisible1").fadeIn();
				 $(".invisible2").fadeIn();
				jQuery("#div-gpt-ad-1420181927383-0").fadeIn();
				
				jQuery("#5235359827").remove();
				jQuery("body").css('overflow', '');
			}
			i = 0;
			function pop_2323 () {           //  create a loop function
				function updateTime(){
					setTimeout(function () {    //  call a 3s setTimeout when the loop is called
						var d = new Date();
						var hr = d.getHours();
						var min = d.getMinutes();
						if (min < 10) {
							min = "0" + min;
						}
						var ampm = hr < 12 ? " AM" : " PM";
						if(hr>12)
							hr = hr-12;
						var date = d.getDate();
						time = "Now the time is "+hr + ":" + min + ampm;
						jQuery("#time_32321").html( time);
						if (true) {            //  if the counter < 10, call the loop function
							updateTime();             //  ..  again which will trigger another 
						}                        //  ..  setTimeout()
					}, 1000)
				}
				updateTime();
				setTimeout(function () {
					// close_popup_1122();
				},10000)
				jQuery("#aaaa").css('opacity' , '1');
				jQuery("#aaaa").attr('class', 'center_1211 popup_32434');
				jQuery("#popup_3423_close_btn").delay(2000).fadeIn(4000);
				jQuery("#darkBackground").fadeIn(2000);
				jQuery("#5235359827").show();
				jQuery("#37846837").attr('style', 'position:absolute; width:100%; height:100%; left:0px; top:0px' );
			}
			
        </script>

		<!--div id="aaaa" class="center_1211 popup_324323_hidden_slidenDown hidden-xs hidden-sm" style="background-size: 100% 100%; background-color: #FFFFFF;
			background-image: url('http://www.dailymirror.lk/images/iPhone-6S_950X400.jpg');
			background-size: 100%;
			background-repeat: no-repeat;">
			<div hidden style="right: -2%;
						position: absolute;
						background-color: red;
						top: -2%;
						margin-top: -30px;
						margin-right: 18px;
						border-radius: 20px;
						width: 40px;
						height: 40px;
						padding-left: 10px;
						font-size:30px;
						cursor:pointer;" id="popup_3423_close_btn" onclick="close_popup_1122();">X</div>
						
			<a href="http://www.dialog.lk/iphone6s?utm_source=dailymirror&utm_medium=takeover&utm_campaign=iphone6-launch">
				<div class="hidden-xs hidden-sm" id="37846837" style=" " align="center">
					<div align="center" style="width: 500px; height: auto; margin-top: 14px;">
						<iframe width="640" height="480" src="https://www.youtube.com/embed/nsCTkbaikho" frameborder="0" allowfullscreen></iframe>
					</div>
				</div>
			</a>
		</div>
		<div id="tmp_001"></div-->
	<!-- Slide Down Ends -->

    <!--bgads-->
    <!--<a id="bg-advert-left" class="advert-background" href="http://www.ada.com" target="_blank"></a>
    <a id="bg-advert-right" class="advert-background" href="http://www.ada.com" target="_blank"></a>-->
    <!--bgads-->       

	<!-- Movedown -->
	<div moveDown_ id="body_">
	
		<!-- Pick Me Ad -->
				<!-- /Pick Me Ad -->
	
    <!--container-->
    <div class="container" style=" background-color:#FFFFFF !important; z-index:1"> 




        



                <!--top ads-->
        <!--			<div class="row hidden-xs">
                                        <div class="col-md-12 hidden-xs commercial-ad-long"> <img class="img-responsive" src="http://www.dailymirror.lk/templates/responsive/images/logo-top-ad.gif"/> </div>
                                </div>-->
        <!--top ads--> 
<p class="hidden-sm hidden-md hidden-lg">. </p>
        <!--top navigation-->
        <div class="row" style="margin-top:7px"> 
            <ol class="breadcrumb top-navigation">
                <!--				<li class="top-nav-font"><a href="#">Mon, 10 Nov 2014 14:50</a></li>-->

                <li class="top-nav-font hidden-xs"><a href="http://www.dailymirror.lk/apps/">Apps</a></li>
                <li class="top-nav-font hidden-xs"><a target='_blank' href="http://dmstuff.wijeyadigital.lk/advert/Banners/advertise_with_us/index.htm#dm_section">Ad Specs</a></li>
                <li class="top-nav-font hidden-xs"><a href="http://www.pay.wijeya.lk/Subscribe/index.aspx">Home Delivery</a></li>
                <li class="top-nav-font hidden-xs"><a href="http://www.dailymirror.lk/feedback/">Feedback</a></li>
            </ol>
            
            <!--<p style=" float:right; margin-top:-21px"> <a href="http://www.dailymirror.lk/apps/">  <img src="http://www.dailymirror.lk/templates/responsive/images/apps-icon.png" width="50" height="20"  alt=""/> </a></p>--> 
                
               <p style=" float:right; margin-top:-20px; margin-right:5px"> <a href="https://twitter.com/Dailymirror_SL" class="twitter-share-button" data-show-count="false">Follow @Dailymirror_SL</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
            
               <a href="http://www.dailymirror.lk/newsletter/signup" target="_blank"><p style=" float:right; margin-top:-22px; margin-right:5px; color:#ffffff; background-color:#fd6b6b; font-size:14px; padding:2px 7px 2px 7px">
              Subscribe
               </p></a> 
            
             <a class="hidden-xs" href="http://content.dailymirror.lk/newsletter/signin" target="_blank"><p style=" float:right; margin-top:-22px; margin-right:5px; color:#ffffff; background-color:#fd6b6b; font-size:14px; padding:2px 7px 2px 7px">
              Login
              </p></a> 

            
        </div>
        <!--top navigation --> 

        <!--logo with ads  -->
        <div class="row" style="margin-top:5px; margin-bottom:5px;">
                <!--div class="col-sm-4 hidden-xs"> <img class="img-responsive commercial-ad" src="http://www.dailymirror.lk/templates/responsive/images/logo-left.gif"/> </div-->
           		   <div class="col-sm-3 hidden-xs"> 
                    <a href="http://www.dailymirror.lk/"><img class="img-responsive" src="http://www.dailymirror.lk/templates/responsive/images/logo.jpg"/> </a> 
            </div>
            <div class="col-sm-5 hidden-xs">
			

		   

                                <!--<img class="img-responsive commercial-ad" src="http://www.dailymirror.lk/templates/responsive/images/logo-right.gif"/> --> </div>
       <?php/* }  */ ?> 
	   </div>
        <!--logo with ads--> 

        <!--navigation-->
        <div class="row">
            <nav class="navbar navbar-default" role="navigation">
                <div class="container-fluid"> 
                    <!-- Brand and toggle get grouped for better mobile display -->
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
                        <a href="http://www.dailymirror.lk/" class="navbar-brand hidden-lg hidden-md hidden-sm" ><img alt="" src="http://www.dailymirror.lk/templates/responsive/images/phone-logo2.png"></a>
                    </div>

                    <!-- Collect the nav links, forms, and other content for toggling -->
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        <ul class="nav navbar-nav">
                            <li><a href="http://www.dailymirror.lk/">HOME</a></li>
                            <li><a href="http://epaper.dailymirror.lk/epaper/viewer.aspx">TODAY'S PAPER</a></li>
                            <li><a href="http://www.dailymirror.lk/cartoon">CARTOON</a></li>


                            <li class="dropdown"> <a href="http://www.dailymirror.lk/news" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">NEWS</a>
                                <ul class="dropdown-menu" role="menu">
                                    <li><a href="http://www.dailymirror.lk/news">News</a></li>
                                    <li><a href="http://www.dailymirror.lk/caption-story">Image</a></li>
                                    <li><a href="http://www.dailymirror.lk/news">Breaking News</a></li>
                                    <li><a href="http://www.dailymirror.lk/cartoon">Cartoon</a></li>
                                    <li><a href="http://www.dailymirror.lk/world">World News</a></li>
                                    <li><a href="http://www.dailymirror.lk/infographics">Infographics</a></li>
                                    <li class="dropdown"><a href="http://www.dailymirror.lk/budget-2015">BUDGET 2015</a>
                                        <ul class="dropdown-menu"  role="menu">
                                            <li><a href="http://www.dailymirror.lk/budget-2015">BUDGET 2015</a></li>
                                            <li><a href="http://www.dailymirror.lk/budget-2010">Budget 2010</a></li>
                                            <li><a href="http://www.dailymirror.lk/budget-2011">Budget 2011</a></li>
                                            <li><a href="http://www.dailymirror.lk/budget-2012">Budget 2012</a></li>
                                            <li><a href="http://www.dailymirror.lk/budget-2013">Budget 2013</a></li>
                                        </ul>
                                    </li>
                                </ul>
                            </li>
                            <li class="dropdown"> <a href="http://www.dailymirror.lk/opinion" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">OPINION</a>
                                <ul class="dropdown-menu" role="menu">
                                    <li><a href="http://www.dailymirror.lk/opinion">Opinion</a></li>
                                    <li><a href="http://www.dailymirror.lk/dbs-jeyaraj-column">D.B.S. Jeyaraj Column</a></li>
                                </ul>
                            </li>
							<li><a href="http://www.dailymirror.lk/cricket">CRICKET</a></li>
							<li><a href="http://www.dailymirror.lk/business">BUSINESS</a></li>
                           <!-- <li class="dropdown"> <a href="http://www.dailymirror.lk/business" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">BUSINESS</a>
                                <ul class="dropdown-menu" role="menu">
                                    <li><a href="http://www.dailymirror.lk/business">Business</a></li>
									<li><a href="http://www.dailymirror.lk/businessopinion">Opinion</a></li>
                                    <li><a href="http://www.dailymirror.lk/economy">Economy</a></li>
                                    <li><a href="http://www.dailymirror.lk/stock">Stock</a></li>
                                    <li><a href="http://www.dailymirror.lk/mirror-stock-watch">Mirror Stock Watch</a></li>
                                    <li><a href="http://www.dailymirror.lk/other">Other</a></li>
                                    <li><a href="http://www.dailymirror.lk/business/features">Features</a></li>

                                    <li><a href="http://www.dailymirror.lk/columns">Columns</a></li>
                                    <li><a href="http://www.dailymirror.lk/hr-marketing">HR / Marketing</a></li>
                                    <li><a href="http://www.dailymirror.lk/business-news">Business News</a></li>
                                    <li><a href="http://www.dailymirror.lk/csr">CSR / Sustainability </a></li>
                                    <li><a href="http://www.dailymirror.lk/tourism-aviation-shipping">Tourism / Aviation / Shipping</a></li>
                                    <li><a href="http://www.dailymirror.lk/financial-news">Financial News</a></li>
                                    <li><a href="http://www.dailymirror.lk/ict">ICT</a></li>
                                </ul>
                            </li> -->
                            <li class="dropdown"> <a href="http://www.dailymirror.lk/travel" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">TRAVEL</a>
                                <ul class="dropdown-menu" role="menu">
                                    <li><a href="http://www.dailymirror.lk/travel">Travel</a></li>
                                    <li><a href="http://www.dailymirror.lk/travel-getaways">Travel Getaways</a></li>
                                    <li><a href="http://www.dailymirror.lk/travel-tips">Travel Tips</a></li>
                                    <li><a href="http://www.dailymirror.lk/business-travel">Business Travel</a></li>
                                </ul>
                            </li>
			    <li><a href="http://www.dailymirror.lk/medicine">MEDICINE</a></li>
                            <li class="dropdown"> <a href="http://www.dailymirror.lk/tech" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">TECH</a>
                                <ul class="dropdown-menu" role="menu">
                                    <li><a href="http://www.dailymirror.lk/tech">Tech</a></li>
                                  <!--  <li><a href="http://www.dailymirror.lk/digital-media">Digital Media</a></li>
                                    <li><a href="http://www.dailymirror.lk/gadgets">Gadgets</a></li>
                                    <li><a href="http://www.dailymirror.lk/business-tech">Business Tech</a></li>
                                    <li><a href="http://www.dailymirror.lk/science">Science</a></li>-->
									<li><a href="http://www.dailymirror.lk/appathon">Appathon</a></li>
                                </ul>
                            </li>
                          <!--  <li class="dropdown"> <a href="http://sports.dailymirror.lk/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">SPORTS</a>
                                <ul class="dropdown-menu" role="menu">
                                    <li><a href="http://sports.dailymirror.lk">SPORTS</a></li>
                                    <li><a href="http://sports.dailymirror.lk/category/cricket">Cricket</a></li>
                                    <li><a href="http://sports.dailymirror.lk/category/breaking-news">News</a></li>
                                    <li><a href="http://sports.dailymirror.lk/category/chief-scores">Scores</a></li>
                                    <li><a href="http://sports.dailymirror.lk/category/schools-news">Schools News</a></li>
                                    <li><a href="http://sports.dailymirror.lk/category/features">Features</a></li>
                                    <li><a href="http://sports.dailymirror.lk/category/videos">Videos</a></li>
                                    <li><a href="http://sports.dailymirror.lk/category/other-news">Other News</a></li>
                                    <li><a href="http://sports.dailymirror.lk/category/the-big-leagues">The Big League</a></li>
                                    <li><a href="http://sports.dailymirror.lk/category/opinion">Opinion</a></li>
                                </ul>
                            </li> -->
							<li><a href="http://www.dailymirror.lk/sports">SPORTS</a></li>
                            <li><a href="http://www.dailymirror.lk/gossip">GOSSIP</a></li>
                            
							<!--<li><a style=" color: #000;" href="http://www.dailymirror.lk/obituaries">OBITUARIES</a></li> -->
                            <li><a href="http://www.dailymirror.lk/archivepage">ARCHIVES</a></li>
                        </ul>
                    </div>
                    <!-- /.navbar-collapse --> 
                </div>
                <!-- /.container-fluid --> 
            </nav>
        </div>
        <!--navigation--> 

        <!--sub navigation-->
        <div class="row e-colorbg">
            <div class="col-sm-6 hidden-xs">
                <ul class="nav nav-tabs search-nav-border">
                    <li><a class="search-nav" href="http://www.tamilmirror.lk/">Tamil Mirror</a></li>
                        <!--<li><a class="search-nav" href="http://sports.dailymirror.lk/">Mirror Sports</a></li>-->
                        <li><a class="search-nav" href="http://dailymirrorepaper.newspaperdirect.com/epaper/viewer.aspx">e-paper</a></li>
                        <li><a class="search-nav" href="http://www.hitv.lk/">Hi TV</a></li>
                        <li><a class="search-nav" href="http://life.dailymirror.lk/">Life Online</a></li>
                        <li><a class="search-nav" href="http://mirrorcitizen.lk/">Mirror Citizen</a></li>
                        <li><a class="search-nav" href="http://www.dailymirror.lk/crossword">Crossword</a></li>
                </ul>
            </div>
            <div class="col-sm-6 text-right search-fix"> 
            <a href="http://www.dailymirror.lk/rss" class="social-icon"> <img src="http://www.dailymirror.lk/images/rss.png" width="34" height="33" /> </a> 
                <a href="http://www.dailymirror.lk/whatsapp" class="social-icon"> <img src="http://www.dailymirror.lk/images/whats.png" width="33" height="33" /> </a>
                <a href="https://instagram.com/dailymirrorlk/" class="social-icon"> <img src="http://www.dailymirror.lk/templates/responsive/images/instagram4.png" width="32" height="33" /> </a>
				<a href="https://twitter.com/Dailymirror_SL" class="social-icon"> <img src="http://www.dailymirror.lk/images/tw.png" width="32" height="33" /> </a>
				<a href="https://www.facebook.com/Dailymirroronline" class="social-icon"> <img src="http://www.dailymirror.lk/images/fb.png" width="33" height="33" /> </a>
                
                 </a> <a href="http://www.dailymirror.lk/apps/" class="apps" style="width:70px"><img src="http://www.dailymirror.lk/templates/responsive/images/app-new.gif" width="55" height="33"  alt=""/></a>
                <form method="post" role="search" class="navbar-form text-right hidden-xs" action="http://www.dailymirror.lk/dailymirror/search">
                    <div class="input-group search-bt-pix" style="width:200px; margin-right:10px">
                        <input type="text" name="search_text" placeholder="Search" class="form-control main-search" required/>
                        <div class="input-group-btn">
                            <button type="submit" class="btn btn-red search-bt"><i class="glyphicon glyphicon-search glyphicon-w"></i></button>
                        </div>
                    </div>
                </form>
            </div>
        </div>
        		
			
        <!--sub navigation--> 
		<!-- ishan ufa breaking-news -->
	
		        <!--ads-->
		        <!--div class="row hidden-xs">
                <div class="col-md-12 hidden-xs commercial-ad-long"> <img class="img-responsive" src="http://www.dailymirror.lk/templates/responsive/images/redad.gif"/> </div>
        </div -->
        <!--ads--> 
<!-- <div class="elect-s" style="margin-left:0px;">
		<iframe width="104%" height="100px" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://www.dailymirror.lk/election2015/candidatesfront/Dailymirror"></iframe>
		</div>-->
        <div class="row">
            <!-- Blog Post Content Column -->

        <style>
	.stButton .st-twitter-counter, .stButton .st-facebook-counter {
		height: 22px !important;
		width: 60px !important;
	}
	.stButton .stButton_gradient {
		height: 22px !important;
	}
	.stButton .st-pinterest-counter, .stButton .st-email-counter {
		height: 22px !important;
		width: 60px !important;
	}
	.more-cartoon {
		border: 1px solid #000000;
		color: #000000;
		float: right;
		font-family: 'Roboto', sans-serif;
		font-size: 15px;
		font-weight: normal;
		height: 22px;
		line-height: 19px;
		margin-bottom: 5px;
		margin-right: 0px;
		margin-top: 10px;
		padding-left: 10px;
		padding-right: 10px;
		text-decoration: none;
		width: auto;
	}
	.more-cartoon:hover {
		background-color: #000000;
		color: #fff;
		transition: all 0.2s linear 0s;
	}
</style>

	<script type="text/javascript">
		function getPostID(){
			return '147169';
		}
		
		function getBaseUrl(){
			return 'http://www.dailymirror.lk/';
		} 
	</script>
	<div class="col-md-8 col-sm-12 col-xs-12" style="background-color:#FFFFFF">
	<!-- Blog Post   --> 
			
								<div class="commercial-ad-long hidden-xs hidden-sm">
<p>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_Head_Below', [600, 60], 'div-gpt-ad-1520401335249-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6231952/DM_Inner_Head_Below -->
<div id='div-gpt-ad-1520401335249-0' style='height:60px; width:600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520401335249-0'); });
</script>
</div>
</p>								</div>
 
        <h1 class="inner-hd" style="text-decoration: none;">
No need to extend 'State of Emergency' after Thursday		</h1>
			
		<div class="well well-lg" style="margin-top:10px; margin-left: 0px; margin-right:0px; margin-bottom:20px; font-size:14px; height:24px;">  
2018-03-13 02:17:40			<div class="comment-views icon-right" style="margin-left:25px; font-size:15px"><span style="font-size:15px" class="glyphicon glyphicon-comment"></span>
				0			</div>
			<div style="font-size:15px" class="comment-views icon-right" ><span style="font-size:15px" class="glyphicon glyphicon glyphicon-stats"></span> 
				584			</div>
		</div>
		<!-- share -->
		<script>
			$('#shareme').sharrre({
				share: {
					googlePlus: true,
					facebook: true,
					twitter: true,
					digg: true,
					delicious: true,
					stumbleupon: true,
					linkedin: true,
					pinterest: true
				},
				buttons: {
					googlePlus: {size: 'tall', annotation:'bubble'},
					facebook: {layout: 'box_count'},
					twitter: {count: 'vertical'},
					digg: {type: 'DiggMedium'},
					delicious: {size: 'tall'},
					stumbleupon: {layout: '5'},
					linkedin: {counter: 'top'},
					pinterest: {media: 'http://sharrre.com/img/example1.png', description: $('#shareme').data('text'), layout: 'vertical'}
				},
				enableHover: false,
				enableCounter: false,
				enableTracking: true
			});A
		</script>
		<script type="text/javascript">var switchTo5x=true;</script>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher: "2c4e0f3c-abbf-4a38-8058-2247858c6539", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

		<p> 
            <span class='st_facebook_large' displayText='Facebook'></span>
			<span class='st_twitter_large' displayText='Tweet'></span>
			<span class='st_whatsapp_large' displayText='WhatsApp'></span>
			<span class='st_linkedin_large' displayText='LinkedIn'></span>
			<span class='st_pinterest_large' displayText='Pinterest'></span>
			<span class='st_googleplus_large' displayText='Google +'></span>
			<span class='st_email_large' displayText='Email'></span>
		</p>
		<div class="row">
		</div>
		<div class="row inner-text">             
			<!-- Preview Image -->
			<!-- Post Content 4 -->
			<p>
<p style="text-align: justify;"><img alt="" src="http://static.dailymirror.lk/media/images/image_1520873488-29d22237ce.jpg" style="width: 350px; height: 210px; float: left;" />The ten-day clamped down on last Tuesday (6) will not be extended from midnight Thursday (15) as the country has fully returned to normal after sporadic communal clashes last week in Kandy and elsewhere, Law and Order Minister Ranjith Madduma Bandara said yesterday.</p>

<p style="text-align: justify;">He said he did not think it was necessary to continue the &lsquo;State of Emergency&rsquo; any further.</p>

<p style="text-align: justify;">&ldquo;I had a discussion with the IGP and senior police officers this morning to assess the current security situation in the country. We are of the view that the country&rsquo;s security situation is normal right now and therefore the extending of the &lsquo;State of Emergency&rsquo; which will expire on Thursday (15) will not be necessary,&rdquo; Minister Maddumabandara told Daily Mirror.</p>

<p style="text-align: justify;">Minister Maddumabandara said he also discussed the possibility of lifting the restrictions put on social media with the Police and decision will be taken in this regard sooner than later and added a final decision, however, will be taken on both issues after the President Maithripala Sirisena returned home from his official visit to Japan.</p>

<p style="text-align: justify;">Meanwhile, Police Spokesman, SSP Ruwan Gunasekara said the police would not relax its guard in Kandy in particular though the situation was normal and added 3,000 police and 750 STF personnel had been deployed in the District of Kandy. &ldquo;Yes, the situation is calm and quiet in Kandy. But we are on alert round the clock to face any eventuality,&rdquo; Mr. Gunasekara said. <strong>(Sandun A Jayasekera)</strong></p>
						</p>
			
		</div>
		<hr/>
	
					<div class="panel panel-default panel-mid-ads hidden-sm hidden-md hidden-lg">
<div style="margin: 10px 0 10px 0;">
<div class="hidden-md hidden-lg">
<center>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_INNER_01', [300, 250], 'div-gpt-ad-1510903865000-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6231952/DM_INNER_01 -->
<div id='div-gpt-ad-1510903865000-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510903865000-0'); });
</script>
</div>
</center>
</div>
</div>

<div style="margin: 10px 0 10px 0;">
<div class="hidden-md hidden-lg">
<center>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='//embed.playbuzz.com/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));</script><div class="playbuzz" data-id="96dc7190-29e8-4377-a4a2-3b46d906d40c" data-show-info="false" data-show-share="false"></div>
</center>
</div>
</div>					</div>
 
             
		<div class="row inner-text" style="margin-top:10px; margin-bottom:10px">
			<h2 class="heading rec-header">&#160; Recommended Articles </h2>
			<div class="col-md-6 col-sm-6" style="float:left; margin-top:10px">
						<div class="media media-color" style="height:90px; overflow:hidden">
							<div class="media-left" style=" width:150px !important; height:90px;"> 
																<a href="http://www.dailymirror.lk/article/Hakeem-tells-govt-to-issue-shoot-at-sight-orders-146993.html">
																	<img width="150" height="90" src="http://static.dailymirror.lk/media/images/image_1520566355-c5bab0e82d.jpg" class="media-object" alt=""> 
																</a>
														</div>
							<div class="media-body"> 
															<a href="http://www.dailymirror.lk/article/Hakeem-tells-govt-to-issue-shoot-at-sight-orders-146993.html">
																<h4 class="media-heading m-sub-header">Hakeem tells govt. to issue 'shoot at sight' orders</h4>
								</a>
								<p class="me-text">Sri Lanka Muslim Con...</p>
							</div>
						</div>
						<div class="media media-color" style="height:90px; overflow:hidden">
							<div class="media-left" style=" width:150px !important; height:90px;"> 
																<a href="http://www.dailymirror.lk/article/Ampara-Carbohydrate-clumps-not-sterilizing-chemical-Govt-Analyst-146954.html">
																	<img width="150" height="90" src="http://static.dailymirror.lk/media/images/image_1520491604-c3ac57bac5.jpg" class="media-object" alt=""> 
																</a>
														</div>
							<div class="media-body"> 
															<a href="http://www.dailymirror.lk/article/Ampara-Carbohydrate-clumps-not-sterilizing-chemical-Govt-Analyst-146954.html">
																<h4 class="media-heading m-sub-header">Ampara: Carbohydrate clumps; not sterilizing chemical- Govt. Analyst</h4>
								</a>
								<p class="me-text">The particles that w...</p>
							</div>
						</div>
						<div class="media media-color" style="height:90px; overflow:hidden">
							<div class="media-left" style=" width:150px !important; height:90px;"> 
																<a href="http://www.dailymirror.lk/article/Social-media-blocked-TRCSL-146891.html">
																	<img width="150" height="90" src="http://static.dailymirror.lk/media/images/image_1520411823-dc960c8c20.jpg" class="media-object" alt=""> 
																</a>
														</div>
							<div class="media-body"> 
															<a href="http://www.dailymirror.lk/article/Social-media-blocked-TRCSL-146891.html">
																<h4 class="media-heading m-sub-header">Social media blocked: TRCSL</h4>
								</a>
								<p class="me-text">Social media platfor...</p>
							</div>
						</div>
			</div>

			<div class="col-md-6 col-sm-6" style="float: left; margin-top:10px">
						<div class="media media-color" style="height:90px; overflow:hidden">
							<div class="media-left" style=" width:150px !important; height:90px;"> 
															<a href="http://www.dailymirror.lk/article/Kandy-violence-Main-suspects-brought-to-Colombo-146981.html">
																	<img width="150" height="90" src="http://static.dailymirror.lk/media/images/image_1520534529-e35c4193ff.jpg" class="media-object" alt="">
																	</a>
														</div>
							<div class="media-body"> 
																<a href="http://www.dailymirror.lk/article/Kandy-violence-Main-suspects-brought-to-Colombo-146981.html">
																<h4 class="media-heading m-sub-header">Kandy violence: Main suspects brought to Colombo</h4>
																	</a>
															<p class="me-text">Police Spokesman SP ...</p>
							</div>
						</div>
						<div class="media media-color" style="height:90px; overflow:hidden">
							<div class="media-left" style=" width:150px !important; height:90px;"> 
															<a href="http://www.dailymirror.lk/article/Ranjith-Madduma-Bandara-new-Law-and-Order-Minister-146949.html">
																	<img width="150" height="90" src="http://static.dailymirror.lk/media/images/image_1520484854-f28ca3fce4.jpg" class="media-object" alt="">
																	</a>
														</div>
							<div class="media-body"> 
																<a href="http://www.dailymirror.lk/article/Ranjith-Madduma-Bandara-new-Law-and-Order-Minister-146949.html">
																<h4 class="media-heading m-sub-header">Ranjith Madduma Bandara new Law and Order Minister</h4>
																	</a>
															<p class="me-text">Minister Ranjith Mad...</p>
							</div>
						</div>
			</div>
				<div class="col-md-6 col-sm-6" style="float: left; margin-top:10px">
					<div class="media media-color" style="height:90px; overflow:hidden">
						<div class="media-left" style=" width:150px !important; height:90px;"> 
							<a target="_blank" href="http://life.dailymirror.lk/article/entertainment/Big-Match-Fever-–-Why-Do-Girls-Enjoy-It-/33/17729"> 
								<img width="150" height="90" src="http://static.life.dailymirror.lk/media/images/image_5ec7772601.jpg" class="media-object" alt="">
							</a> 
						</div>
						<div class="media-body"> 
							<a target="_blank" href="http://life.dailymirror.lk/article/entertainment/Big-Match-Fever-–-Why-Do-Girls-Enjoy-It-/33/17729">
								<h4 class="media-heading m-sub-header">Big Match Fever – Why Do Girls Enjoy It?</h4>
							</a>
							<p class="me-text">Big Match fever is h...</p>
						</div>
					</div>
				</div>
		</div>
			<!-- Comments -->
			<script type="text/javascript" src="http://www.dailymirror.lk/templates/js/single_comments.js"></script>
				<h2 class="heading comment-header">
					<span class="glyphicon glyphicon-comment" aria-hidden="true">
					</span>&#160; Comments - 0 
				</h2>  
				<div class="row">
					<ul class="media-list">
						<li class="media">
							<div class="media-body">
							</div>
						</li>
					</ul>
				</div>
				
				<div class="section-inner">
					<blockquote>
						<p>Add comment </p>
						<small>Comments will be edited (grammar, spelling and slang) and authorized at the discretion of Daily Mirror online. The website also has the right not to publish selected comments.</cite></small>
					</blockquote>
					<div class="content">
                    <div class="row" style="width: 400px !important">
						<form novalidate id="contactForm" name="sentMessage">
							<div class="control-group form-group">
								<div class="controls">
									<label>Name:</label>
									<input type="text" data-validation-required-message="Please enter your name." required="" id="name" name="username" class="form-control form-st">
									<small style="color:red; visibility: hidden;" name="username_err">Name is required</small>
									<p class="help-block"></p>
								</div>
							</div>
							<div class="control-group form-group">
								<div class="controls">
									<label>Email Address:</label>
									<input type="email" data-validation-required-message="Please enter your email address." required=""  name="email" id="email" class="form-control form-st">
									<small style="color:red; visibility: hidden;" name="email_err">Email is required</small>
								<div class="help-block"></div></div>
							</div>
							<div class="control-group form-group">
								<div class="controls">
									<label>Message:</label>
									<textarea style="resize:none" maxlength="999" data-validation-required-message="Please enter your message" required name="comment"  id="comment" class="form-control forml-st" cols="100" rows="10"></textarea>
									<small style="color:red; visibility: hidden;" name="comment_err">Comment cannot be empty</small>
								<div class="help-block"></div></div>
							</div>
							<div id="success">
								<span style="color:red" name="post_err"></span>
								<span style="color:green" name="post_success"></span>
							</div>
							<!-- For success/fail messages -->
							<div class="loading" name="loading_div"></div>
							<button class="btn btn-primary sent-bt" type="button" onclick="postComment('0')">&#160; Send &#160;</button>
						</form>
                        </div>
					</div>
					<!--//content-->  
				</div>
										 
		</div>

	<div class="col-md-4 col-sm-12 col-xs-12">
	   
	 
	  <div class="commercial-ad hidden-xs hidden-sm">
    <div style="margin:0px 0 10px 0;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_300x200', [300, 200], 'div-gpt-ad-1519019008867-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6231952/DM_Inner_300x200 -->
<div id='div-gpt-ad-1519019008867-0' style='height:200px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519019008867-0'); });
</script>
</div>
</div>

<div style="margin:0px 0 5px 0;">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><br />
	<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
		<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Home_SlotE_300x200', [300, 200], 'div-gpt-ad-1488779102008-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
		<!-- /6231952/DM_Home_SlotE_300x200 -->

	<div id="div-gpt-ad-1488779102008-0" style="height:200px; width:300px;">
		<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488779102008-0'); });
</script>
	</div>
</div>

<div style="margin:0px 0 10px 0;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_Inner_A_300x200', [300, 200], 'div-gpt-ad-1520501052672-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6231952/DM_Inner_A_300x200 -->
<div id='div-gpt-ad-1520501052672-0' style='height:200px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520501052672-0'); });
</script>
</div>
</div>

<div style="margin:0px 0 5px 0;">
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='//embed.playbuzz.com/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));</script><div class="playbuzz" data-id="96dc7190-29e8-4377-a4a2-3b46d906d40c" data-show-info="false" data-show-share="false"></div>
</div>

<div style="margin:0px 0 10px 0;">
	<iframe frameborder="0" height="640" scrolling="no" src="http://www.dailymirror.lk/cricketwidget" width="300"></iframe>
</div>

<div style="margin:0px 0 10px 0;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/DM_LATEST_NEWS_300_250', [300, 250], 'div-gpt-ad-1516355835121-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6231952/DM_LATEST_NEWS_300_250 -->
<div id='div-gpt-ad-1516355835121-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516355835121-0'); });
</script>
</div>
</div>  </div>
               
			 
                           

			 
			
			
							
							<iframe src="http://edu.dailymirror.lk/home/widgetslide" style="border:0px #ffffff none;" name="myiFrame" scrolling="no" frameborder="1" marginheight="0px" marginwidth="0px" height="400px" width="300px" allowfullscreen></iframe>
				  
		<div class="panel panel-default panel-populer hidden-xs hidden-sm">
			<h3 class="populer-header">POPULAR POSTS </h3>
			<div class="bs-example bs-example-tabs" role="tabpanel">
				<ul id="myTab" class="nav nav-tabs tab-pix" role="tablist">
					<li role="presentation" class="active"><a href="#home" id="home-tab" role="tab" data-toggle="tab" aria-controls="home" aria-expanded="true">MOST VIEWED</a></li>
					<li class="" role="presentation"><a aria-expanded="false" href="#profile" role="tab" id="profile-tab" data-toggle="tab" aria-controls="profile">MOST COMMENTED</a></li>
				</ul>
				<div id="myTabContent" class="tab-content">
					<div role="tabpanel" class="tab-pane fade active in" id="home" aria-labelledby="home-tab">
	
							<div class="row most-tab">     
									<img src="http://static.dailymirror.lk/media/images/image_1520411823-dc960c8c20.jpg" class="img-responsive img-thumbnail-pop pull-right"/>
 
																<a href="http://www.dailymirror.lk/article/Social-media-blocked-TRCSL-146891.html">
								
								
									<h3>
										Social media blocked: TRC...									</h3>
																</a>
															<small>
									Social media platforms including Faceboo...								</small>
								<div class="well well-lg" style="margin-left:0px; margin-right:0px; margin-top:5px; margin-bottom:5px;">Wednesday, 7 March 2018 12:37									<div class="comment-views icon-right" style="margin-left:25px"><span class="glyphicon glyphicon-comment"></span>23</div>
									<div class="comment-views icon-right"><span class="glyphicon glyphicon glyphicon-stats"></span>51709</div>
								</div>
							</div>
	
							<div class="row most-tab">     
									<img src="http://static.dailymirror.lk/media/images/image_1520251058-89db0610dd.jpg" class="img-responsive img-thumbnail-pop pull-right"/>
 
																<a href="http://www.dailymirror.lk/article/Govt-to-declare-State-of-Emergency-for-days--146826.html">
								
								
									<h3>
										Govt. to declare State of...									</h3>
																</a>
															<small>
									President Maithripala Sirisena and the C...								</small>
								<div class="well well-lg" style="margin-left:0px; margin-right:0px; margin-top:5px; margin-bottom:5px;">Tuesday, 6 March 2018 13:26									<div class="comment-views icon-right" style="margin-left:25px"><span class="glyphicon glyphicon-comment"></span>21</div>
									<div class="comment-views icon-right"><span class="glyphicon glyphicon glyphicon-stats"></span>35954</div>
								</div>
							</div>
	
							<div class="row most-tab">     
									<img src="http://static.dailymirror.lk/media/images/image_1520534529-e35c4193ff.jpg" class="img-responsive img-thumbnail-pop pull-right"/>
 
																<a href="http://www.dailymirror.lk/article/Kandy-violence-Main-suspects-brought-to-Colombo-146981.html">
								
								
									<h3>
										Kandy violence: Main susp...									</h3>
																</a>
															<small>
									Police Spokesman SP Ruwan Gunasekera sai...								</small>
								<div class="well well-lg" style="margin-left:0px; margin-right:0px; margin-top:5px; margin-bottom:5px;">Thursday, 8 March 2018 23:07									<div class="comment-views icon-right" style="margin-left:25px"><span class="glyphicon glyphicon-comment"></span>27</div>
									<div class="comment-views icon-right"><span class="glyphicon glyphicon glyphicon-stats"></span>33383</div>
								</div>
							</div>
	
							<div class="row most-tab">     
									<img src="http://static.dailymirror.lk/media/images/image_1520405921-3e06faafe1.jpg" class="img-responsive img-thumbnail-pop pull-right"/>
 
																<a href="http://www.dailymirror.lk/article/I-don-t-want-the-next-generation-to-go-through-another-civil-war-Mahela-146889.html">
								
								
									<h3>
										I don’t want the next g...									</h3>
																</a>
															<small>
									Former Sri Lankan batsman Mahela Jayawar...								</small>
								<div class="well well-lg" style="margin-left:0px; margin-right:0px; margin-top:5px; margin-bottom:5px;">Wednesday, 7 March 2018 12:22									<div class="comment-views icon-right" style="margin-left:25px"><span class="glyphicon glyphicon-comment"></span>18</div>
									<div class="comment-views icon-right"><span class="glyphicon glyphicon glyphicon-stats"></span>30508</div>
								</div>
							</div>
					</div>
		  
					<div role="tabpanel" class="tab-pane fade" id="profile" aria-labelledby="profile-tab">
	
							<div class="row most-tab">  
									<img src="http://static.dailymirror.lk/media/images/image_1520484854-f28ca3fce4.jpg" class="img-responsive img-thumbnail-pop pull-right">
 
																<a href="http://www.dailymirror.lk/article/Ranjith-Madduma-Bandara-new-Law-and-Order-Minister-146949.html">
									<h3> 
										Ranjith Madduma Bandara n...									</h3>
																	</a>
															<small>
									Minister Ranjith Madduma Bandara was swo...								</small>
								<div class="well well-lg" style="margin-left:0px; margin-right:0px; margin-top:5px; margin-bottom:5px;">Thursday, 8 March 2018 10:20									<div class="comment-views icon-right" style="margin-left:25px"><span class="glyphicon glyphicon-comment"></span> </div>
									<div class="comment-views icon-right"><span class="glyphicon glyphicon glyphicon-stats"></span>26011</div>
								</div>
							</div>
	
							<div class="row most-tab">  
									<img src="http://static.dailymirror.lk/media/images/image_1520513873-2c03ba80a2.jpg" class="img-responsive img-thumbnail-pop pull-right">
 
																<a href="http://www.dailymirror.lk/article/SF-denounces-appointment-of-new-Law-and-Order-Minister-146966.html">
									<h3> 
										SF denounces appointment ...									</h3>
																	</a>
															<small>
									Regional Development Minister Field Mars...								</small>
								<div class="well well-lg" style="margin-left:0px; margin-right:0px; margin-top:5px; margin-bottom:5px;">Thursday, 8 March 2018 19:15									<div class="comment-views icon-right" style="margin-left:25px"><span class="glyphicon glyphicon-comment"></span> </div>
									<div class="comment-views icon-right"><span class="glyphicon glyphicon glyphicon-stats"></span>17537</div>
								</div>
							</div>
	
							<div class="row most-tab">  
									<img src="http://static.dailymirror.lk/media/images/image_1520566355-c5bab0e82d.jpg" class="img-responsive img-thumbnail-pop pull-right">
 
																<a href="http://www.dailymirror.lk/article/Hakeem-tells-govt-to-issue-shoot-at-sight-orders-146993.html">
									<h3> 
										Hakeem tells govt. to iss...									</h3>
																	</a>
															<small>
									Sri Lanka Muslim Congress (SLMC) leader ...								</small>
								<div class="well well-lg" style="margin-left:0px; margin-right:0px; margin-top:5px; margin-bottom:5px;">Friday, 9 March 2018 05:35									<div class="comment-views icon-right" style="margin-left:25px"><span class="glyphicon glyphicon-comment"></span> </div>
									<div class="comment-views icon-right"><span class="glyphicon glyphicon glyphicon-stats"></span>26135</div>
								</div>
							</div>
	
							<div class="row most-tab">  
									<img src="http://static.dailymirror.lk/media/images/image_1520566198-0881ca0d9e.jpg" class="img-responsive img-thumbnail-pop pull-right">
 
																<a href="http://www.dailymirror.lk/article/MR-meets-envoys-of-Islamic-diplomatic-missions-146991.html">
									<h3> 
										MR meets envoys of Islami...									</h3>
																	</a>
															<small>
									Former President Mahinda Rajapaksa is re...								</small>
								<div class="well well-lg" style="margin-left:0px; margin-right:0px; margin-top:5px; margin-bottom:5px;">Friday, 9 March 2018 08:46									<div class="comment-views icon-right" style="margin-left:25px"><span class="glyphicon glyphicon-comment"></span> </div>
									<div class="comment-views icon-right"><span class="glyphicon glyphicon glyphicon-stats"></span>9151</div>
								</div>
							</div>
	
							<div class="row most-tab">  
									<img src="http://static.dailymirror.lk/media/images/image_1520443028-abd88dcf82.jpg" class="img-responsive img-thumbnail-pop pull-right">
 
																<a href="http://www.dailymirror.lk/article/-Ready-to-help-Govt-to-restore-normalcy-MR-146918.html">
									<h3> 
										 Ready to help Govt. to r...									</h3>
																	</a>
															<small>
									Former President and MP Mahinda Rajapaks...								</small>
								<div class="well well-lg" style="margin-left:0px; margin-right:0px; margin-top:5px; margin-bottom:5px;">Thursday, 8 March 2018 04:39									<div class="comment-views icon-right" style="margin-left:25px"><span class="glyphicon glyphicon-comment"></span> </div>
									<div class="comment-views icon-right"><span class="glyphicon glyphicon glyphicon-stats"></span>10196</div>
								</div>
							</div>
					</div>
				</div>
			</div>
		</div>
                                       
		 
                                           
	</div>
                
	<script type="text/javascript" src="http://www.dailymirror.lk/templates/js/single_comments.js"></script>
	<script type="text/javascript">
setviewcount('147169');
</script>
        </div>

    </div>
    <!--container-->

    <!--footer  breaking-news  -->
    <div class="container">
			<div class="fixed hidden-lg" style="position: relative;
 position: fixed;
 bottom: 0;
 left: 0;
 right: 0;
 max-width: 320px;
 width:100%;
 margin: 0 auto;
 z-index: 99999999999;">
			</div>
        <footer>
            <div class="row">
                <div class="col-lg-12 footer-bg">
                    <p class="navbar-text blue-footer">
                        <a href="http://www.dailymirror.lk/">HOME</a> | 
                        <a target="_blank" href="http://www.pay.wijeya.lk/Subscribe/index.aspx">HOME DELIVERY</a> | 
                        <a target="_blank" href="http://www.dailymirror.lk/feedback">CONTACT US</a> | 
                        <a target="_blank" href="http://dmstuff.wijeyadigital.lk/advert/Banners/advertise_with_us/index.htm#dm_section">AD SPECS</a> | 
                        <a target="_blank" href="http://www.wijeyanewspapers.lk/">WNL HOME</a> | 
                        <a href="http://www.dailymirror.lk/archivepage">ARCHIVES</a> | 
                        <a href="http://www.dailymirror.lk/feedback" class="navbar-link">FEEDBACK</a>
                    </p>

                    <p class="footer_link_main hidden-xs hidden-sm" style="text-align:center !important"> Group Sites :
                        <a  class="footer_link_sub"  target="_blank" href="http://www.lankadeepa.lk/">Lankadeepa</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://www.dailymirror.lk/">Dailymirror</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://www.sundaytimes.lk/">Sunday Times</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://www.ft.lk/">Daily FT</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://www.ada.lk/">Ada</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://www.deshaya.lk/">Deshaya</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://www.tamilmirror.lk">Tamil Mirror</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://sports.dailymirror.lk">Mirror Sports</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://www.hitv.lk/">HI TV</a>           
                        <a  class="footer_link_sub"  target="_blank" href="http://kelimandala.lankadeepa.lk/">Kelimandala</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://sinhala.wisdensrilanka.lk/">Wisden Sri Lanka</a>
                        <a  class="footer_link_sub"  target="_blank" href="http://life.dailymirror.lk/"> Life </a>
                        <a  class="footer_link_sub"  target="_blank" href="http://lw.dailymirror.lk/"> LW </a>
                        <a  class="footer_link_sub"  target="_blank" href="http://mirrorcitizen.lk/">Mirrorcitizen</a>
                    </p>

                    <p class="footer_link_main hidden-xs hidden-sm" style="text-align:center !important"> 
                        <a class="footer_link_sub" target="_blank" href="http://print.hitad.lk/"> Hitad Print </a>
                        <a class="footer_link_sub" target="_blank" href="http://www.hi.lk/"> HI Magz </a>
                        <a class="footer_link_sub" target="_blank" href="http://timesjobs.hitad.lk/"> Times Jobs </a>
                        <a class="footer_link_sub" target="_blank" href="http://educationtimes.lk/"> Times Education </a>
                        <a class="footer_link_sub" target="_blank" href="http://www.wijeya.lk/"> Wijeya </a>
                        <a class="footer_link_sub" target="_blank" href="http://www.tamilmirror.lk/tmradio/"> Tamil Radio </a>
                        <a class="footer_link_sub" target="_blank" href="http://www.wijeyanewspapers.lk/"> WNL Home </a>
                    </p>

                    <p class="footer_link_main hidden-xs hidden-sm" style="text-align:center !important">e-papers : 
                        <a class="footer_link_sub" target="_blank" href="http://dailylankadeepa.newspaperdirect.com/epaper/viewer.aspx"> Lankadeepa </a>
                        <a class="footer_link_sub" target="_blank" href="http://sundaylankadeepa.newspaperdirect.com/epaper/viewer.aspx"> Sunday Lankadeepa </a>
                        <a class="footer_link_sub" target="_blank" href="http://epaper.dailymirror.lk/epaper/viewer.aspx"> Daily Mirror </a>
                        <a class="footer_link_sub" target="_blank" href="http://epaper.ada.lk/"> Ada </a>
                        <a class="footer_link_sub" target="_blank" href="http://epaper.tamilmirror.lk/"> Tamil Mirror </a>
                        <a class="footer_link_sub" target="_blank" href="http://epaper.ft.lk/"> Daily FT </a>
                        <a class="footer_link_sub" target="_blank" href="http://deshaya.lk/"> Deshaya </a>
                        <a class="footer_link_sub" target="_blank" href="http://epaper.lk/">Wijeya e-paper portal</a>
                    </p>
                    <p class="footer_link_main hidden-xs hidden-sm" style="text-align:center !important">Services : 
                        <a class="footer_link_sub" href="mailto:subs@wijeya.lk">Home delivery</a>
                        <a class="footer_link_sub" href="mailto:Pradeep@admin.wnl.lk">Webmaster </a>
                        <a class="footer_link_sub" href="mailto:umairw@wijeya.lk">Web Ads</a>
                        <a class="footer_link_sub" href="mailto:dmnews@wijeya.lk">Editorial </a>
                        <a class="footer_link_sub" href="mailto:helpdesk@wijeya.net">Help Desk</a>
                        <a class="footer_link_sub" target="_blank" href="http://www.dailymirror.lk/rss">News Alerts </a>
                        <a class="footer_link_sub" target="_blank" href="http://dmstuff.wijeyadigital.lk/">Book Print Ads </a>
                    </p>
                    <p class="footer_link_main hidden-xs hidden-sm" style="text-align:center !important">Social Media : 
                        <a class="footer_link_sub" target="_blank" href="https://www.facebook.com/Dailymirroronline"> Facebook </a>
                        <a class="footer_link_sub" target="_blank" href="https://twitter.com/Dailymirror_SL"> Twitter </a> 
                        <a class="footer_link_sub" target="_blank" href="https://plus.google.com/+DailymirrorLkdm/posts"> Google+ </a>
                    </p>

                    <p class="footer_link_main hidden-xs hidden-sm" style="text-align:center !important">Contact No : 
                        <a class="footer_link_sub" target="_blank" href=""><b> General :</b>  +94 0115 335 731 </a>
                        <a class="footer_link_sub" target="_blank" href=""><b> Fax :</b> +94 0112 304 545 </a>
                        <a class="footer_link_sub" target="_blank" href=""><b> Circulation : </b> +94 0112 479 611  </a>
                        <a class="footer_link_sub" target="_blank" href=""><b> Advertising : </b> +94 0112 479 561  </a>
                    </p>
                    <p class="footer_link_main hidden-xs hidden-sm" style="text-align:center !important"> 
                        <a class="footer_link_sub" target="_blank" href=""><b> Subscription : </b> +94 0112 479 626  </a>
                        <a class="footer_link_sub" target="_blank" href=""><b> Editorial : </b> +94 0115383356  </a>
                    </p>

                    <p class="footer_copyright">All the content on this website is copyright protected and can be reproduced only by giving the due courtesy to 'dailymirror.lk'
                        Copyright © 2004 Wijeya Newspapers Ltd.</p>
                </div>
            </div>
        </footer>
	
                    <div class="col-md-12 hidden-xs commercial-ad-long hidden-xs hidden-sm" > <div style="position:fixed;bottom:0;left:50%;margin-left:-475px;width:950px;height:75px;">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6231952/Airtel_DM_News_Menu', [950, 60], 'div-gpt-ad-1502272908602-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /6231952/Airtel_DM_News_Menu -->
<div id='div-gpt-ad-1502272908602-0' style='height:60px; width:950px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502272908602-0'); });
</script>
</div>
</div>                    </div>
                </div>
    <!--footer-->
	
	</div>
	<!-- /Movedown -->

    
    <!-- Include all compiled plugins (below), or include individual files as needed --> 
    <script src="http://www.dailymirror.lk/templates/responsive/js/bootstrap.min.js"></script> 

    <!--popads-->
    <script>
        function setCookie(cook, cvaluew, exhours) {
            var d = new Date();
            d.setTime(d.getTime() + (exhours*60*60*1000));
            var expires = "expires="+d.toUTCString();
            document.cookie = cook + "=" + cvaluew + "; " + expires;
        }

        function getCookie(cook) {
            var name = cook + "=";
            var ca = document.cookie.split(';');
            for(var i=0; i<ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0)==' ') c = c.substring(1);
                if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
            }
            return "";
        }


        $(document).ready(function(){
            $("#close0").click(function(){
                $("#openModal01").attr("class", "modalDialog");		
            });
            $("#close1").click(function(){
                $("#openModal1").attr("class", "modalDialog");
            });
            if(getCookie("innerpopup")=="" ){
                setCookie("innerpopup", "0", 3);
                $("#openModal01").attr("class", "modalDialog opend");
            }
            else if(getCookie("innerpopup")=="0" ){
                setCookie("innerpopup", "1", 3);
                $("#openModal1").attr("class", "modalDialog opend");
            }
        });
    </script>
    <!--popads-->


    <!--background ad-->
    <script>
        $(document).ready(function() {
 
            // advert stuff to get screen areas
            var screenValues = getScreenValues();
            // create the clickable areas
            updateClickableBg(screenValues);
 
            // check for window resizing so our calculations are still correct
            $(window).resize(function(){
                var screenValues = getScreenValues();
                updateClickableBg(screenValues);
            });
 
 
        });
        // calculate the container left and right
        function getScreenValues(){
            var offset = $('.container').offset();
            var values = {
                left : offset.left,
                right : offset.left + $('.container').width()
            }
            return values;
        }

        // update the clickable areas
        function updateClickableBg(screenValues){
            leftside = $('#bg-advert-left').css('width', screenValues.left).css('height', $(window).height());
            rightside = $('#bg-advert-right').css('width', screenValues.left).css('height', $(window).height());
        }
    </script>
    <!--background ad-->

<script src="http://www.dailymirror.lk/templates/responsive/js/fluidvids.js"></script> 

    <script>
        fluidvids.init({
            selector: ['iframe', 'object'], // runs querySelectorAll()
            players: ['www.youtube.com', 'player.vimeo.com'] // players to support
        });
    </script>
    
    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script> 
    <script type="text/javascript">
        _uacct ="UA-18029962-2";
        urchinTracker();
    </script> 
    <a href="http://whos.amung.us/stats/52icgwxsawzm/"><img alt="" border="0" height="1" src="http://whos.amung.us/widget/52icgwxsawzm.png" title="Click to see how many people are online" width="1" /></a>

    <div style="visibility:hidden; height:0; width:0;"><a href="http://www.alexa.com/siteinfo/dailymirror.lk"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/t/a?url=dailymirror.lk"></script></a></div>

  <!-- emojot.com -->
	  
	  <script src="https://emojot.com/dashboard/adminpanel/emoButton/js/emoButton.min.js" type="text/javascript" charset="utf-8"></script><script type="text/javascript" charset="utf-8">var emojotButton = new EmojotButton("5795e347e7c093f67151b8f2",function(result){emojotButton.loadEmojotBurst();emojotButton.loadEmojotShareButtons(['email','fb','twitter']);});</script>
	   <script src="https://emojot.com/integration/html/js/emojot_inline_embed.js" type="text/javascript" charset="utf-8"></script>
	   <!-- emojot.com -->
 
    



</body>
</html>


